Jump to content

Groovdog

Lost Chibi levels

Recommended Posts

4 minutes ago, LeelaaSlo said:

What a bulpoop. This is not a solution for me!  How do i know when the server will crash again to put chibi away for this time, as for this event  server is kicking us 2x per hour (server 79 and 211). How do i know they are not going to do some update over the night and i need to put it away.  I am taking chibi with me wherewer i go and i might find alpha on my way.  They make me waste my time.

Yea its not solution but u can't do nothing atm

Share this post


Link to post
Share on other sites

I had my chibi upt to over 290,000 points today I killed an alpha meg looked at the chibi and it was at level one. This game is a time suck as it is can you at least take the time to get something right. As fans show us some support and appreciate the time and money we have put into playing and enjoying the game. Ten thumbs down on the chibis. What is the point?

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)

i was farming alphas during all event X2. Almost my chibi get level 4!! LEVEL 4!! 

U KNOW HOW MANY ALPHAS U NEED TO GET THAT LEVEL?

THE DAMN WC RESET MY DAMN CHIBI...

I WANT TO SAY SO MANY THINGS BUT WC WILL BAN ME FROM FORUM IF I WRITE ALL MY HATE....

Edited by Krizalid

Share this post


Link to post
Share on other sites

Yep this is still an issue I spent hours yesterday and last night farming alphas to get to level 4 and gave up with 50kxp to go as there just wasn't any alphas spawning Logged on this morning and the damn chibi is reset to lvl 1 with zero xp. I unequipped and re-equipped and even put it in a vault and relogged the game with no change. With all the issues lately and everything having to be balanced for PVP even on  PVE servers (the mana nerf) I am rapidly loosing interest in the game and am considering getting my money back on the latest season pass

Share this post


Link to post
Share on other sites

 

This is going on for awhile now, nearly a month.

Can we please get an official (updated) response on the resolution of this ongoing problem??

These Chibis are a great new feature of Ark, this should be a higher priority fix. 

I know you all have a lot going on with the upcoming release of Genesis, but this is really turning ppl off since it takes some serious work to level the darn things. 

Edited by Nails

Share this post


Link to post
Share on other sites

Can we get an update on this? Still happening on PC Dedicated server as well. Spent 4 days leveling the little brat nearly to level 4, gave up. Came back online, killed another alpha raptor and suddenly it's level 1 again. Only thing I have found to save it's progress is to put it in the tower when you log back in BEFORE killing your next alpha, then taking it out. Seems to save it, or preserve it's level so to speak?

This particular issue people are having is not a "visual glitch" as Zen said. This has to be different entirely. I know you guys are busy with genesis and all but can we get an update on this situation please? It's easy to replicate.

Step 1 kill an alpha.

Step 2 log out.

Step 3 log in.

Step 4 Kill another alpha.

Step 5 check Chibi XP and cry.

Whatever is happening in the tower is the only thing saving or preserving it's levels and current XP. It's as if it's saving the levels when you log out, but not checking them once you log back in or kill the new alphas.

Share this post


Link to post
Share on other sites

Still seeing this problem.  We are on version 304.443 and people are complaining about chibi's losing their XP at just about any level.  Level 5, 4, 3, 2 does not matter, at any point it can reset back to 1 and on any kind of chibi.

One player said he had a chibi that reached level 5 (and was almost to level 6) but his implant is currently showing chibi level 3...which should be 4.

I personally put on an argy and leveled it all the way up to 6 and it never reset on me.  I rarely took it off and I never uploaded into the data slot.  I do not know how to replicate the issue people are seeing.

LHammonds

Share this post


Link to post
Share on other sites

Hello, I just wanted to pop in while I had some time and acknowledge that I have seen that people are still seeing this problem.
I don't have an ETA on a fix but it is on my radar and it will be addressed.

Based on what I know about the chibi functionality, I believe that as long as you unequip and requip your chibis before gaining any exp that you will be fine. Just for now make sure not to kill any alphas while an equipped chibi reads as 0 exp when you know it should have more, that should hopefully mitigate the issue somewhat in the meantime.
Storing it at an obelisk when you go offline would also be a good way to protect the exp as others have mentioned but simply unequipping them before logging off should be sufficient. Again these are just recommendations for the time being until I can get a fix out.

Share this post


Link to post
Share on other sites

Thanks for the update.  just happened to me today.  4.9 to 1, and i killed an alpha before i even noticed.  such sads.

 

i will say now, even after logging out and logging back in, i'm not gaining any chibby exp at all on extinction  it's weird.  tried enraged rexes as these used to be the best.  also attempted to spawn in regular alphas and gotten no exp again.  have tried multiple chibs.  i haven't tested other maps yet.  not sure what else to do at this point.

 

could it be i'm at 'max level' of 123 right now (haven't done ascension) and the 3 levels were from the chib and i'm not gaining any more exp so the chibby doesn't?

 

 

 

Edited by Nashiq

Share this post


Link to post
Share on other sites

the problem is still not fixed. just allow us to get the extra levels without them it would be easier than fixing the chibi. this game has so much that has never been fixed are there any coders actually working in this group of companies??? i still have to put any gun,bow or crossbow away to get then to load 9 out of 10 times

Share this post


Link to post
Share on other sites
On 12/20/2019 at 6:55 PM, LordMicon said:

Hrm, I've seen a different thing.  It showed correct, had 139k xp.  But then I kill and alpha and it suddenly gave me xps like it had zero (I now shows like 4900, and level 1).  It never showed zero tho when it had some.

 

I think I'm still just waiting for a patch announcement around it before I go back to alpha hunting!  :)

it happen to me yesterday. I am on my way to level 136 but my chibi pet got reset to level 1 when it supposed to go to level 3 after kiling more alphas. does the ark support help on this matter. or I should forget about it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...