Jump to content

Anarki

So what did you do in ARK today?

Recommended Posts

18 hours ago, yekrucifixion187 said:

Been there when I tried to solo Rag on official with my Theri's. 

It sucked losing all that stuff but I spent a big majority of the fight running around on the ground and actually had a blast despite the loss. 

My characters name was Grog so we use to envision him as the Chuck Norris of our alliance, that boss fight or the time I finished a red OSD drop from round 3 on foot with a compound bow and pump shotgun because the Giga raged and died were "the most Grog thing ever done" as my friends liked to put it. 

 

Yeah I realized early on that it was bugged, never saw it behave like that, never landing, and just attacking from 100 feet in the air constantly.  It slowly KO's all my dinos 1 by 1.  So for the last 8-9 minutes I was running around or flying around trying to kill it with a hatchet.  I also made up about 35 wooden spears, and was throwing those at it.  I contemplated killing my Ko'd dinos, so as to give them an honorable death versus the time out death. But I kept holding out a sliver of hope we would some how pull out a victory.

 

I posted my poor fortunes on the server discord, and was surprised by how many people had never heard of the Manitcore bug.  They were leaving comments like "just wait for it to land", or "Use Deinys on it for the bleed affect".  oh well, they must have superhero deinys that can jump 100 feet in the air. lol

  • Like 1
  • Sad 1

Share this post


Link to post
Share on other sites
1 hour ago, Graf1cs said:

OH NOOOOOOOOOOOOOO....... WAIT who killed it, THANK GOODNESS

PS_Messages_20190923_121241 (1).jpg

Yep you can bring a shotgun.

Not sure if you're trying to take a shot at @Aushegun here but in case you are...

You killed Gamma with a Asc pump, probably max damage. 

He had never experienced that bug before and had crazy OP Rex's so maybe he didn't bring a shotgun because he has never needed one before. 

Where's the element you just invested your time in achieving? I mean you killed the boss, but the reward is skins. Woo.

The landing logic does not have this issue on the SE Manticore, why does it on the Rag and Val Manticore.

As a person who was aware of the bug and came equipped in case of it with my Theri's, it still happened to me as well despite a 275 dmg shotgun with 500 shells and a 298 assault rifle with 1000 ammo. I burnt all 1000 ammo and most of the shells plus got some hits with the Theri's when it landed but probably started shooting later than I should of since it wasn't obvious it was bugging early on.  

Ark happens. 

Jumping off the Yuty or Theri earlier and starting to shoot is the only thing that may have saved that one but the likelyhood you recognize the issue and take action is 50/50 at best.

Edited by yekrucifixion187
  • Like 1

Share this post


Link to post
Share on other sites
48 minutes ago, yekrucifixion187 said:

Yep you can bring a shotgun.

Not sure if you're trying to take a shot at @Aushegun here but in case you are...

You killed Gamma with a Asc pump, probably max damage. 

He had never experienced that bug before and had crazy OP Rex's so maybe he didn't bring a shotgun because he has never needed one before. 

Where's the element you just invested your time in achieving? I mean you killed the boss, but the reward is skins. Woo.

The landing logic does not have this issue on the SE Manticore, why does it on the Rag and Val Manticore.

As a person who was aware of the bug and came equipped in case of it with my Theri's, it still happened to me as well despite a 275 dmg shotgun with 500 shells and a 298 assault rifle with 1000 ammo. I burnt all 1000 ammo and most of the shells plus got some hits with the Theri's when it landed but probably started shooting later than I should of since it wasn't obvious it was bugging early on.  

Ark happens. 

Jumping off the Yuty or Theri earlier and starting to shoot is the only thing that may have saved that one but the likelyhood you recognize the issue and take action is 50/50 at best.

Not here to take "shots" at anyone, just sharing a similar experience. 

  • Like 1

Share this post


Link to post
Share on other sites

20190927201245_1.thumb.jpg.b3f9fb7e4a529d4999b004b0e7559f8e.jpg

A "small" swamp cave outpost that was the majority of my time this evening. I didn't intend to get quite so involved but I was feeling inspired. A pen for the bary, a deck for the bird, the roof has my generator and the cabin has basic amenities for storing and repairing my gear. And yes that's a titanosaur in the background humping the pond. He did briefly get stuck on my outpost during construction, luckily no accidental pick to the tail swings.

Moved my bary in and ran the cave while I was there. Got another asc theri saddle...at the rate I'm going it would be faster to tame and start a theri line from scratch...

On the other hand, my rex line is doing well, popped a new melee mut and a male to boot. Alas, no colors so we're still in the moldy pea soup phase. I did pop a melee mut on my hp line and it's a nice red body, kept that one to use as a backup/replacement rex if/when the first gen ones start to die off.

So I'm pretty much set for a weekend of swamp cave farming now.

  • Like 4

Share this post


Link to post
Share on other sites

EU-PVP-Official-[REDACTED]

While it's nice to have two manas (which, as I may have mentioned, I do) I haven't yet found the position within my tightly regimented stealth operation that would be best filled by a massive glowing dragon.

A massive amount of metal, on the other hand, is instantly useful. Since its previous owners didn't appear to be using it on account of being locked in cages, and their front door apparently having been blown in by some sort of remotely triggered explosive device, I felt it prudent to take it into my personal custody.

It's debatable whether the time spent moving a massive amount of metal over a mountain by megatherium might have been more productively spent in actually mining the stuff, but I leave that sort of thing to the bean counters. In other news, I have a shiny new safehouse and a rocket launcher now*.

*The stealthiest of all weapons.

  • Like 5

Share this post


Link to post
Share on other sites

A very busy weekend for me.

No, I did not get a rex saddle bp despite many swamp cave runs and hours spent chasing drops in the northern half of The Island between cave spawns. I'm getting pretty much everything except that. At least I got a really nice asc crossbow bp. I can't be the only one who has an asc longneck and still tranqs most things with a crossbow simply because I always have arrows and narcs around, it's easier than crafting darts that most animals don't need anyway.

While my mission failed, I did make some lateral progress. While out running beacons, I kept an eye out for daeodons and ended up taming a pair to breed later. I don't intend to take them into the arenas, but I'll stage one outside for the inevitable post-battle healing. I also happened across a 145 thyla which I grabbed and tamed up just to have. And I finally found a decent female doed, bred with my better male and now have an imprinted doed, that's been on my list to do for ages. It could just be me but I feel like a lot of people neglect to breed their utility animals, even a non-mutated imprinted harvester is a significant improvement for things you'll be farming continuously anyway. Mammal breeding can be a bit meh though.

I also hit my current max survivor level of 105, so that's something. Not all that useful at this point, but a first for me.

I'd say most of my progress was in breeding over the weekend. I spent plenty of time at base tending to the hatchery. I'm now up to 3 HP and 3 melee mutations on the rexes, very happy with that especially since the HP muts have been lagging for awhile. I'm also up to 4 HP mutations on the spinos, which I'm only really doing for fun but still pretty nice. As for colors, I have the weirdest breeding luck in that every time I get a female rex with nice colors and breed to my clean male, the colors never transfer to the new breeding male. So we're still on moldy pea soup.

I did pop a rare double mutated spino who got an HP and a melee mutation, and happens to have very nice color mutations. While it's not useful for breeding, I did keep it as my new main mount.

20190929204402_1.thumb.jpg.5a91eee6d2780c3d70a9a11bd06e0f96.jpg

No name yet, though.

And while I was cleaning up at the end of the night on Sunday, I spent some time renovating my base, which is much too small for my current needs. The exterior didn't change a whole lot, but I put in a second floor and a loft over the stable, plus changed the roof to be a deck for my main fliers. I don't have a proper aviary for the breeding birds yet, but on moving them I did notice that I think my melee mutated argent actually got a wyvern red, which is neat.

The downside is now I need to set up a new hatching area, because I need to put my forge where the hatchery is now. It didn't fit where it was anyway, I just hadn't felt like building. I'm regretting putting my greenhouse where I did because that's prime real estate for base expansion. Still strongly considering building a new Tek base elsewhere later on, so I'm just not sure how much more effort I want to invest in this whole compound overall, honestly.

Current goals remain unchanged. Rex saddle bp is a top priority, I cannot move forward without it. Continuing to work on the rex and spino lines, but at this point it's basically filler, something to do while I'm stuck. Will be doing swamp runs all week in the hopes of getting a bp so I can prep for a big boss battle weekend.

  • Like 5

Share this post


Link to post
Share on other sites
On 9/27/2019 at 4:36 PM, yekrucifixion187 said:

You are correct, I had never faced that bug before, and had never needed a gun as we has always destroyed the bosses within 15 minutes in my previous  attempts.

I will make sure to be bringing some firepower to all future boss battles in case it happens again.

Share this post


Link to post
Share on other sites
1 hour ago, Aushegun said:

You are correct, I had never faced that bug before, and had never needed a gun as we has always destroyed the bosses within 15 minutes in my previous  attempts.

I will make sure to be bringing some firepower to all future boss battles in case it happens again.

best strategy with manticore on Rag and Val from previous experiences,  shotgun the manticore to get its health down, attacking it with dino's when it lands,  once you get the health way down, stop shooting it and wait for it to land and let the dino's finish it off. On valguero it take about 8 minutes tops for us to take down beta using this method, it does like to fly a lot but as long as one of the dino's gets the kill the element will be inside the dino.  Its been a long while sense I've done the boss on Rag however.

Share this post


Link to post
Share on other sites

Traded 35 Extraordinary (Ascendant) Kibble for a baby Thyla.  Got the baby home, popped it out, and took a look at the stats.  Then I looked at the ancestry.  150 maternal mutations and 184 paternal mutations.  This Thyla has 334 mutations.  I got a Thyla with 334 mutations for 35 kibble.

  • Like 2
  • Haha 1

Share this post


Link to post
Share on other sites
59 minutes ago, Spiral3 said:

Traded 35 Extraordinary (Ascendant) Kibble for a baby Thyla.  Got the baby home, popped it out, and took a look at the stats.  Then I looked at the ancestry.  150 maternal mutations and 184 paternal mutations.  This Thyla has 334 mutations.  I got a Thyla with 334 mutations for 35 kibble.

It has 334 mutations on the counter - it probably has maybe 5 or 10 actual mutations rest are from inbreeding (yay funky mutation counter) 

Share this post


Link to post
Share on other sites
On 9/27/2019 at 7:58 PM, Aushegun said:

  I also made up about 35 wooden spears, and was throwing those at it. 

 

On 9/27/2019 at 8:38 PM, yekrucifixion187 said:

😂😂 That's legendary status right there.

Just had flash backs to when I was on a Official PvE server during EA. Me and a friend flew past a new base along spino river, to see a relatively fresh beach bob attempting to defend their base and fend off a wild giga with wooden spears. Obviously they lost but what an absolute legend. 

  • Like 1
  • Haha 3

Share this post


Link to post
Share on other sites

@Spiral3 I agree with d1nk, it's a dirty breed. If you put the stats into Ark Smart Breeder you'll probably find it's not particularly great. The breeder either doesn't understand how to stack mutations, only bred for colors, or learned how to breed and pawned off their earlier mistakes. Not sure I would pay that much kibble for a thyla of unknown lineage, but as long as you're happy with it that's what counts! I'm a real stickler for quality so I usually end up breeding everything myself. Have to on single player anyway. :P 

Another meh day on the Ark for me. Nothing out of the swamp cave, and only one red beacon drop with nothing of note.

I did however pop another spino HP mut, up to 5 now. Female though, so I raised her up, bred with my clean male and am now raising a new breeding male.

Took a long flight around the map just to see if there was anything interesting. Finally found where all the otters are hanging out, stumbled across about 4-5 of them in a very small area. Naturally only the lowest level one was a male. Doesn't matter. Tamed him up, brought him home and bred with my female otter. This way I won't mind if I lose one in a cave, which I probably will at some point.

Fun fact, raising otters on a foundation makes them resemble tiny, furry deathworms.

20190930194736_1.thumb.jpg.d9c463a94928dd17afb75d2fa9f07534.jpg

  • Like 1
  • Haha 5

Share this post


Link to post
Share on other sites

PS4 - UNofficial Cluster

 

Abberration

 

installed more appliances and things to the new base next to the Reaper Queen traps. Spent some time unsuccessfully looking for event colored shinehorns or Basiisk.  Farmed up about 12 Rock Drake eggs, but only one of high level.

Got impregnated 3 times and got a cool looking blue body with red belly and highlights reaper baby.

Called it a night early, as I have not been feeling well.

 

  • Like 3
  • Sad 1

Share this post


Link to post
Share on other sites

EU-PVE-Official-TheIsland

well... I canabilized my second pc for now and stole the gtx 760 2gb card from it to use in my main pc as I was having ark withdrawals ;).  Fired it up, everything going good, hoped on ark and fed my dinos, gave 2 people who had been playing there a giga egg each from 405/505 parents, they are gonna be busy for the next 14 days. 

After feeding dino's I decided to cook up some meat and restock the fridges as I hadn't been able to be on for awhile do to the videocard dying, and as I was doing this... my pc shut down... just bloop, power off...  "Ah hell... what now?" … powered the pc back up and took a look at my monitoring app (CPUID HWMonitor) and noticed the problem right off the bat... idle in windows my cpu was sitting at 40c, fan speed was fine, still running at max.. hrm…  shut down the pc, and pulled the heatsink from the gpu, sure enough, it needed some cleaning.  First I cleaned the thermal paste off the cpu & heatsink, then removed the fan from the heatsink and gave it a nice cleaning,  also wiping down the fan itself with some wipes to remove the dust that had built up on the edges of the blades.  reassembled it applying new artic silver thermal paste and seating it all back in place.  Afterwards I let it sit for about 10 minutes while I grabbed some coffee, and came back to computer room.   Fired pc back up, checked temps in bios, and fan speeds all looked good, let it fire back up and fired off my monitioring software again. Now at idle its sitting at 8-10c, jumping to 20c while browsing the web, doing meh things on the pc.   Just giving the thermal paste some time to burn in before I do any high stress things like playing ark again.

Lately its just been one thing after another.  Usually how it happens, and usually when im broke lol.. "Dammn you electronic gadgets!!!" So hopefully i'll be able to hop on later today, transfer some of them cryopods over to Valguero that I had made for it, and cryo up some of the dino's that are just sitting there right now and not being used (like our event jerboa) to make taking care of the workhorses easier.

Later on, maybe a week or two I plan on transferring a few dino's over to valguero to start mating with, and hopefully get the other building completed (just have the foundation base laid down right now.

So yep... today my efforts to play ark were once again swatted by a pc problem... I think my pc may be getting tired of playing ark, but too bad, its gonna have to keep going, im not done yet!

  • Like 2

Share this post


Link to post
Share on other sites

Official PvE Valguero, all by myself

Last weekend i experienced the terror that is DIRE BEAR!  I logged in and woke up in my temporary houseboat to hear crunching and screaming dinos outside the walls.  I got a message saying my only flyer (a Ptera) had just been killed by a Dire Bear.  I still heard crunching and screaming, so I ran out to see what I could do to save my Stegos.  I stepped out to see one male Stego bravely protecting the Queen Brood Mother Stego and then valiantly dying.  I took stock of my my assets in hand.  Full plate mail  - check.  Sword - check.  Hit points - nowhere near enough for a Dire Bear.  So I ran back in the house, grabbed a crossbow and headed for the roof of my floating trailer mansion.  I got the Dire Bear distracted by landing a few choice bolts in its posterior and it left my remaining male Stego quietly coagulating since I had it on "passive".  I noticed almost immediately that the DIre Bear was not as tall as a Rex when viewed from close enough to count its teeth, but it was still tall enough to knock me off a two-story roof.  I made it back up on the roof and stood back far enough from the edge to not get hit but still be able to hit the top of its head with the bolts.  He was raging on my house and I started wondered if Dire Bears were able to shred stone.  The server started rubber-banding and he would run away from the houseboat and snap back to shred some more, so I could not tell if he was actually going to go away now that he was not aggroing on my Stegos or if he was really mad at my house.  I was not really hurting him much at all so I decided that there was nothing else that I could do, especially with the server acting up and most of my shots not actually landing.  I went back in my house through the roof access and laid down and went to sleep.

I logged in the next day and discovered myself standing in water up to my waist.  No Dire Bears and two live Stegos.  It seems the Dire Bear finished tearing up my house boat and then left.  My body dropped into water shallow enough to let me breathe.  I know I should be grateful for my life, my armor, and my two Stegos, but my houseboat had three lockers full of gear and resources and all of my forge/smelter/machines were all gone.

I am rebuilding a new houseboat "Calypso II" and as soon as I finish it I will continue building my permanent house near the Abberant Chasm.  I remember reading someone's post earlier in this thread about the best way to protect your dinos was to stay out of render range unless you need them.  I guess just logging in caused the Dire Bear to randomly spawn.  When I have a real house and a real dino pen, this should get easier.

This is still much less stressful than PvP.

  • Like 2

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, Stretch11 said:

I am rebuilding a new houseboat "Calypso II" and as soon as I finish it I will continue building my permanent house near the Abberant Chasm.  I remember reading someone's post earlier in this thread about the best way to protect your dinos was to stay out of render range unless you need them.  I guess just logging in caused the Dire Bear to randomly spawn.  When I have a real house and a real dino pen, this should get easier.

This is still much less stressful than PvP.

there is a 15 minute timer in where the dino will continue to attack the structure until argo'ed away or it destroys it once you log out.  Sounds like you had a 140/150 pissed at your base, the real question is though, why?  Dire Bears generally leave you alone unless argo'ed, perhaps one got too close to your house when you spawned and it instantly attacked.

If your going to build near the aberration cave on valguero, be careful, alpha rex's like to spawn in front of the cave and off to the left side (if your facing it).  up on the right hand side though there is a small indented area with a rock roof that could easily be blocked off and turned into a mini base, one of my friends built there temp base there so that they had a nice little land spot to hide away the few dino's that they had.  there is a upper path with a entry you can eaisly block with 2 dino gates or a behemoth gate, leaving you with only the left hand cliffside to worry about as medium sized dino's can walk up that side.

Edited by caleb68

Share this post


Link to post
Share on other sites
Posted (edited)
6 hours ago, caleb68 said:

...took a look at my monitoring app (CPUID HWMonitor) and noticed the problem right off the bat... idle in windows my cpu was sitting at 40c, fan speed was fine, still running at max.. ...Now at idle its sitting at 8-10c, jumping to 20c while browsing the web, doing meh things on the pc.  

Just mentioning, those CPU temps seem to be about half normal. It's very average for a CPU doing nothing to be at 20-25c, regular desktop stuff at 35/40c, and under full load up around 70-75c, shutting down when it gets to 80c or higher.

Are you sure your software is working right? not reporting the north bridge temp or something? (lol)

Edited by Milsurp

Share this post


Link to post
Share on other sites
1 hour ago, Milsurp said:

Just mentioning, those CPU temps seem to be about half normal. It's very average for a CPU doing nothing to be at 20-25c, regular desktop stuff at 35/40c, and under full load up around 70-75c, shutting down when it gets to 80c or higher.

Are you sure your software is working right? not reporting the north bridge temp or something? (lol)

yep positive its working properly. and yeah a average pc should be running anywhere from 20-25c idle.

Share this post


Link to post
Share on other sites

Another slow day on the Ark.

Two Swamp Cave runs that resulted in a lot of repaired armor, one red beacon with nothing, another red beacon that dropped in an inaccessible location. I'm not one to complain usually, given how huge and complex this game is but this many years on and the original map still has leftover problems from the terrain changes...really? So frustrating. At least I stopped falling for one of the other inaccessible beacons, I can tell which one it is from my usual perch.

No lie, I was so annoyed when I returned to base that I sat idle and baked a cake irl. Baking is one of my other main hobbies and it was a new variation of an original recipe adaptation of mine that's been bouncing around in my head. When you need a hobby to destress from your hobby lol...that's my breakfast for the next few days, and if it turned out as well as it looks I'll make another to bring in for my dock crew at work.

The reason I stayed idle while doing this is so when I came back I had a whole mess of eggs to hatch. Popped over a hundred yesterday easily, but no keepers.

All in all, a total bust. But at least I have cake now.

  • Like 3
  • Haha 1

Share this post


Link to post
Share on other sites

The last two days have been sorting out babies as we are a tribe of 3(a lot of unnamed babies) to prepare if we get maturation event.

And I have been judging our Island Tribe leader for having 2 cryo fridges full of babies...... soooo...... I have almost 3 cryo fridges full of babies.....

Shows you not to judge your tribe mates XD 

So plans to expand the base begins again. 

  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...