Jump to content

Gunnsen

what is wrong with my imprints timers.

Recommended Posts

Changes on Imprint in v300.6

Hey ho,

did anyone already figure out the new imprint calculation? Cuddle timers are really messed up atm.

Our settings (until the patch):

  • MaturationSpeed = x10
  • Cuddle Interval = x0.2

Previously this resultet in (using Rex as example):

  • Imprints every 90-100 minutes
  • 20% Bonus per imprint
  • 5-6 imprints possible = 100% Bonus

With the new patch it is:

  • Imprints every 9-10 minutes
  • 20% Bonus per imprint
  • Way too easy

We can change Cuddle interval to 2 and get back to 90-100 minutes, but it gives 100% bonus then. We tried a lot with the settings but we do not figure out what was changed and how to get back to a fun mechanic. I will now do some kind of research by changing single imprint- and breeding-related settings and see how they affect breeding ingame cause I cannot see any form of logic in the new calculation. It seems like the amount of percentage you get per imprint was not adjusted to the change from the latest patch.

Does anyone have any further information or ideas on this topic. Or is any Wildcard employee able to tell us what exactly was changed?

 

Thanks so far,
Gunnsen

  • Thanks 1

Share this post


Link to post
Share on other sites

what is wrong with my imprints timers.

so just updated our server from 300.3 to 300.7 and somewhere along the way there was a vague patch note mentioning imprint timers.

basically our server imprint timers went from 1 hour per imprint to like 4 minutes per imprint.

egghatchspeedmultiplier=15

babymaturespeedmultiplier=15

babycuddleintervalmultiplier=.125

the default for the babycuddleinterval is 1 which is 28800 seconds per cuddle

.125 should be 3600 seconds which is one hour.

is there like, something going in with the fear evolved event?

the percentage gained per imprint remains as if it were set to one hour imprints. so people are 100% imprinting things that should take 2.5 hours to fully grow in like 8 minutes total.

Edited by Kaprosuchus

Share this post


Link to post
Share on other sites

From what i've seen on my server maturespeed now decreases the imprint-interval on its own and if you put a cuddle-interval it is put on top of it. Good news is the cuddle-interval no longer decreases the effectiveness of the imprint so if you set it to 0.1 you get imprints at 1/10th of the default interval but it still gives the same % as with 1 so you are able to get to 100% imprint at 10% maturation with this setting now! So if you dont want people to finish their imprints before maturation just keep the cuddle-interval at 1 and only change maturespeed and the imprint-intervals will adjust with it on its own.

Edited by Campi
  • Like 1

Share this post


Link to post
Share on other sites
Unofficial Imprinting Rates

Am playing on an unofficial Nitrado server and the imprint rates seem to have gone a bit crazy, probably since the latest patch. Anyone else noticing this ? Usually our server is set about 15 minutes per imprint but now its right down to ever 15 seconds. Nothing is wrong on the server setting end, all the settings are fine. 

Share this post


Link to post
Share on other sites
On 11/6/2019 at 3:23 PM, AngrySaltire said:

Unofficial Imprinting Rates

Am playing on an unofficial Nitrado server and the imprint rates seem to have gone a bit crazy, probably since the latest patch. Anyone else noticing this ? Usually our server is set about 15 minutes per imprint but now its right down to ever 15 seconds. Nothing is wrong on the server setting end, all the settings are fine. 

From what I've read, the change that was made is that the BabyMatureSpeedMultiplier is now directly affecting the intervals and BabyCuddleIntervalMultiplier is then applied on top. The new calculation appears to be the following:

((8 * 60) / BabyMatureSpeedMultiplier) * BabyCuddleIntervalMultiplier = <interval in minutes>

From the data you provided, I believe you have a mature speed of 60.0 and an interval multiplier of 0.03125, is that right? If so, then you will have to set your interval to 1.875 if you want to get back 15 minutes intervals:

((8 * 60) / 60) * 1.875 = 15 minutes

However, there is apparently an issue currently where the imprint percentage gained per cuddle is also directly affected by the interval setting meaning your players will get x1.875 the bonus they would normally receives per imprint. I believe this will be fixed at a later date, but for now it might be preferable to simply set your interval to 1.0 or like 1.1 in order to give some spare time while not halving the amount total of cuddles required.

Edited by invincibleqc
  • Thanks 2

Share this post


Link to post
Share on other sites
On 11/6/2019 at 4:31 PM, invincibleqc said:

From what I've read, the change that was made is that the BabyMatureSpeedMultiplier is now directly affecting the intervals and BabyCuddleIntervalMultiplier is then applied on top. The new calculation appears to be the following:


((8 * 60) / BabyMatureSpeedMultiplier) * BabyCuddleIntervalMultiplier = <interval in minutes>

From the data you provided, I believe you have a mature speed of 60.0 and an interval multiplier of 0.03125, is that right? If so, then you will have to set your interval to 1.875 if you want to get back 15 minutes intervals:


((8 * 60) / 60) * 1.875 = 15 minutes

However, there is apparently an issue currently where the imprint percentage gained per cuddle is also directly affected by the interval setting meaning your players will get x1.875 the bonus they would normally receives per imprint. I believe this will be fixed at a later date, but for now it might be preferable to simply set your interval to 1.0 or like 1.1 in order to give some spare time while not halving the amount total of cuddles required.

so if my baby mature speed multiplier is 40, cuddle internal is .7, mating interval multiplier is .015, and hatch speed is 25. how do I fix this? currently people can imprint on anything the first time i believe, so I'd prefer it be a lower percentage per imprint that way they have to try a bit for it.

Edited by invincibleqc
wrong numbers

Share this post


Link to post
Share on other sites

I'm having a similar issue; Baby Mature speed of 50, Mating Interval .01, Egg Hatch Speed 30 and Baby Cuddle of 1.0.

We have the time in between imprints back to the approximate 10 minutes we want it at with those settings, but it's still an instant 100% imprint the first time. Tried upping the Mating Interval to 1.1 following the math above and it didn't affect it.

Share this post


Link to post
Share on other sites

Why the raptor would WC play around with these settings, now my own server is all screwed up, hell my baby wyvern hit 100 imprint at 17 maturation. raptor... I had it just the way I wanted before, took me hours to find the Fracking right balance, now I have to redo all this poop again... Frak@#$%

Spoiler

 

 

Edited by MooseX

Share this post


Link to post
Share on other sites

Ok, just tried a lot of things tonight.
Halved our Baby Mature Speed, Egg Hatch Speed, Baby Mature Speed. Increased our Mating Interval up to 1.1 in accordance with the suggested formula above.
Every test still gave me 100% imprint on the first go. Beyond frustrating and I'm giving up for the night.

Prior to the change/update, our stats were:
Baby Mature Speed 50, Mating Interval 0.1, Egg Hatch Speed 30, Baby Cuddle Interval 0.0232 which gave us about 11 minutes between imprints and, for example, a thyla would need (5) imprints at 20% each. No matter the critter we could get 100% imprint though some were tight.

After the update, changing our Baby Cuddle Interval to 1.0 gave us the approximate 11 minute interval back, but we're still stuck with 100% imprint on the first go. Wicked frustrating.

Share this post


Link to post
Share on other sites

I wonder that too. I think invincibleqc actually meant BabyCuddleIntervalMultiplier when he wrote MatingIntervalMultiplier by mistake. Since everyone is so confused right now anyway nobody stopped to correct him..

AlariaGalanodel I feel your pain. Same crapstorm on our servers as well. Either you are stuck imprinting every five minutes now or get 100% in a single imprint seems to be the general situation. Either way, 100% is way too easy to achieve ATM so I am testing with BabyCuddleIntervalMultiplier completely removed from game.ini and testing again. Still annoying because we had it so that players had a full hour to do other stuff before they had to come back and imprint again.

 

 I think its a bug. WC Better not keep it like this, we put a lot of work and testing into those stupid timers just for them to do this..

 

 

Edited by singalty

Share this post


Link to post
Share on other sites
23 minutes ago, singalty said:

I wonder that too. I think invincibleqc actually meant BabyCuddleIntervalMultiplier when he wrote MatingIntervalMultiplier by mistake. Since everyone is so confused right now anyway nobody stopped to correct him..

Oh, nice catch! That is indeed what I meant. Thanks!

24 minutes ago, singalty said:

AlariaGalanodel I feel your pain. Same crapstorm on our servers as well. Either you are stuck imprinting every five minutes now or get 100% in a single imprint seems to be the general situation. Either way, 100% is way too easy to achieve ATM so I am testing with BabyCuddleIntervalMultiplier completely removed from game.ini and testing again. Still annoying because we had it so that players had a full hour to do other stuff before they had to come back and imprint again.

The current issue is that the imprint percent is affected by the maturation speed. For example, if each imprint give 5% with x1 maturation and you have x40 maturation on your server, then each imprint will give 5*40=200% maxed to 100%. So unless you have your maturation speed set to x1, there is unfortunately nothing you can do configuration-wise to fix it as this is something wildcard will have to do behind the scenes.

Share this post


Link to post
Share on other sites
Quote

The current issue is that the imprint percent is affected by the maturation speed. For example, if each imprint give 5% with x1 maturation and you have x40 maturation on your server, then each imprint will give 5*40=200% maxed to 100%...  there is unfortunately nothing you can do configuration-wise..

 

What he said ^

Share this post


Link to post
Share on other sites

I had first my BabyCuddleIntervalMultiplier to 0.07 and after the update it wants to cuddle every 10 seconds. Now I changed to 1.0 and a deinonychus got impritend after one cuddle to 100%.. I now digging around in the black and trying different values, how it works now?

BabyMatureSpeedMultiplier=32.0
BabyCuddleIntervalMultiplier=1.0
BabyCuddleGracePeriodMultiplier=1.0
BabyCuddleLoseImprintQualitySpeedMultiplier=0.1
BabyImprintingStatScaleMultiplier=1.10
BabyFoodConsumptionSpeedMultiplier=1.0

 

Share this post


Link to post
Share on other sites
4 hours ago, Eylesrm said:

What I found on a previous post was

(8×60) / 145 = 3.2

3.2x 4.6875 = 15

 

My maturation is 145, the cuddle imprint interval is now 4.6875 . This made the timer 15 minute intervals again, but each imprint does 100%

Read @invincibleqc post above. It is a WC issue to fix unless you go to 1x maturation, which few people want to do on single player and unofficial servers. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...