Jump to content

Recommended Posts

Before this Update come i can locate all my tames with taming hud, (help to find wyvern who run away while im offline, help found tames who teleport random and not with me in Genesishelp with a lot mistake in this Game) Why realy Why have Wildcard remove this really helpfull thing???? 

And yeah please make imprint to Account (Gamertag) and not to Char what we can lost after transfer/overseer/Genesis fight/rollback bc i hate it to imprint a new Giga every three months...

 

And Admin please dont put this topic in a group where nobody can find or see it.

 

Thx greatings from Austria 😉

  • Like 2
Link to post
Share on other sites

Aww man, I didnt know they had gotten rid of that, I wish they would keep it, especially since the tracker nodes just flat out do not work, I have replaced so many on tames and I know it wasnt the node breaking due to damage because it would still be there when I logged out and it was gone when I logged back in. Not only that but somehow (IDK how) my argent got turned from "neutral" to "attack my target" and so when I stepped on a ptera with my giga the stupid argent took off after it and I was able to find it through the HUD, it wasnt my fault that it got set to that and I wouldnt have been able to use a tracker node since they constantly poof off my pets so I never would have been able to find it without the HUD!

  • Like 1
Link to post
Share on other sites

Yeah I noticed tames weren't showing up on there after the update but I didn't put 2 and 2 together to realize that was the "fix" for the taming hud crash issue. Can't say I'm surprised because of the number of posts and things I saw complaining about it causing issues when they had dozens of tames all out. Unfortunate though because it was a really handy feature if you knew how to use it, even if it was unintended. Finding lost tames, being able to track and follow tribemates from a distance, monitoring food levels on babies while away from base.

I'd love to see it brought back somehow, but that seems pretty unlikely. Though maybe in a few years it'll be an option for unofficials and single player...

  • Like 1
Link to post
Share on other sites
4 minutes ago, IanHighlander said:

I suspect this was never supposed to do this in the first place and they've just fixed it. It was always said to be a taming HUD for tracking animals you're taming, not for a general track any of your animals tool.

Well that sucks.....been a few times that would have been super useful >.> I know that I won't get it cause Im on console, but maybe some of the mod groups out there snagged the code and can use it as a mod for your inventory or so you can create a tool to track your tames.

Link to post
Share on other sites

Well IF

If tracker node work and do not decay. ( that crafted tool have very small detection range in mode that if you step on tame tool will tel you that you are near but where tame is will not show you)

If tames have Ai to know to go around of obstacles and don't get stuck in trees, rocks other tertian.

If map surface, rocks, walls, trees would be solid and not half solid in mode that tames can get in and get stuck and in mode to give WC anti mesh killer reason to exist.

Also If tames AI prevent mobbing and blocking their owner and if they know to return to base after left behind the group or lost.

If your skif wouldn't behave  like is set on wandering and same for tames specially flyers as you cant prevent them to go away from base by building walls or behemoth gates around.

If your tames would not be bugged on certain maps like mana.

If WC would pay for more ram on their servers. ( first cause of crashes by using tracker is probably bad coding and second one it demand better hardware).

And a lot of more if's then that tracking function could be just optional and not essential thing in game.

Edited by Noa
  • Like 1
  • Haha 1
Link to post
Share on other sites
On 1/15/2021 at 12:15 PM, Austria said:

Before this Update come i can locate all my tames with taming hud, (help to find wyvern who run away while im offline, help found tames who teleport random and not with me in Genesishelp with a lot mistake in this Game) Why realy Why have Wildcard remove this really helpfull thing????

The reason they removed it is that it was never supposed to work like that.

They already have craftable items in the game that let you track and find animals, if you want to track & find dino's they want you to be using those tools. The fact that the HUD did this was an accident, a bug, and they have now fixed that bug. If you want to track & find your tames you'll need to go back to using the tools that were already built into the game.

Link to post
Share on other sites
7 hours ago, Pipinghot said:

The reason they removed it is that it was never supposed to work like that.

They already have craftable items in the game that let you track and find animals, if you want to track & find dino's they want you to be using those tools. The fact that the HUD did this was an accident, a bug, and they have now fixed that bug. If you want to track & find your tames you'll need to go back to using the tools that were already built into the game.

Yeah i know the Transponder Tracker but have u ever try it? Sometimes it works but when u need it to find your tame it is bugged 😉

Link to post
Share on other sites
16 minutes ago, Austria said:

Yeah i know the Transponder Tracker but have u ever try it? Sometimes it works but when u need it to find your tame it is bugged 😉

That doesn't change the answer to your original post.

 

WildCard never intended for the taming HUD to track tames, that was a bug, they have now fixed the bug. The only reason that I brought up the transponder tracker was to help you understand that using the HUD for tracking was never intended and to understand why it's been removed.

Link to post
Share on other sites
9 hours ago, Pipinghot said:

The reason they removed it is that it was never supposed to work like that.

They already have craftable items in the game that let you track and find animals, if you want to track & find dino's they want you to be using those tools. The fact that the HUD did this was an accident, a bug, and they have now fixed that bug. If you want to track & find your tames you'll need to go back to using the tools that were already built into the game.

I would love to effectively use the tracker nodes but they literally poof off my dinos, I cant use something that doesn't behave the way it is supposed to. I have put like 15 on my bulbdog alone. 

Link to post
Share on other sites
1 hour ago, Cowgirl said:

I would love to effectively use the tracker nodes but they literally poof off my dinos, I cant use something that doesn't behave the way it is supposed to. I have put like 15 on my bulbdog alone. 

I don't know what to tell you, I've never had that happen.

Wait, do you use cryopods a lot? Just to make sure, are you aware that putting an animal in a cryopod will remove their tracking node?

Link to post
Share on other sites
  • Volunteer Moderator

The Taming Hud says Taming Progress. It was only ever meant to track active taming like it did when it was first introduced. Shortly after that it then started tracking all tames which was clearly not what it was meant to do.

It was useful when it was broken but clearly it caused issues.

  • Sad 1
Link to post
Share on other sites
7 hours ago, GP said:

The Taming Hud says Taming Progress. It was only ever meant to track active taming like it did when it was first introduced. Shortly after that it then started tracking all tames which was clearly not what it was meant to do.

It was useful when it was broken but clearly it caused issues.

It tracked every tame that was out when you logged into a server or that was uncryo'ed while you were online literally from the day it was added in with the TLC patch.

Link to post
Share on other sites
15 hours ago, GP said:

The Taming Hud says Taming Progress. It was only ever meant to track active taming like it did when it was first introduced. Shortly after that it then started tracking all tames which was clearly not what it was meant to do.

It was useful when it was broken but clearly it caused issues.

When Ark 1 was advertised it was not said that it will be playable.

But still is partially under certain circumstances playable.

But don't worry , fix will come and disable non advertised part.

---

@GP Trying to solve confusion.

When "it is indented to or when it was meant to " but not explicitly said then is left to gamers to guess.

In example above gamers guessed that Ark 1  is  playable.

As i posted in general discussion in thread Did ve lost best function in game with last patch? on Friday at 05:15 AM WC tend to remove parts of game instead to fix it.

Unfortunately thread was moved  by Joebl0w13 in Workshop section and is still there even after i have sent a message to him and he have read message.

Edited by Noa
  • Confused 1
Link to post
Share on other sites
13 hours ago, Cowgirl said:

I would love to effectively use the tracker nodes but they literally poof off my dinos, I cant use something that doesn't behave the way it is supposed to. I have put like 15 on my bulbdog alone. 

bulbdog huh? I was going to suggest that the nodes were taking damage. I last tried to use them on argies but every time the argy got in a fight the node was destroyed. They ought not take damage in my opinion. Perhaps your b dog is going into radiation or some other aberration anomaly idk about?

Link to post
Share on other sites
1 hour ago, sjskdjkfa said:

bulbdog huh? I was going to suggest that the nodes were taking damage. I last tried to use them on argies but every time the argy got in a fight the node was destroyed. They ought not take damage in my opinion. Perhaps your b dog is going into radiation or some other aberration anomaly idk about?

Nope, they just poof, there have been times where I checked to make sure he had one before logging off for the night and when I checked back in the morning it was gone. I don't even have abberation, we are in the south on the isle on that rocky island area and he was inside.

Link to post
Share on other sites
12 hours ago, Pipinghot said:

I don't know what to tell you, I've never had that happen.

Wait, do you use cryopods a lot? Just to make sure, are you aware that putting an animal in a cryopod will remove their tracking node?

Yea I know that will remove the nodes but I almost never pod him, hes almost a year old and other than his first few weeks spent in a pod (to get levels) he has only been podded 1 or 2 times, but I am sure they poof because there have been a time or two that I checked for a node at night literally right before logging out for the night and when I checked him in the morning it was gone. He had no damage done, no fighting, nothing, he had not even moved, they just poof. 

Link to post
Share on other sites
12 minutes ago, Cowgirl said:

Yea I know that will remove the nodes but I almost never pod him, hes almost a year old and other than his first few weeks spent in a pod (to get levels) he has only been podded 1 or 2 times, but I am sure they poof because there have been a time or two that I checked for a node at night literally right before logging out for the night and when I checked him in the morning it was gone. He had no damage done, no fighting, nothing, he had not even moved, they just poof. 

I used them on single player and they auto decay after time.

And then i tried to get it clear on various forums and other media with no succeeds

Only one possible related answer found here https://survivetheark.com/index.php?/forums/topic/247457-transponder-nodes-stop-working-and-disappear/&do=findComment&comment=1466072 posted by me4tgr1ndr

He mention that can be issue if you don't set frequency.

 

Edited by Noa
Link to post
Share on other sites
1 hour ago, Noa said:

I used them on single player and they auto decay after time.

And then i tried to get it clear on various forums and other media with no succeeds

Only one possible related answer found here https://survivetheark.com/index.php?/forums/topic/247457-transponder-nodes-stop-working-and-disappear/&do=findComment&comment=1466072 posted by me4tgr1ndr

He mention that can be issue if you don't set frequency.

 

I have had to do it 2 or more days in a row, it's not auto decay, it is a glitch and they knew it exists and thought they had fixed it but they didn't.  I can't find it anymore but I remember seeing a patch note or something about it at one point where they mentioned fixing it.

Edited by Cowgirl
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...