Jump to content

Sign in to follow this  
Pic1

Has anyone else encountered this ridiculousness before?

Recommended Posts

AutoDecay1.thumb.jpg.f0068d8700d874054a0c573efcc69be3.jpg

Check the in-game date when they were tamed. And if they have, is there a solution for this? This is a private server with the following mods:

S+ - Steam ID: 731604991
Better Reusables - Steam ID: 1364327869
Fused Troughs - Steam ID: 1342152255
Elevator Plus - 779245247
More Stack - 923607638
SelVision - 1092557691
Auction House v2.3a - 898049820

Any help would be greatly appreciated. Thank you.

Share this post


Link to post
Share on other sites
On 11/30/2018 at 7:44 PM, Pic1 said:

Oh, I used to go offline sometimes after feeding a wild dino the kibble and they would be there patiently waiting for me the next day... is this something new or was I just incredibly lucky all these years?

You were lucky, yes this is a known bug with the auto-decay mechanic.  If you are on a private server I'd recommend reaching out to the admin and asking him to replace your dino.  On official servers WC will replace dinos lost in this manner so I'd imagine your admin will do you the same courtesy.

Share this post


Link to post
Share on other sites
On Friday, November 30, 2018 at 7:44 PM, Pic1 said:

Oh, I used to go offline sometimes after feeding a wild dino the kibble and they would be there patiently waiting for me the next day... is this something new or was I just incredibly lucky all these years?

Really started being prevalent after the auto decay changes. I would just ask admin to turn of decay of dinos tbh..

Share this post


Link to post
Share on other sites
On 11/30/2018 at 7:44 PM, Pic1 said:

Oh, I used to go offline sometimes after feeding a wild dino the kibble and they would be there patiently waiting for me the next day... is this something new or was I just incredibly lucky all these years?

Yes this is fairly new. Like in the last year or so. I used to offline tame golems with sulfur (just log in to topor them every 4 hours) and bring them to my base the following day when I logged in. 

There is a certain amount of time that you need to render them before they auto decay. By the look of that tribe log it looks like about 10-20 minutes.

Edited by Midnight_

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...