Jump to content
Message added by invincibleqc

Please report official server outages using this form: https://ark.gg/outage

If you lost in-game progress such as your character, etc. due to a rollback please submit a Support Ticket to get in-game assistance.

Thanks!

Recommended Posts

  • Replies 4.8k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

EU-PVE-Official-Ragnarok72 down its te same like

If people aren't providing you with an answer, that's most likely because they don't have an answer.  This is a long thread with lots of people having issues,  don't get salty with the rest of th

It is Very sad, all these year's later and the company still has month  2 issue's . 608, 596 , 380 , 71 ,371 , 455, 46,  503... Really shows us what wildcard thinks of us by allowing our servers to go

Posted Images

What is going on with the lack of transfers and servers disappearing constantly, 1011, 889, I have no problem transfering to na servers but as soon as I hit an oc (nzl based) there are major problems

it would be nice to get an answer like: “we are aware of the issue and are currently working to resolve it, thank you for your support and keep surviving!”

Go on devs I dare you to answer either to this post or the other that sakes the same question

 

Link to post
Share on other sites

This will get bumped into the long thread of people complaining about this with NO ANSWER WHATSOEVER so I will try and assist!

For me the ext oc 1011 won’t allow transfers out for days now with no help at all from support, thankfully I have another char but after trying to transfer to oc rag 889 this just seemed to delete the char, after trying 4 other servers without the character showing in download tab it finally appeared in a more stable map that is not oc

avoid 889 and 1011 until who knows when because wildcard suck at fixing a game and seem to just be a bunch of cowboys ‘playing it by ear’

dont bother posting or sending a ticket it won’t help at all, the devs seem to be just avoiding eye contact or hiding under the bed while we knock at the door

 

Link to post
Share on other sites

Extinction 493 has huge lag spikes every 3-5min and numerous disconnects during a play session. Reported the issue, it has been ongoing for several days with no fix. I would hate the server to become unplayable AGAIN for months. At the moment it is barely playable.

Does someone actually look into the outage reports?! I am sick of constantly reporting server issues that keep persisting for days, weeks and months.

Link to post
Share on other sites

Hola, no puedo transferir mi personaje de servidor 891 a 207 theisland, indica que ya mi cuenta esta iniciada en 207 y luego que se agoto el tiempo de espera, tras intentos de traslado he perdido mi dino un wyverns nivel 239. 

necesito saber si pueden ayudarme con este tema, que la verdad es algo bastante desagradable. 

Saludos!

Link to post
Share on other sites

Usually i can connect just fine with my home wifi but since i am currently stuck in the middle of mountain with only my phone , i keep getting the connection time out for all server regardless of region .

I can see the server pop up on menu but can't connect to it , rarely i can get into but the majority of time i couldn't , tried VPN but same problem .

Anyone know what kind of connection these ark server use ? Pretty sure i can play online with this iphone hotspot on other game , also if can , is there a fix for this ? I really don't want to see my base decayed or seeing my friends risking getting char delete ( there is a current char delete spree going on here ) .

Link to post
Share on other sites

Extinction 507 is now a joke to play on please sort it out. Lag is out of control, we play for 30 seconds lag for 30 seconds none stop. 

Getting kicked and then can not reconnect for 10 minutes because the user is already connected.....

 

EDIT: If you go out of render range and go back to base only half of the base renders back in. it takes about 6 minutes to render. Obviously the server is under too much load.

 

When losing connection (a few people get kicked not just me) the server is no longer in the list of official servers for a few minutes, DNS issues?

EDIT: All players just got kicked from server

The game is getting very unenjoyable. 

 

Edited by Archy44
Updated more failures
Link to post
Share on other sites

Hello all, fyi you'd be better to skip coming on PVE-Official-Extinction492.  The server is crashing every 2 minutes (when you are not timed out on the logging page), character died no reasons, if you're on a mount when the server crash, you could be on land and the mount too high for you to whistle (happened to me, still trying to find my wyvern back...).

Link to post
Share on other sites
  • Noehlepoehle changed the title to Official EU Server do not appear in server list (XBox/PC)
  • Joebl0w13 locked and unlocked this topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...