Jump to content

yoyoyolana

Wyvern and drake nests are broken and no one is talking about it

Recommended Posts

On 11/9/2018 at 4:32 PM, yoyoyolana said:

...the lack of forum posts about it is worrying me.  

 

On 11/9/2018 at 4:37 PM, yoyoyolana said:

Where are those other posts?  I'd love to see some other discussion on it, but everything is buried under extinction discussion.

Ya that  :). Seems most are focusing on the new content which is getting the most attention from the devs (as it should) since it launched with quite a number of fast needed fixes. Should tapper off then they can put more attention on this issue.

Share this post


Link to post
Share on other sites
On 11/18/2018 at 4:52 PM, Kayin said:

Yea. There are lots of posts. This is a known bug.  Use a whip on the middle of the nests to collect the egg.  They’re there, just invisible.

Pls don t give false info..yes the whip collects the eggs but half of them disappear on the inventory almost ime diately.

So pls fix the game.

 

Edited by jpcab
  • Facepalm 1

Share this post


Link to post
Share on other sites
2 hours ago, jpcab said:

Pls don t give false info..yes the whip collects the eggs but half of them disappear on the inventory almost ime diately.

So pls fix the game.

 

It disappears because the egg sat so long in the nest it spoiled.  That's the normal game mechanic, not a bug. 

  • Thanks 1

Share this post


Link to post
Share on other sites
14 hours ago, Kayin said:

It disappears because the egg sat so long in the nest it spoiled.  That's the normal game mechanic, not a bug. 

U r right i apologise.

But thats another reason to fix it.Eggs should not be invisible

 

Edit-it seems wildcard is already trying to fix this bug..yet without sucess so far (read on the announcement page)

Edited by jpcab
  • Like 1

Share this post


Link to post
Share on other sites

So maybe I am doing something wrong but I think the wyvern eggs have just stopped spawning completely now. I play on offical pvp server. I started to try and collect some wyvern eggs in anticipation for the winter event. At first I could whip the nest and collect a egg. That worked on my first day when I did not really know what I was doing or where all the nest were on ragnarok. Now I am able to kill wyverns and make them resawpn and I know all the nest locations but no eggs are spawning.  The eggs were instant rotting on my first day. The first day was last weekend. I spent all weekend killing wyverns and checking all the nest with a whip and not one egg. This is absolutely ridicules and needs to be addressed in a emergency patch. 

  • Like 1

Share this post


Link to post
Share on other sites
On 11/9/2018 at 6:36 PM, KrakenOverlord said:

I've seen quite a few posts about it now but I doubt it'll be fixed in the near future. We all should've just waited to play on console, lol. Tired of being WC's ginnie pigs for their busted poop.

It is this way on console too. On Ragnarok, neither wyverns nor nests spawned, and on scorched, only wyverns spawned. I've tried restarting from scratch, destroying wild dinos, and restarting the console and nothing has been fixed. I have also not seen many posts about this issue

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...