Jump to content

Recommended Posts

Raptor Icon cryo

I just spent the last 4 hours taming a handful of DIRE POLAR BEARS. I cryod'd them and went to a different server and all of the icons changed to a raptor.. they arent deployable anywhere and it doesnt state anywhere on ark wiki or on here that they cant be transfered. can someone explain to me what happened and if it fixable or is it another 4 hours of my life wasted to useless stuff due to bad ark programming???

Link to post
Share on other sites
1 minute ago, G00NTARD said:

sure did

So there is an issue with some of the Valguero creatures that causes their cryopods to bug out. The same thing happens with Ice Wyverns from Valguero. Not sure why it happens, and I hate to tell you that they will never come out of the cryopods. I still have 2 max level Ice Wyverns stuck in cryopods from valguero.

Link to post
Share on other sites
1 minute ago, Samobones said:

So there is an issue with some of the Valguero creatures that causes their cryopods to bug out. The same thing happens with Ice Wyverns from Valguero. Not sure why it happens, and I hate to tell you that they will never come out of the cryopods. I still have 2 max level Ice Wyverns stuck in cryopods from valguero.

haha thats awesome! thanks for breakin the news to me i kinda figured.... ARK and their horrible design team back at it again

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...