Jump to content

JNoble

Members
  • Content Count

    110
  • Joined

  • Last visited

Everything posted by JNoble

  1. Same here... moving meat from my inventory to the grill caused mine to crash tonight. Also, (at least on PS4) every single time I log off, when I log back in I have to re-allocate all of my character's levels/engram points. The points are there, and it says "level up is available", and I have to re-allocate all 104 points and re-learn engrams. I swear these problems get worse with every event they do. I like the event colored Dinos, but it's getting to be not worth it.
  2. Same problem on PS4 - every Dino I ride it puts me into a standing position.
  3. Yes, this is happening on every Dino I ride (playing on PS4Pro) - if it's a smaller creature, like a wolf or horse, it looks like I'm standing "in them" with my legs in their body and my torso coming out of the saddle/creature.
  4. Textures not rendering after Summer Bash Update This happened once before with an update too I think... but it's back with this update. Textures on building structures and Dinos are poorly rendered, or keep rendering in and out of "focus".
  5. I was wondering why I was standing on (or in - in the case of wolves and horses) everything that I tried to ride.
  6. Unfortunately, you can't tell until it hatches. I have yet to get one... after several egg collection raids and hatchings. Even with multiple event colored adults flying around when I snagged the eggs, I haven't managed to hatch one yet. Maybe I'm not trying hard enough - assuming they are rare - but I've tried to get one the last few events with no luck.
  7. Somehow I missed that... well, I amend my previous advice. It actually all still applies, except for the flying to the ceiling part.
  8. Don't feel bad... I hoard Jerbies too, and otters - they're too cute. I have noticed a very low concentration of event colored Dinos of any species in this event compared to last year. Also, the bunny oviraptors are everywhere this time around. I feel like they were more scarce last year. It's kind of a let down - the easter colors are always more interesting than the other events.
  9. Have you tried destroying your cooking pot and building a new one?
  10. If you're sure it is still alive (check your log - it would say if it died) you can always go out on another Dino - another flyer is easiest - to look for it. I've lost a wyvern before and it's stupid how far they can go before stopping. Sometimes they will also fly up to the "ceiling" of the map and just hover there. Another tactic I've used is to fly around the general area that it went missing and spam the whistle/follow command.
  11. This is happening on PS4 as well... in my case, my level 104 character was suddenly level 1, but the points were still there to be allocated - it just said "level up is available" and I was able to put the points back into health, melee, etc. What's really fun is that every time you log off and then restart the game, it happens all over again. I have a couple of private servers with friends, and a SP game for all of the maps that I screw around on for building, etc. If you are in SP or on your own server, you can enable "creative mode" until they fix this. That's what I've done... PS4 pl
  12. I had the same problem after the easter update last night... my level 104 character was back to level one, but with the 104 points to allocate. All engrams were unlearned and had to be relearned with the points I got from reallocating my level points into my character. When I logged back in today, it was reset again. ANNOYING. It seems the personal settings not saving bug has just become the character level/engrams not saving bug. I haven't had time to log into my private server to see if it's happening there too, or just in SP.
  13. I was ELATED to see that the settings bug had been fixed... however, now when my character is set back to level one every single time I start the game. The points are all there (I was level 104 before this) so I can re-allocate them, but seriously? That's almost as annoying as having to update my personal settings every time I start the game. Jesus Christ Wild Card.
  14. I've had this problem before... for some reason, worse on Xbox One X than on PS4 Pro. Really large base builds will always have this problem unfortunately. I have a huge base on the weather top on the island and that one causes significant FPS drop/lag when I'm flying into view of it - while it's rendering. Once I'm in the base, I don't have any issues though. There are things you can adjust like bloom quality, shadows, etc... here's a YouTube video that I used when I was tinkering with it. In my experience, it didn't help that much for me - again, I think huge bases will just cause this
  15. Last night I decided to break from my usual Ark tradition and try out Primitive +. Holy Different. I normally play on private servers with a small group of people I know, but decided to change it up a little and try Prim+ on SP just to see what it was all about. I had a lot of fun gathering all of the different crop varieties and playing around with the different building materials. I find it interesting that "primitive" + has so many more options than the survival evolved mode - I kind of wish some elements of Prim+ were worked into the survival evolved mode. I am a big builder and decor
  16. This seems to make sense... the row that was destroyed when I destroyed what I thought was the problem ceiling was the one that ran along the "seam" of the two platforms. I wish you could connect platforms with a bridge or catwalk then, so they could be far enough apart to not interfere with each other.
  17. A pelagornis was the first thing I tamed when I went to the ocean biome... I was wondering the same thing. What on earth happened to them??
  18. This is still happening for me... the only thing that prevents it is to not quit the application when I'm done playing. I just exit to the main menu and leave the PS4 in power save mode, never quitting the application. This will keep my settings, but eventually my textures will get wonky and I have to exit/close the application and restart... then reset all of my personal settings again. Getting SUPER sick of this.
  19. I have also had the same issue... I'm wondering if it has to do with where ceilings are snapping, since one time I destroyed the ceiling next to the one that was saying "too far from platform" and it destroyed the entire two of ceilings. Sometimes destroying and replacing works, but on my last one, it didn't and I just eventually gave up.
  20. The GFI WyvernMilk cheat will work on console, regardless of whether or not you're in creative mode... In Single Player at least. If you're on a private server you'll need to enable cheats first, then it will also work. Note... the GFI WyvernMilk 1 0 0 path will give you exactly one wyvern milk. You can change the number 1 to 5, etc and it will give you the number you specify. If you want to go the "honest" route, if you keep killing all the wyverns off, eventually an alpha will spawn. You could also try going to a different map to find an alpha - they are quite common on Ragnarok in
  21. So, I "fixed it" for now... I think the texture rendering was due to the fact that I hadn't quit the application in a couple of days (in an attempt to preserve my settings and not have to reset them every time I logged in). I fully quit the application and restarted it, then the textures were back to normal - of course my settings reset, but the textures were back. This is honestly incredibly frustrating... I don't know exactly what my settings were before because I hadn't touched them in quite a while. I just knew what my Dino's stats should be (approximately) and trying to manipulate th
  22. Textures/Detail On Dinos and Structures Since a couple of days after the Genesis update, the textures/details of Dinos and structures are not rendering fully or look fuzzy. I made sure my graphics settings were what they used to be (the updated wiped all personal settings/rules) and they were fine. I had never really messed with those to begin with. I'm on a PS4 Pro... anyone else noticing this? I swear it just started in the last day or two... not immediately after the update. Initially they were fine, but now everything is rendering strangely.
  23. For whatever it's worth, I transferred an X-Rex off of Genesis last night to the Island map. It was in Single Player since I was just messing around with a few things, and I haven't tried it on our unofficial server yet, but it worked.
  24. If you're able to use creative mode, it will allow your character to fly (double tap the jump button). The you could fly yourself right up to it and get back on it? I'm not sure about PC or other console, but on PS4 if you hold down the left bumper (L1) it will make you fly faster too.
×
×
  • Create New...