Jump to content

silvanpierce

Members
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

1 Gathering Thatch

About silvanpierce

  • Rank
    Naked

Personal Information

  • ARK Platforms Owned
    PC
    Xbox

Recent Profile Visitors

503 profile views
  1. Hey you Volunteer Puppet, open my thread back up, im not asking about details of my ban, try reading a post before blocking it to the public. it could be an issue with my wifi that someone useful, unlike you, could help me with

  2. Ark wont let me connect to home WiFi? I get the "could not find address" error, I can connect to literally any other Wifi, but its almost like my IP is blocked from my home wifi or something, and I am unable to change my ip address. someone computer smart please help..
  3. could not retrieve address Could not retrieve address I've been on the name official server for 3 years, it's NA cross-platform Rag-842, and recently, if I try to join (not on just that server, any) it's tells me "join failed, could not retrieve address" I've searched for solutions, joining single play or primitive+ and then retrying my server does NOT work. My internet is more than fine. I've submitted 3 tickets and they all got insta solved with no response. I just want to play the damn game..
  4. I'm on PC (playing on the Xbox servers) so unfortunately I don't think that will help me thank you though
  5. Could not retrieve address I've been on the name official server for 3 years, it's NA cross-platform Rag-842, and recently, if I try to join (not on just that server, any) it's tells me "join failed, could not retrieve address" I've searched for solutions, joining single play or primitive+ and then retrying my server does NOT work. My internet is more than fine. I've submitted 3 tickets and they all got insta solved with no response. I just want to play the damn game..
  6. thank you for all the replies, but yes @caleb68 is correct I mean on Windows 10 cross platform version of ark, not steam. and for those who have asked, no, I still cannot get it to work.
  7. this has been an issue from the start, everyone I ask on reddit/ on here INSISTS that it is just fine, you just use {insert what ever the key they think works}. I have yet to ever see a video of someone on W10 pc doing it, or any sort of proof.
  8. the toggle HUD keybind does nothing on the windows 10 version of the game, it is in the settings, and you can set a key bind to it (default is backspace I believe) but it does nothing when used. and by toggle HUD I am talking about hiding your hotbar/hp,stam,ect. this is not just my personal experience, my entire cluster of 15+ maps have helped me confirm that it is just not working and does nothing. the lag on these servers is already terrible, so if I can get 1fps better by turning off my HUD, its worth it to me. ****please for the love of god do not tell me "just press backspace"
×
×
  • Create New...