Jump to content

Recommended Posts

Windows 10 AutoSavePeriodMinutes not working

I've read many articles and all seem to indicate that the default save interval for Ark is 15 minutes... that I can adjust the 'AutoSavePeriodMinutes' configuration value in the GameUserSettings.ini to adjust this value... however it doesn't work for me!!!

I've been running my own servers for years now and it has always saved my server every 30 minutes... never 15!!! I've always ran my servers from Windows 10 store version and connect with many Xbox Ones.

Anyone able to successfully adjust their save interval?

Edited by IDreamInCode
Link to post
Share on other sites
  • 2 weeks later...
  • 2 weeks later...
  • 2 weeks later...
  • 2 weeks later...
On 9/24/2020 at 10:39 AM, Larkfields said:

This works on my Steam server's GUS.ini

[ServerSettings]
AutoSavePeriodMinutes=40

If XBox server is like the steam server, then you'll need to stop the server, then edit the ini file, then restart the server.  Otherwise the changes will be ignored and get over-written.

Thanks for the reply!

Aye, I have updated as you've detailed, and can confirm the settings persist in the ini files.... However, it just doesn't affect the save interval at all! Still only saves every 30 minutes, or if I admincheat saveworld...

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...