Jump to content

Uplandnick

Disabling Cryo Sickness on Unofficial Nitrado Servers

Recommended Posts

Disabling Cryo Sickness on Unofficial Nitrado Servers

The addition of being able to disable cryo cool downs on PvE is an amazingly welcome feature.  However, the setting is not changing when I add the code to the .ini file of my PvE Nitrado server.  Anyone run into this or have a workaround? 

Share this post


Link to post
Share on other sites
Posted (edited)
26 minutes ago, Uplandnick said:

Disabling Cryo Sickness on Unofficial Nitrado Servers

The addition of being able to disable cryo cool downs on PvE is an amazingly welcome feature.  However, the setting is not changing when I add the code to the .ini file of my PvE Nitrado server.  Anyone run into this or have a workaround? 

The listed command is written as true but you want to set it to false.

EnableCryoSicknessPVE=false

Now if only we could get the same setting for PVP.

Edited by gojinki
typo
  • Like 1

Share this post


Link to post
Share on other sites
43 minutes ago, gojinki said:

The listed command is written as true but you want to set it to false.

EnableCryoSicknessPVE=false

Now if only we could get the same setting for PVP.

I tried both true and false for the setting with no change in the cryosickness debuff. Figured it may be an incorrect PvE setting, but it's all set to PvE

Share this post


Link to post
Share on other sites
1 minute ago, Uplandnick said:

I tried both true and false for the setting with no change in the cryosickness debuff. Figured it may be an incorrect PvE setting, but it's all set to PvE

Did you add it under the [ServerSettings] header in the .ini file?

Might work if you place it just underneath the header and above all other settings.

Share this post


Link to post
Share on other sites
33 minutes ago, gojinki said:

Did you add it under the [ServerSettings] header in the .ini file?

Might work if you place it just underneath the header and above all other settings.

Yes, I tried that. According Jat on Twitter, it may be an issue with Nitrado not enabling the feature on their servers yet. Hopefully it get sorted soon. 

 

1 hour ago, gojinki said:

The listed command is written as true but you want to set it to false.

EnableCryoSicknessPVE=false

Now if only we could get the same setting for PVP.

I tried both true and false for the setting with no change in the cryosickness debuff. Figured it may be an incorrect PvE setting, but it's all set to PvE

Share this post


Link to post
Share on other sites
Posted (edited)

I did find away to disable cryo sickness

1 stop the server

2 enable expert settings    this is under engine settings  at the bottom should have a green tab that says activate expert mode this should load up a page  edit file

3 find EnableCryoSicknessPVE=True    change True to False   SHOULD LOOK LIKE THIS EnableCryoSicknessPVE=False           click on the save changes tab

(NOTE MAKE SURE SERVER IS STOP OR YOU WILL NOT SEE THE SAVE TAB)

4 start server

 

This works on Nitrado for Xbox and pc   and on Eggcelent event update

 

enjoy

Edited by ninfreak
type o

Share this post


Link to post
Share on other sites
20 minutes ago, ninfreak said:

I did find away to disable cryo sickness

1 stop the server

2 enable expert settings    this is under engine settings  at the bottom should have a green tab that says activate expert mode this should load up a page  edit file

3 find EnableCryoSicknessPVE=True    change True to False   SHOULD LOOK LIKE THIS EnableCryoSicknessPVE=False           click on the save changes tab

(NOTE MAKE SURE SERVER IS STOP OR YOU WILL NOT SEE THE SAVE TAB)

4 start server

 

This works on Nitrado for Xbox and pc   and on Eggcelent event update

 

enjoy

I found this worked as well. However, I don’t know when but over the last day or so Nitrado added a setting for this without going into expert mode. Makes life easier. Confirmed working, both using the setting and expert mode, editing the .ini

4CD58EC8-7CC0-484C-80E2-19018FFC165B.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...