Jump to content

Flyer bug since last update - Can't mount ptera


Recommended Posts

Flyer bug since last update - Can't mount ptera

Hi all.
My partner and I play our own private server (Nitrado). Since the last update a few days ago, we have not been able to mount pteranodons.
It gives us the option to "Ride" when looking at it, and also when you hold down the button for the menu, it also gives option to Ride, but when selected, nothing happens.
Here's what my investigations into the issue have shown:

- We can ride other tames perfectly fine.
- The issue affects multiple pteranodons (all that we've tried)
- I've led pteras away from base location into wilderniss and attempted to ride it there (our spot not near any caves)
- Issue occurs on both XBOX and PC Crossplay
- Issue affects both of us (neither of us can ride)
- Issue does not affect me if I just play single player locally (ie I can ride fine) (I don't play any official servers to test this out elsewhere)

And before you ask
- This is not an encumbrance issue; we can't even mount the tame
- No, not in or near a cave entrance
- And yes it worked before the update :)

I've searched to see if there is some setting for disabling mounting flyers, but can only find threads about disabling engrams for saddles or removing flyers from the game completely.
Perhaps this is a new setting in the latest update that happened to be switched off on my server? Unsure. 

Any ideas/help you have are greatly appreciated.
Cheers,
Steve

Link to post
Share on other sites

Oh sorry, one more thing to add; its not just "Ride"; if the ptera does not have a saddle, then normally it would be "  [E] : (Equip Saddle to Ride  " and you could press E (or Y on XBOX) to access inventory. This also does not work, so its almost as though the "current default behaviour" for the ptera won't work regardless.

Link to post
Share on other sites

You solved it! This worked for me too.

It seems that the new mod genesis has that new setting:
bForceCanRideFliers

Mine was unchecked for some reason. I suspect this might be the fault of Nitrado when upgrading the config for the new mod. 
They have it as an option under Genesis in the server settings. But seems to apply to my server which is not Genesis.

Thanks ni7hhogg! 

Link to post
Share on other sites
  • 3 months later...

did you add what fixed it above, its not due to an update, its due to a new server configuration that allows flyers to be ridable, WC imho should have created the opposite setting that way it would not affect other servers etc. Ever since Genesis was added, it forced all other maps to use the setting to allow riding flyers.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...