Jump to content

IanHighlander

Members
  • Posts

    752
  • Joined

  • Last visited

  • Days Won

    4

Everything posted by IanHighlander

  1. Yup I had a question specific to something that was said in this thread, but then realised it was my mistake in the first place.
  2. You need to download the map for your client install. The patch was for WinterWonderland not the map. You have to download that just like any other DLC through Steam assuming you're a steam player.
  3. Looks like it's just released... Edit: confirmed, my servers are updating to 341.19 now
  4. 1 minute ago... [2021-12-14 19:45:32] RequestAppInfoUpdate: AppIDs 376030 [2021-12-14 19:45:32] Requesting 1 apps, 0 packages (meta data, 1024 prev attempts) [2021-12-14 19:45:32] Requested 1 app access tokens, 1 received, 0 denied [2021-12-14 19:45:33] Updated SHAs with 1 new access tokens [2021-12-14 19:45:33] UpdatesJob: finished OK, apps updated 0 (0 KB), packages updated 0 (0 KB) [2021-12-14 19:45:33] Starting async write n:\ark server manager\profiles\steamcmd/appcache/appinfo.vdf (4637113 bytes)
  5. I have nine servers waiting for the update myself and another cluster I play on also no update yet. Clients are all updating so no Ark playing for a LOT of people if this is happening to all unofficials and they don't resolve it quickly.
  6. No sign of the dedicated server update for this major release either which is gonna screw players over as the clients are updating
  7. If you don't want to breed them but want them on wandering for paste/poly production, just spay them. I just did that with mine, back to normal now.
  8. May have no effect, but try re-mounting the dino and then running cheat walk.
  9. Bug reporting has changed for all platforms.
  10. @cad Another small bug I've noticed. If you edit any creature that has a cooldown/growing status, it doesn't carry that over to the edit page so when you save it, it loses the cooldown timer in the library for that creature. Edit: actually just double checked myself and it does seem to carry it to the edit page but doesn't carry it back to the library when you save.
  11. UseOptimizedHarvestingHealth=True Add that to your GameUserSettings.ini file with the server off then restart it.
  12. Yes, always do, I tend to have loads exported at once and just bulk import them. Many thanks for the quick update. Edit: can confirm since the last update, my latest batch bulk imported successfully imported the colours.
  13. Individual exports from creatures in game that are then imported using the normal "import exported data" option.
  14. Hi @cad not sure if this is me doing something daft or missing a setting (usually is lol) but for some reason when I import dinos the colours are no longer brought into ASB with all the other information as a result I now have quite a lot of holes in my colours lists for bred animals. This has been going on for quite a while I just kept forgetting to ask in here about it. Am I missing a setting somewhere that's been added or is this a bug?
  15. There's examples of the code you need to add in this thread and you'll find the spawn entry container classes for Rag here Hope this helps.
  16. Breeding is not the same as when you pick up a wild one. The parents may both be the same level but those levels are made up of various points in the stats. If those aren't identical in both parents you have a chance of getting the lower points on each stat and as such a lower level baby. The only way to guarantee a 232 from two parents of that level (and remember levels pumped in to parents do not affect the babies, only born levels/stats count), is for both parents to be identical in every way stat wise.
  17. You won't be able to see it in the server list while it's a major version out. You need to update it, I've always used ASM for this, but in theory it's just a standard steamcmd command like this (obviously change the username and password and the path to your installation): @echo off start "" steamcmd.exe +login USERNAME PASSWORD +force_install_dir "C:\Path_to_Ark" +app_update 376030 validate +quit Actually, looking at the way ASM does it you can just use anonymous instead of your own username and password.
  18. Unclear if you're on official or unofficial servers, but if on unofficial and using S+ we had an issue on ours where suddenly nothing would eat off the S+ tek troughs (possibly other S+ troughs too, but untested). Emptying the trough, picking it up and re-placing it saw everything suddenly eating normally again (and a huge amount of food get used in the troughs as they were catching up
  19. Just putting my pedant hat on for a moment, whilst if the servers are relatively quiet, it will run 8 or possibly even more Ark servers. Technically you should always leave a core free for the underlying operating system, if those Ark servers are going to be in the slightest bit busy, I wouldn't run more than 7 on them to be safe.
  20. Well, no difference with a completely clean built from scratch Ragnarok server running no mods or custom configs at all. Exactly the same results as we're seeing on some of our cluster servers, kill all the rexes off and they do not respawn. Eventually I killed off a few other animals too and one Rex respawned (this was more than an hour later). Something's definitely amiss, but there's nothing more I can do other than put a regular dino wipe in on my servers which is a pain and apparently others aren't experiencing this so gawd knows. I officially give up
  21. Beacon is your friend (doesn't let you check the loot tables but lets you customise them to what you want.
  22. Whilst I understand what you're saying, gawd knows I've been running Ark servers long enough and playing WAY too much (at time of writing my Ark hours stands at 8381.2 yeesh that's scary in itself lol), but something definitely isn't right here. I'd be happy to accept it was something in my configs but there is nothing that would cause this that I can see anywhere. Our servers are not heavily modified, 3 mods (none of which are creature mods) and a few config changes for QOL that's it. I run a cluster of 8 servers and two standalone ones with a very small group of players (including our esteemed mod @GP lol) so the servers don't see huge amounts of action, but even then, to respawn ONE rex in an hour on a map the size of Ragnarok, something is very wrong. That's definitely not normal at all. We have quite a few Rex breeders in our group that have been hunting and breeding rexes for years literally, regularly going out and doing culls to respawn new ones and this has never happened before. This is only since the release of Genesis 2 so it definitely feels like something has categorically changed in the core somewhere. But (and very weirdly) this doesn't seem to be a widespread problem so I guess I need to completely eliminate my server configs being the problem. I'll fire up a completely new server from scratch with no mods later if/when I get time and see if that behaves in the same way.
  23. So I've done more testing, I've removed any spawn changes we had on the servers and restarted again. Exact same results. There's definitely something amiss with Rex spawns on Ragnarok and Valguero, I wonder if it's all mod maps. I need to test mod maps vs story maps if I get time later or tomorrow. Edit: I'm an idiot, you said you'd tested it on The Center (obviously a mod map) and it didn't do it @Larkfields so that theory's blown out of the water.
×
×
  • Create New...