Jump to content

  • 0
Sign in to follow this  
Jemcrystal

Change Turret Mode So It Stops Detecting Non-Hostiles

Suggestion

Fix Turret Mode So It Stops Detecting Non-Hostiles

Especially on the parasaur.  I don't need to know there is a potentially dangerous otter in the lake next to my home.  Seriously?!    I don't need species x killing every god loving thing in sight.  Just the hostiles.  ONLY THE HOSTILES.  That means only  the creatures that attack you on sight.  Not the benevolent creatures.  

Can we get a smaller range on that parasaur plz.  Jeez it's detecting stuff twelve houses over.  That far away it's my neighbor's problem not mine!

Wild creature setting.  Pve.  

Share this post


Link to post
Share on other sites

0 replies to this server topic

Recommended Posts

There have been no replies to this suggestion yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this suggestion...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...