Jump to content

Shefski55555

Members
  • Posts

    27
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Shefski55555's Achievements

Naked

Naked (1/5)

2

Reputation

  1. Right so I'm having trouble 100% following where you think your issue is so I'm just going to try and go through all of it in the hopes it helps. Firstly each ark server will need unique ports for it and only it so if you have Server 1 running on 7777 (and whatever the default query and rcon ports are) no other Server should be using 7777 (or the query or rcon ports) at all. To assign the ports to the server I put it in the .bat file that starts the server, so mine looks something like this: start ShooterGameServer.exe Extinction?OverrideOfficialDifficulty=7.0?MapPlayerLocation=true?RCONEnabled=True?RCONPort=28027?ServerAdminPassword=<redacted for privacy>?Port=27025?QueryPort=27026?listen?MaxPlayers=15?AllowAnyoneBabyImprintCuddle=true?CrossARKAllowForeignDinoDownloads=false?PreventOfflinePvP=true?PreventOfflinePvPInterval=900?DestroyUnconnectedWaterPipes=true?AllowRaidDinoFeeding=true?PreventTribeAlliances=false?PreventDownloadSurvivors=False?PreventDownloadItems=False?PreventDownloadDinos=False -crossplay -automanagedmods -ServerAllowAnsel -activeevent=summer -NoTransferFromFiltering -servergamelog -structurememopts -clusterid=ArkCluster880 -ClusterDirOverride=C:\Ark_Servers with the key bits being: RCONPort=28027 Port=27025 QueryPort=27026 Finally (and this is the bit I'm just taking an educated guess) to port forward these in your router assuming this is the correct format "ip nat inside source static tcp 192.168.1.44 7777 interface Dialer0 7777" Then you need to do this for each machine "ip nat inside source static tcp [ip address of machine] [port] interface Dialer0 [port]" Again I don't know exactly how your port forwarding works but the main thing is you don't forward the ports to every machine just to the machine running the server so 7777 will go to 1 machine only. Here's a screenshot of my port forwarding just in case it helps (just note that I do have multiple server running on 1 machine and some of the ports are grouped).
  2. Not sure if theres a way to outright disable resource respawning but if you edit these two settings in GameUserSettings you should be able to achieve a similar effect. StructurePreventResourceRadiusMultiplier=1.000000 ResourcesRespawnPeriodMultiplier=0.9 Set them both really high (something like 99999) and that should do what you want, although bear in mind I don't know if some resources might still respawn out of render or at a sever restart.
  3. Am literally here now looking for a solution to why all my servers aren't getting the 348.2 update.
  4. Yep, gonna just add myself to this list, had it happen with wyverns argues and Griffins at least, the worst is when I land them at base go inside, do some crafting and they just disappear because they've run into the forest or off a cliff it something
×
×
  • Create New...