Jump to content

pve Need help with mods on ASE (PS5)

Recommended Posts

I recently started playing ASE on PS5 and got really excited about the modding possibilities. I installed several mods and dove into the game. After about 40 hours of playing and farming, I decided to update one of the mods (because newer versions should be better, right?).

However, upon reentering the game, I was met with a disappointing surprise... the mod no longer worked. All the structures, blocks, and modifications were gone... I lost almost everything. I tried reactivating the mod, but to no avail. I've given up hope on restoring the structures to their former glory, but I just want the mod to WORK. I don't mind rebuilding from scratch, but it has to FUNCTION. Any advice? Has anyone else experienced this? How can I fix it? Thanks.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...