Jump to content
Sign in to follow this  

Unable to deny mods update

Recommended Posts

I am including pictures to illustrate. I have NO MODS SUBSCRIBED. I have recently reinstalled Steam (the ENTIRE thing). I am currently ONLY playing on an official small tribe server. I unsubcribed from all mods. Multiple times after having no mods in the subscription list. I tried deleted the mod folder contents, then re-downloading the maps (Ragnarok and The Center) Still tried to install random mods. Now, I can't play the game on official servers because every time I get into ark with or without installing the mods the game says "Failed to install mod map"... and has a note bottom right that says "installing 6 mods: Steampunk"... I am obviously not subscribed to this... And every time I try to launch ark I have to download 4.8 GB of 'workshop content'...


Ark workshop BS.PNG

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this