• Announcements

    • Jatheish

      Note for players regarding Ascension (please open terminal/tribute before ascending)   02/04/18

      With the latest server update on PC (v276.493), if you're going to attempt ascension, before doing so please make sure you've opened a supply crate/transmitter/obelisk/ basically anything terminal/tribute inventories. It's a temp workaround to characters being lost when ascending whilst we're investigating character issues further.

Search the Community

Showing results for tags 'disappearing'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • ARK
    • Announcements
    • Changelog / Patch Notes
    • General Discussion
    • Game Suggestions
    • Aberration
    • Scorched Earth
    • Official Mods
    • Procedurally Generated Map Discussion
  • PC
    • Cross-ARK Strategizing
    • Bug Reports & Support
    • Server Administration
  • XBOX
    • Cross-ARK Strategizing
    • Bug Reports & Support
    • Dedicated Server Discussions
  • PS4
    • Cross-ARK Strategizing
    • Bug Reports & Support
    • Dedicated Server Discussions
  • ARK - Mobile
    • Announcements
    • General
    • Closed Beta
    • Bug Reports & Support
  • Workshop
    • General Discussion
    • Tutorials
  • Creative
    • Creative Chat
  • Survival of the Fittest
    • General Discussion
  • Social
    • Introductions
    • Off Topic
  • Community Hub
    • Forum Updates/Suggestions
    • Forum Support
  • The Gamers ARK's Introduce Yourself
  • The Gamers ARK's Raid Discussion
  • Arkaholics's PS4 Server PVPVE
  • Sanctuary's Introduction and Recruitment
  • Damage Incorporated's Fight Night!
  • Damage Incorporated's Looking for members!
  • N/a's Currently Recruiting
  • Gods of ark's Topics
  • Clan Wren's Recruitment
  • Ark Down Under's Homepage
  • Midah (ARK Malaysia)'s We are on Facebook...
  • OutCasts's Joining
  • Ghosts (Name change possible)'s Looking for Tribe Mates!
  • Arche Aysl's Info
  • Arche Aysl's Rules and Allies
  • Arche Aysl's Events
  • Los Spurs's plans for the game
  • The Frontline's looking for new members
  • ****Expired***'s Recruitment
  • Care Bears / ThylaTradingCo's Trading Thylas
  • The First Order's General
  • Rēliquiae's Tribe News & Updates
  • Rēliquiae's General Discussion
  • The Unknown's PVP
  • BlueFlameDevils's Tribe Description
  • Tribe Of UnD3RcOvEr9090's PVE-EU-PS4OfficalServer161 south zone 3 located 68. 80 on the map
  • Tribe Of UnD3RcOvEr9090's Topics
  • Tribe Of UnD3RcOvEr9090's Topics
  • Tribe Of UnD3RcOvEr9090's Und3rcover
  • All About Dat Base's All About Dat Breeding
  • ArkEmpire's Server
  • The Socrates's Servers
  • The Socrates's Networks
  • The Socrates's Oppertunities
  • Butter Brigade's Topics
  • Notorious's Weclome
  • Dead Goons's Topics
  • Potato Cloacas's Topics
  • The Highwaymen (PS4)'s Get To Know You
  • The Highwaymen (PS4)'s General Discussion
  • BraveHeart - Official PvE's Youtube Channel
  • BraveHeart - Official PvE's Website
  • Black Market [PC] [Recruiting]'s Discussion Board
  • Vikings's Server Info
  • [PC] Great Migration: The Legacy's Topics
  • Green Onions #PVP #18+ Recruitment #Dutch #Belgium's Recruitment #PS4 #BigTribe #New Map Ragnarok #NL / BE Dutch
  • Bellatori's Topics
  • OFFICIAL SERVERS PS4 ALPHA TRIBE RECRUITING **ADULTS ONLY**'s CLICK HERE IF YOU WANT TO JOIN
  • OFFICIAL SERVERS PS4 ALPHA TRIBE RECRUITING **ADULTS ONLY**'s CLICK AND READ TO JOIN TRIBE
  • Sticks & Stones + Shinra Alliance's Topics
  • This Tribe Stinks's Recruiting Center
  • Forgotten Oath's Looking for Recurits
  • Vlone // PS4 // DISCORD ONLY's DISCORD LINK HERE
  • Cleaver Clan (Legacy PC)'s Topics
  • Chaos Theory's Looking for Members
  • Wild Bunch's Membership info
  • The Order (PvE Legacy Xbox ) 587 Island and 1104 Aberration's How to join
  • Red Screen Gaming 2.0's The New RSG 2.0
  • Tritonia PC PVE Multiple Clustered PVE maps's Topics
  • NSF (xbox official pvp)'s Topics
  • Colonial Marines's Dedicated to keeping Survivors ALIVE!!!
  • Wolf Pack's Welcome
  • ERROR404's Applications
  • Yagahl's Topics
  • Yagahl's Base Locations
  • Abberation/Ragnorok's Topics
  • Abberation/Ragnorok's Topics
  • The Ascendants's Introduce Yourself
  • Ark Daniels's Updates
  • Knights Order's Recruiting PS4 PVP Players
  • Barbarians' DArkadia!'s DArkadia PC Steam Ragnarok Unofficial Server Details

Calendars

  • Community Calendar
  • Draconic's Events
  • OutCasts's When we meeting up?
  • Settlers of the Eastern Plains's Events
  • Rēliquiae's Events
  • BlueFlameDevils's Events
  • Midah (ARK Malaysia)'s Bosses Fight
  • Potato Cloacas's Events
  • Sticks & Stones + Shinra Alliance's Events
  • Cleaver Clan (Legacy PC)'s Events Calender
  • Abberation/Ragnorok's Events

Categories

  • ARK News

Categories

  • ARK Sponsored Mods

Categories

  • ARK Mobile News

Categories

  • Incident Reports

Found 5 results

  1. Transponders Disappearing

    Ok so I see this topic a lot and I'm still super lost on why the Developers aren't doing anything to fix this? Wouldn't this be super simple to fix? Why not have it be another slot like armor? or why not have it be in their inventory? or why not have saddles that have them built in? There are so many ways you could do the transponders differently.. It almost feels like you want us to lose our dinos so we spend more time in game? Years later and you cant fix a simple item issue , can we start a petition to get them to fix this? Just an outline of the different ideas. 1. You could make a separate armor slot for the Transponder. 2. You could make it an inventory item instead of an external TEMPORARY TATTOO 3. The saddle itself could have a transponder built into it. 4. You could make a new Item all together that would be like the map but it has dino locations overplayed on a map represented by dots, you could set the dots colors based on what tame group or class group the dinos are set too. Or even just have them be programmable through a different means but dots on a map is the idea here. Any Fix at all would be greatly appreciated...
  2. Dinosaurs disappearing

    Anybody else's dinosaurs just disappearing? Even dinosaurs at my camp are disaeappring....
  3. WE NEED ANSWERS

    Ok i was happy to wait out a reply on my ticket regarding character loss during server transfers but after seeing the amount of people both here and on twitter i feel that someone from ARK really needs to speak on it. In the last 10-20 mins i've came across 10+ people who have had all their progress lost in transfer (lvl 100 chars, tekgrams etc). Why haven't we had answer on this? And how are they gonna push their game to full release when this essentially game BREAKING bug is still unanswered? Maybe you will say "post a ticket". Say that to the guy who has been waiting nearly 5 weeks for a reply on his "ticket" on why the game just randomly decided to wipe all his progress. Either they are ignoring these specific tickets OR they don't have enough people employed to manage support problems. If you, like me, have this problem and are waiting for a reply on your ticket all i can say is good luck because you're either gonna have to start from level 1 and lose all the time you spent grinding your char or wait another 25 years for the support system to answer your ticket.
  4. Hey all, I checked around and saw a few posts similar to what I'm talking about but not specific enough to consider the same issue. I logged in today on NA-CrossArkCluster1-The Center, which is an official Server and found one of my buildings completely gone and another partially gone. No dinos were missing or dead No splash damage was noted on ANY building or remnants of the partially missing building No tribe log data indicated that anyone from the tribe had demolished ANY structure since the last time I logged in The completely missing building was a stone 9x7x3, a 3-story eggery that housed over 30 dinos, all of which were standing in such a position that it looks like the entire building was simply deleted out from under them. The other building was solid metal and was missing an entire 4x7 roof section and approximately 20 wall pieces. No damage was present on ANY foundation or wall tile that was present, all auto-turrets were still fully functional, powered, stocked on ammo, no ammo was missing...(No indication of being activated on a target) Nothing else in the base was touched. W.T.F.? Over.
  5. Original Post: http://steamcommunity.com/app/346110/discussions/9/483367798500600460/ dsfeagle http://steamcommunity.com/app/346110/discussions/9/483367798500600460/#c483368433106021975 https://youtu.be/Pzx5LO2QLag https://youtu.be/-riF28e88xE https://youtu.be/xsF1j--i1G4 https://youtu.be/yKdaUmhYhEg https://youtu.be/3vo6ET-4r3A M1uu http://steamcommunity.com/app/346110/discussions/9/483367798500600460/#c483368433106987032 "I found my argentavis at exactly 50,50 today, checked after work." http://steamcommunity.com/sharedfiles/filedetails/?id=539209200 [h1]RELATED THREADS[/h1] Also look into these (bigger) Threads with the same or a related bug: * http://steamcommunity.com/app/346110/discussions/9/483367798513602109/ [h1]DEEPER INVESTIGATION[/h1] UPDATE (27.11.2015): !!! MAYBE THIS IS A IMPORTANT INFORMATION FOR THE DEVS !!! Yesterday i spawned 3 Paracers and 2 Brontos. Today they're all gone without message. There's NO MESSAGE in any log, not in the gamelog, not in the tribe log! It's not mentioned at all... Pls devs, fix this!! UPDATE (26.11.2015): Just looked into the logs again and saw something strange: UPDATE (28.10.2015): Just finished my test-case setup: http://steamcommunity.com/sharedfiles/filedetails/?id=543585235 Row 1. Normally tamed, without saddle Row 2. Normally tamed, with saddle Row 3. Force tamed, without saddle Row 4. Force tamed, with saddle I will report what will happen to them over time. UPDATE: At 84,4 / 85,3 there's a rock formation, so the problem in the below UPDATE is caused by the "stone glitch" UPDATE: It looks like that at GPS 84,4 / 85,3 every dino disappears when out of render range, this could be a good point to search for the bug! ( Source: http://steamcommunity.com/app/346110/discussions/9/483367798500600460/#c490124466454867881 ) UPDATE: Could the bug occur more often (or faster) to dinos with saddles on them? It feels like it... but i will test it today and post the results next day under the PROOFS section (with proof-screenshots). UPDATE: Here's another sum-up of Wolf Angelus, i've tried these tests too and confirm all his points! Some deeper investigation was done by "Wolf Angelus". Big thx man! Here's the result: [h1]ORIGINAL POST[/h1] Hello community! We have a big problem with our ARK Server and we don’t know what to do, more and more players switch to other servers and the last few are angry… Our Server ist hosted by NITRADO, it’s a Pro Server with 32 Slots and 6GB of RAM. The Problem: Our tamed Dinos are disappearing or dying randomly. We don’t know what could cause this but we’ve tried a lot of things now: All Dinos are set to „Neutral“ (We also tried aggressive, but hell no, this isn’t an option) All Dinos have a Feeding Trough in range AND Food in their inventory There are several Auto Turrets in our base which could reach every Dino we tamed (they wont harm our Dinos because it’s a PvE-Server, we tried that) Most of the Dinos are „parked“ in Barns/Houses/Stables which are completely closed (including foundations) and locked by Dinosaur Gates We built our base on the weathertop and „destroyed“ nearly every spawn there with buildings, so there are no carnivores or other aggressive dinos spawning Our base is completely enclosed by a 3-4tile high stone wall What happens: We log out and everything is fine, all Dinos are in good health and have something to eat and so on. The next day we log in (about 24h later) some of the dinos are injured really bad (blood all over them), some of them are completely dead (item cache backpack on the ground). ALL Dinos are in the same position as we logged off and most of the time the dinos right next to the injured/dead ones are completely untouched/unharmed. The strange thing: This also happens inside our stable with 5 Trikes, the stable is completely closed, even the windows. Yesterday it happend that the Trike in the middle was dead with a backpack on the ground and the other were standing there without a scratch. Another strange thing: I NEVER get a death message on login… Also, sometimes there isn’t even a item cache backpack on the ground, but if it is there, the decompose-timer is „fresh“ from the time we log in and set to 20mins. My Research-results: We searched for a lot of keyword combinations on google and you can find some interesting threads of users with the same problem. Some of these users servers are also hosted by NITRADO so i ask myself if maybe the server hoster can cause this problem? Someone mentioned a server hardware change helped, others mentioned the problem disappeared after they switched to another hoster, but there is no real answer „do it that way and it works“, just assumptions. Our Engine/Server Settings: [ServerSettings] RCONEnabled=True RCONPort=xxxxx PvEDinoDecayPeriodMultiplier=1.000000 KickIdlePlayersPeriod=2400.000000 PerPlatformMaxStructuresMultiplier=1.250000 AutoSavePeriodMinutes=15.000000 ListenServerTetherDistanceMultiplier=1.000000 MaxTamedDinos=5000.000000 ServerAdminPassword=xxxxx ServerPassword= DayCycleSpeedScale=0.43 NightTimeSpeedScale=4 DayTimeSpeedScale=0.57 TamingSpeedMultiplier=20.0 ClampResourceHarvestDamage=true HarvestAmountMultiplier=3.0 PlayerCharacterWaterDrainMultiplier=0.75 PlayerCharacterFoodDrainMultiplier=0.75 DinoCharacterFoodDrainMultiplier=0.25 PlayerCharacterStaminaDrainMultiplier=0.75 DinoCharacterStaminaDrainMultiplier=0.75 DinoCharacterHealthRecoveryMultiplier=3.0 ResourceNoReplenishRadiusStructures=1 ResourceNoReplenishRadiusPlayers=1 DinoCountMultiplier=1.25 XPMultiplier=5.0 ShowMapPlayerLocation=True ServerHardcore=False GlobalVoiceChat=False ProximityChat=False AllowThirdPersonPlayer=True AlwaysNotifyPlayerLeft=True DontAlwaysNotifyPlayerJoined=False ServerPVE=True ServerCrosshair=True ServerForceNoHUD=False NoTributeDownloads=True DifficultyOffset=3.0 bDisableStructureDecayPvE=True bAllowFlyerCarryPvE=True MaxStructuresInRange=2000 EnablePvPGamma=True ActiveMods= PreventDownloadSurvivors=True PreventDownloadItems=True PreventDownloadDinos=True ActiveTotalConversion=0 [/Script/ShooterGame.ShooterGameUserSettings] MasterAudioVolume=1.000000 MusicAudioVolume=1.000000 SFXAudioVolume=1.000000 VoiceAudioVolume=1.000000 CameraShakeScale=1.000000 bFirstPersonRiding=False bThirdPersonPlayer=False bShowStatusNotificationMessages=True TrueSkyQuality=0.270000 FOVMultiplier=1.000000 GroundClutterDensity=1.000000 bFilmGrain=False bMotionBlur=True bUseDFAO=True bUseSSAO=True bShowChatBox=True bCameraViewBob=True bInvertLookY=False bFloatingNames=True bChatBubbles=True bHideServerInfo=False bJoinNotifications=False bCraftablesShowAllItems=True LookLeftRightSensitivity=1.000000 LookUpDownSensitivity=1.000000 GraphicsQuality=2 ActiveLingeringWorldTiles=10 ClientNetQuality=3 LastServerSearchType=0 LastServerSearchHideFull=False LastServerSearchProtected=False HideItemTextOverlay=False bDistanceFieldShadowing=True LODScalar=1.000000 bToggleToTalk=False HighQualityMaterials=True HighQualitySurfaces=True bTemperatureF=False bDisableTorporEffect=False bChatShowSteamName=False bChatShowTribeName=True EmoteKeyBind1=0 EmoteKeyBind2=0 bNoBloodEffects=False bLowQualityVFX=False bUseVSync=False MacroCtrl0= MacroCtrl1= MacroCtrl2= MacroCtrl3= MacroCtrl4= MacroCtrl5= MacroCtrl6= MacroCtrl7= MacroCtrl8= MacroCtrl9= ResolutionSizeX=1280 ResolutionSizeY=720 LastUserConfirmedResolutionSizeX=1280 LastUserConfirmedResolutionSizeY=720 WindowPosX=-1 WindowPosY=-1 bUseDesktopResolutionForFullscreen=False FullscreenMode=2 LastConfirmedFullscreenMode=2 Version=5 [ScalabilityGroups] sg.ResolutionQuality=100 sg.ViewDistanceQuality=3 sg.AntiAliasingQuality=3 sg.ShadowQuality=3 sg.PostProcessQuality=3 sg.TextureQuality=3 sg.EffectsQuality=3 sg.TrueSkyQuality=3 sg.GroundClutterQuality=3 sg.IBLQuality=1 sg.HeightFieldShadowQuality=3 [SessionSettings] SessionName=xxxxx (This shouldn’t be a spam post :-)) [/Script/Engine.GameSession] MaxPlayers=34 [MessageOfTheDay] Message=xxxxx Duration=25 So… what can we do? What do YOU think? Maybe something is wrong with our engine settings, or maybe it’s NITRADOs fault? Or are we missing something else? Would be great if we can fix this problem, so the server can gain players again and there’s a reason again why we pay nearly 40€ each month for a server where only my brother and i are playing! :-) Greetings, infernalshade