Jump to content

Sijileroux

Early Birds
  • Content Count

    8
  • Joined

  • Last visited

  • Feedback

    N/A

Community Reputation

0 Gathering Thatch

About Sijileroux

  • Rank
    Naked

Personal Information

  • ARK Platforms Owned
    PC
    Xbox

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Can confirm that absolutely just worked for me. Thanks, Djusk!!
  2. CrossPlay Flying Issue I realize a lot of people have created topics and made comments on the flying issues from Genesis but this one does not seem to fit any of the current topics. I run an unofficial Nitrado Xbox Ark server with a Genesis map loaded on it. I play from my PC via Windows 10. I have three other members that play from their Xboxes. I have set the bForceCanRideFliers=true and restarted the server. I am STILL unable to use any flyers. I have also turned on the ability to use Tek suits but I still can't use my Tek suit either.
  3. CrossPlay Flying Issue I realize a lot of people have created topics and made comments on the flying issues from Genesis but this one does not seem to fit any of the current topics. I run an unofficial Nitrado Xbox Ark server with a Genesis map loaded on it. I play from my PC via Windows 10. I have three other members that play from their Xboxes. I have set the bForceCanRideFliers=true and restarted the server. I am STILL unable to use any flyers. I have also turned on the ability to use Tek suits but I still can't use my Tek suit either. Thoughts?
  4. I posted this same issue over on the reddit forum (r/playark). A nice person there suggested a fix for this but I am unable to use it myself due to permissions issues with Windows 10. Here is a link to their suggestion. YMMV. https://www.reddit.com/r/playark/comments/apxz3l/constant_whistling_after_patch/
  5. I posted this same issue over on the reddit forum (r/playark). A nice person there suggested a fix for this but I am unable to use it myself due to permissions issues with Windows 10. Here is a link to their suggestion. YMMV. https://www.reddit.com/r/playark/comments/apxz3l/constant_whistling_after_patch/
  6. It doesn't show anything related to Ark at all. No System errors. No Application errors. Oh, I also tried changing my resolution but that didn't help either.
  7. I have the same issue. I've tried, in no certain order... 1.) Reinstalling everything. The main game. The DLCs,etc. Twice. 2.) Tried started the Windows PushToInstall service and then starting the game. 3.) Signed up for Windows Insider and updated my PC. 4) signed out of the Microsoft store and Xbox app, rebooted the PC and signed into the Store again. Never prompts me to sign into Xbox so I have tried both not signing in prior to lunch as well as signing in prior to launching the game. 5.) Updating the two files recommended in the first post. (I can't remember what they are called) 6.) Downloading Netflix and then launching the game. 7) Fixing the DCOM error that says Runtime Broker does not have permissions. After giving permissions to the correct file, I still get this error in the event viewer. My computer meets all minimum requirements for the game to run. So, at this point, i'm really at a loss as to what to do here. I have the physical copy of Ark for Xbox so I had to buy the PC copy in order to play the game on my PC. I'm a little frustrated that I can't play a game that I had to purchase that I already owned to begin with ? Please send help.
×
×
  • Create New...