Jump to content

kewee007

Members
  • Content Count

    32
  • Joined

  • Last visited

  • Feedback

    N/A

Community Reputation

4 Gathering Thatch

About kewee007

  • Rank
    Naked
  • Birthday August 3

Personal Information

  • ARK Platforms Owned
    PC

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I'm trying to have my server auto decay structures and tames with immediate destroy - however I'm seeing structures being destroyed well before their decay timers expire. Based on the Wiki I expect setting AutoDestroyOldStructuresMultiplier=1.0 should not destroy structures until the 5x decay timers have expired. These are my server settings PvEDinoDecayPeriodMultiplier=5.000000 PvPDinoDecay=True AutoDestroyDecayedDinos=True DisableStructureDecayPVE=False PvPStructureDecay=True PvEStructureDecayDestructionPeriod=0.000000 PvEStructureDecayPeriodMultiplier=5.000000 AutoDestroyOldStructuresMultiplier=1.000000 OnlyAutoDestroyCoreStructures=False OnlyDecayUnsnappedCoreStructures=False FastDecayUnsnappedCoreStructures=False DestroyUnconnectedWaterPipes=False My testing and observation so far: Oil pumps - 10 days expected - disappeared between 3-5 days Thatch - 20 days expected - disappeared between 7.5 and 8.5 days Wood - 40 days expected - disappeared in < 16 days testing with PvEStructureDecayPeriodMultiplier=0.005 everything decayed and destroyed as expected. I'm wondering if x5 is exceeding some internal integer/long value causing the calculation to fail?
  2. I'd love to reduce the frequency on my server if it's possible. Earth quakes are a novelty at the start, but quickly become really annoying when you're building and exploring. Snap point are hard to get at the best of times...
  3. I've added another 15 levels to work around this issue for now. Seems to be working, although players that were max level before are now working back through the 15 levels lost.
  4. I'd just like the Devs to acknowledge the issue... AND update the patch notes... (patch notes last updated with .31 - we had .32 last night and just now .33 dropped..
  5. The servers have the 15 extra levels configured for ascension (127 max). They were all fine before the update, and everyone has lower XP after the update ...oddly just now one of my chars that was 97 after the update has come right after re-logging. My other chars on the other cluster servers are still broken though no matter how many times I re-log.
  6. I run several custom PC servers in a cluster. After this mornings update everyone has been mindwiped, and only have 97 levels to re-apply. Previously they had maxed at level 112. On my other standalone server players have been given 135 levels to re-apply, whereas before they were maxed at 150. Any idea why? or how I can fix this?
×