Jump to content

alexio86

Members
  • Content Count

    774
  • Joined

  • Last visited

  • Feedback

    100%

Community Reputation

46 Gathering Thatch

About alexio86

  • Rank
    Hide Armor

Personal Information

  • ARK Platforms Owned
    PC

Recent Profile Visitors

4,454 profile views
  1. @lilpanda we need restart from server. please already 3 or more hours server not work
  2. Update after 1 day still. rubberbanding still there ping from 30 go over 100/150 every 3 or 4 mins. its random. this bad with only 15/70 players online. on center there are no OSD or veins. cause as you know are not eu players, poor performance server or maybe someone doing something suspect and overload server. same as some months ago. please take a look really bad play with this spike lag. thanks Eu - 350 PVE The center @lilpanda
  3. so rubberdbanding back... ping from 30/40 jump to 100/120. this cause spike lag. run 5m back or no dismount from mount or unable to open doors. please take a look. this problem was fixed some time ago. but in these last weeks seems there is more people from not eu region join on this server. this cause overload as happened long ago. thanks @lilpanda here what has happened is probably still happening today. I will update later if change something.
  4. already did many reports in server outage. every weekend impossible play on this server Eu 507 as you can see from ss there are too many players not eu overloading server. plus veins and osd and poor performance server = impossible play and we are only 30/35 online on this server... please upgrade server bandwidth or lock region or some other things really this server bad and think many other have same problem. thanks @lilpanda
  5. alexio86

    Desert Titan Bugs

    same problem desert titan continues to proceed with no pilot @Jen
  6. alraedy did report in server outage but nothing changed. usually in the week server is "stable" with average ping of 70 in the mornig and afternon and 100/130 evening but when start weekend server is unplayable now ping over 200 with only 25 players online. we are unable to make osd or move around with manag. this map with this lag is total useless. this is unacceptable. especially for a paid map. it's not a new thing. already reported several times in the past. the causes are known the main is poor quality of the servers. the second that too many non-European players overload the already poor server. Please @lilpanda @Jentake a look if need maintenance or change setting for this server. thank you
  7. got same error on pc i have set group, set ignore whistle on specific dino, set correct group before whistle but that dino still accept whistle group of other think there is some problem from last patch
  8. had about same problem time ago remember i did unistall and re-install/download game but played not much on xbox so not know if will work. on pc this error is common
  9. LowLevelFatalError [File:F:\build\Trunk\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11Util.cpp] [Line: 176] Unreal Engine is exiting due to D3D device being lost. (Error: 0x887A0005 - 'REMOVED') VERSION: 292.103 KERNELBASE.dll!UnknownFunction (0x00007ffcc8ac8e6c) + 0 bytes [UnknownFile:0] ShooterGame.exe!FError::LowLevelFatal() (0x00007ff7d0e16916) + 0 bytes [f:\build\trunk\engine\source\runtime\core\private\misc\outputdevice.cpp:354] ShooterGame.exe!TerminateOnDeviceRemoved() (0x00007ff7d121b919) + 0 bytes [f:\build\trunk\engine\source\runtime\windows\d3d11rhi\private\d3d11util.cpp:189] ShooterGame.exe!VerifyD3D11Result() (0x00007ff7d121b9bc) + 0 bytes [f:\build\trunk\engine\source\runtime\windows\d3d11rhi\private\d3d11util.cpp:225] ShooterGame.exe!FD3D11EventQuery::WaitForCompletion() (0x00007ff7d120b059) + 313 bytes [f:\build\trunk\engine\source\runtime\windows\d3d11rhi\private\d3d11query.cpp:168] ShooterGame.exe!FD3D11DynamicRHI::RHIEndDrawingViewport() (0x00007ff7d121f44e) + 0 bytes [f:\build\trunk\engine\source\runtime\windows\d3d11rhi\private\d3d11viewport.cpp:619] ShooterGame.exe!FRHICommandListExecutor::ExecuteInner_DoExecute() (0x00007ff7d127fa58) + 0 bytes [f:\build\trunk\engine\source\runtime\rhi\private\rhicommandlist.cpp:249] ShooterGame.exe!TGraphTask<FExecuteRHIThreadTask>::ExecuteTask() (0x00007ff7d1286544) + 32 bytes [f:\build\trunk\engine\source\runtime\core\public\async\taskgraphinterfaces.h:871] ShooterGame.exe!FNamedTaskThread::ProcessTasksNamedThread() (0x00007ff7d0d855e8) + 0 bytes [f:\build\trunk\engine\source\runtime\core\private\async\taskgraph.cpp:939] ShooterGame.exe!FNamedTaskThread::ProcessTasksUntilQuit() (0x00007ff7d0d8479d) + 0 bytes [f:\build\trunk\engine\source\runtime\core\private\async\taskgraph.cpp:680] ShooterGame.exe!FRHIThread::Run() (0x00007ff7d128b682) + 0 bytes [f:\build\trunk\engine\source\runtime\rendercore\private\renderingthread.cpp:226] ShooterGame.exe!FRunnableThreadWin::Run() (0x00007ff7d0e66ff6) + 0 bytes [f:\build\trunk\engine\source\runtime\core\private\windows\windowsrunnablethread.cpp:73] ShooterGame.exe!FRunnableThreadWin::GuardedRun() (0x00007ff7d0e66eb8) + 8 bytes [f:\build\trunk\engine\source\runtime\core\private\windows\windowsrunnablethread.cpp:26] KERNEL32.DLL!UnknownFunction (0x00007ffcc9aa13d2) + 0 bytes [UnknownFile:0] ntdll.dll!UnknownFunction (0x00007ffccb7f54f4) + 0 bytes [UnknownFile:0] ntdll.dll!UnknownFunction (0x00007ffccb7f54f4) + 0 bytes [UnknownFile:0] Crash in runnable thread RHIThread i got this error already from months. my base in blue zone. you can try to replicate this error by placing fridge/ac/cable metal in row as 10/15 units. its 99% will happen. game closed with window error. please dev try check this is really boring when I try to build something. thanks not sure if same error the error details seems a bit different. in case it's the same you can merge topic? thank you.
  10. yes same please take a look @lilpanda @Jen
  11. from about 1 hour transfer char not working trying transfer char from center to island and when push on join survivor nothing happens. there is a limit of times i can transfer in one day? because transfering mats and bps already did more transfer but now are stucked on center anyone got this problem?
  12. i raised more gacha and always used berries. when im in base leave it auto feed. i dont know but he take food in auto from not know where but this is ark.. if i go out base only drop a lot of berries and he auto grab. when log off put 12 or 13 trough full berries and this all. did 2 element gacha and other 4 or 5 gacha and never used stone or other only berries. this on extinction map.
  13. Any Eta ? its already 1 hour down @Jen
×
×
  • Create New...