Jump to content

Tiatake

Members
  • Content Count

    70
  • Joined

  • Last visited

Community Reputation

18 Gathering Thatch

About Tiatake

  • Rank
    Naked

Recent Profile Visitors

1,452 profile views
  1. Not sure if it’s antimesh but in vaguero I was teleporting. I had a giga in my pod, I was dressed and had my weapons on my hot bar. The teleporter made the porting noise and flashed white like usual but I was brought to my ‘respawn at bed’ screen/map instead of being teleported. It spawned me naked with skins in my inventory at my base. My bag was nowhere to be seen. My log shows no death message. My tribe mate did not see a death message. I flew around my teleporter and the one I meant to teleport to and did not see a beam. My belongings and podded giga all gone. EU Valguero 518
  2. I built a metal treehouse on vaguero and when the tree underneath grew back, it destroyed my wall saying antimesh.
  3. Yes! I have been on ark for a few years and always used ladders. It started really happening around the beginning of February and we were working on our water base. It got worse when we built a metal ocean platform and some things desynced me without ladders if I built on it. K mode occasionally. My tribe mate lets me build 99% of the time so we may need to see if it happens to him too!
  4. I reported this same issue as a bug on my official server. I have linked it to mostly happen when I build using ladders. I will be drowning while my character is 'on land' and my tribe mate has no idea where I am even if I stand next to him. If he wasn't online, I would of been dead so many times trying to get out of the water in our water base. Sometimes it desyncs randomly if I move after logging on or after transporting.
×
×
  • Create New...