Jump to content

Xenithar

Members
  • Posts

    627
  • Joined

  • Last visited

About Xenithar

  • Birthday 06/13/1980

Personal Information

  • ARK Platforms Owned
    PC

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Xenithar's Achievements

Hide Armor

Hide Armor (3/5)

99

Reputation

  1. Yeah, if it was legit it would indeed be wining! I checked that first. It was at 1.0 as it should be. I shut the server down, deleted the saves, configs, and logs, then restored the backup (one is made at each startup if previous logs exist) and all was good. No idea what happened. Maybe the RAM in that system is starting to go. It isn't ECC, but the new Xeon systems are ECC RAM.
  2. I stopped my servers, updated the the latest patch, got a full backup, set configs to 3X rates like official (XP, harvesting, breeding, etc) and started it up again. My gigas now have 70k HP or more. They are bred and had around 50~52k IIRC. I have touched NOTHING that adjusts stats. All of my bred gigas, rexes, allos, pteras, argies, raptors, and about anything else has had stat boosts. This is affecting all tribes and players on our cluster. Is this part of the event? Also, giga eggs are unaffected by the increased rates, but rex ands allo eggs are indeed timing down three times faster. Again, are gig eggs excluded? What could cause this?
  3. I always thought we'd get better commands. Things like "addexperience <amount> <shared> <fromtribe> <target player name>" and if the final parameter was left off, it targets what your character is facing. Maybe overload it again where it can be name or player ID. Lots of missed things here that may be in Ark 2 down the road.
  4. Understood. Thanks, Joe! We'll wait and keep our fingers crossed. If they DO allow this, I can script a batch file for Windows and a BASH script for Linux that will start and stop the server, get backups, and activate events based on the date. I already do everything except events now on my cluster.
  5. Not sure I am reading the patch notes correctly. Will we unofficial admins be able to activate events in the future with the "activeevent" parameter to have the colored dinos and such? Thanksgiving for years has been dealing with Dodorex (Halloween too). Christmas was Raptor Clause. I'd hate to see them gone forever. I tend to go overboard in running servers foiir decades. Remember UT99 and the mod "Infiltration"? Yeah, still hosting a server or two. Same for Unreal Fortress. I can see nostalgia with Ark setting in once every so often and would be fun to do with my daughter once she grows up. So, can unofficials still activate the events into the future?
  6. Solution: Buy a modern router. My Ubiquitis don't give me any issues and I purchased a Netgear XR500 for my home, but naturally I removed the horrendous OS that comes on it and stuck DD-WRT (Linux) on it. I am on a LAN with the servers and have never had an issue transferring between our eleven servers. Not once.
  7. Something appears to be broken. We have the New Year event enabled (-NewYearEvent on the command-line) for our servers but nothing is happening. At 12:05 EST I shut the cluster down and restarted our Island server. It said it was spawning presents at some coordinates. I used admin to teleport to the coordinates after logging in, and nothing was happening. It is still day on the server, but it is after 12am on the server clock, so it should be happening. Does this expect us to wait the entire day cycle until it triggers at night on the server? For now we rolled back in fear that the event is bugged and we do not want to lose it, but we all stayed up for this and it ain't working. Lots of unhappy players. What gives? [2022.01.01-05.03.53:338][ 0]LogMemory: Platform Memory Stats for WindowsServer [2022.01.01-05.03.53:338][ 0]LogMemory: Process Physical Memory: 61.09 MB used, 61.09 MB peak [2022.01.01-05.03.53:338][ 0]LogMemory: Process Virtual Memory: 51.49 MB used, 51.62 MB peak [2022.01.01-05.03.53:338][ 0]LogMemory: Physical Memory: 1839.07 MB used, 16264.69 MB total [2022.01.01-05.03.53:338][ 0]LogMemory: Virtual Memory: 285.83 MB used, 8388608.00 MB total [2022.01.01-05.03.53:766][ 0]New Save Format enabled [2022.01.01-05.03.53:767][ 0]ARK Version: 341.56 [2022.01.01-05.03.53:767][ 0]PID: 2236 [2022.01.01-05.04.40:078][ 0]Primal Game Data Took 43.75 seconds [2022.01.01-05.04.58:259][ 0]SteamSocketsOpenSource: gethostname failed () [2022.01.01-05.04.58:259][ 0]gethostbyname failed () [2022.01.01-05.06.04:095][ 0]Server: "DHTA_Island" has successfully started! [2022.01.01-05.06.04:229][ 0]ADayCycleManager DayCycleManager3, [2022.01.01-05.06.15:980][ 0]Commandline: TheIsland?GameModIds=895711211,731604991,1380777369?listen?SessionName=DHTA_Island?Port=7777?QueryPort=27015?RCONEnabled=true?RCONPort=12345?ServerPassword=HahaNo?ServerAdminPassword=HeckNo?MaxPlayers=64?PreventDownloadSurvivors=false?PreventDownloadItems=false?PreventDownloadDinos=false?PreventUploadSurvivors=false?PreventUploadItems=false?PreventUploadDinos=false?AllowAnyoneBabyImprintCuddle=false?AllowCrateSpawnsOnTopOfStructures=true?AllowFlyingStaminaRecovery=true?AutoDestroyDecayedDinos=true?DestroyUnconnectedWaterPipes=true?DisableImprintDinoBuff=false?OverrideOfficialDifficulty=4.0?bAllowUnlimitedRespecs=true?MaxPersonalTamedDinos=1000?PersonalTamedDinosSaddleStructureCost=1?OxygenSwimSpeedStatMultiplier=4.0?RCONServerGameLogBuffer=600?OverrideStructurePlatformPrevention=true -NoBattlEye -servergamelog -structurememopts -NewYearEvent -NoTransferFromFiltering -clusterid=DHTA [2022.01.01-05.06.15:981][ 0]Full Startup: 144.76 seconds (BP compile: 0.00 seconds) [2022.01.01-05.06.15:981][ 0]Number of cores 4 [2022.01.01-05.06.16:317][ 1]Server attempting to run new years event [2022.01.01-05.06.16:317][ 1]Set New Years UTC 1 to: 1641013248.000000 [2022.01.01-05.06.16:317][ 1]Starting New Years event 1 [2022.01.01-05.06.16:318][ 1]Set New Years UTC 2 to: 1641056448.000000 [2022.01.01-05.06.16:423][ 1]Spawning New Years Presents [2022.01.01-05.06.18:099][ 23]Set New Years event location: -86711.156 - -171866.203 - 430.878 [2022.01.01-05.06.52:537][783]2022.01.01_05.06.52: Sephiroth joined this ARK! [2022.01.01-05.06.52:537][783]Sephiroth joined this ARK! (12345) (TribeID: 12345) [2022.01.01-05.06.58:796][951]2022.01.01_05.06.58: Vgblood joined this ARK! [2022.01.01-05.06.58:796][951]Vgblood joined this ARK! (123458) (TribeID: 12345) [2022.01.01-05.08.13:896][257]2022.01.01_05.08.13: Tamil joined this ARK! [2022.01.01-05.08.13:897][257]Tamil joined this ARK! (12345) (TribeID: 12345) [2022.01.01-05.12.12:557][589]2022.01.01_05.12.12: GhostSnake007 joined this ARK! [2022.01.01-05.12.12:557][589]GhostSnake007 joined this ARK! (12345) (TribeID: 12345) [2022.01.01-05.20.00:873][930]2022.01.01_05.20.00: AdminCmd: setplayerpos -86711.156 -171866.203 430.878 (PlayerName: Sephiroth, ARKID: 12345, SteamID: 12345) [2022.01.01-05.20.43:857][244]2022.01.01_05.20.43: AdminCmd: setplayerpos -86711.156 -171866.203 430.878 (PlayerName: Sephiroth, ARKID: 12345, SteamID: 12345) [2022.01.01-05.24.11:548][646]2022.01.01_05.24.11: Vgblood left this ARK! [2022.01.01-05.24.16:940][812]2022.01.01_05.24.16: Tamil left this ARK! [2022.01.01-05.24.39:664][505]2022.01.01_05.24.39: GhostSnake007 left this ARK! [2022.01.01-05.24.42:294][586]2022.01.01_05.24.42: Sephiroth left this ARK! [2022.01.01-05.25.06:249][240] - FPlatformMisc::RequestExit(1) [2022.01.01-05.25.06:249][240]Log file closed, 01/01/22 00:25:06
  8. I could swear I had a dino from 2015 that had 255 in damage and I could level it more. Is that not right?
  9. SteamDB says the patch dropped an hour ago but my dedicated server cluster says I am up to date. What the heck is going on? I keep having down-time due to this insane delay between FORCING my client to update and then my servers claiming to be up to date! Get your act together, people! The game is six now and we're having problems I would expect from an alpha release! Redirecting stderr to 'C:\Games\SteamCMD\logs\stderr.txt' [ 0%] Checking for available updates... [----] Verifying installation... Steam Console Client (c) Valve Corporation -- type 'quit' to exit -- Loading Steam API...OK Logging in user '<hidden>' to Steam Public...OK Waiting for client config...OK Waiting for user info...OK Success! App '376030' already up to date. Press any key to continue . . .
  10. Hmm, how do I get my level 633 rexes mutated to 1785? Jesus! On a serious note, I did not know of that setting. Thanks! We do not need it but it would be interesting to limit tames for a hard-mode server or something.
  11. The 450 cap is official only. I have level 633 rexes right now.
  12. I host ten servers, the first few are Windows and the rest Linux. Admin works fine. I use it regularly enough because I boot link-dead players so they can rejoin. Seriously, who thought it was a good idea to allow a player with no connection to not only stay active in the world for five minutes but also to not be able to reconnect until that time has passed unless kicked? No other game I have ever played does that. Anyway, admin is fine. I would check my configuration.
  13. Thanks for the info. Why has every unofficial server been excluded? They need to let us roll back our clients or something. OK, just tried again, as of 19min ago they pushed the update for us. Updating my cluster now. Try now, people.
  14. Well, the new update/ultra-nerf will not pull down to my server. I even did a clean install which turns out to be 337.16, and then trying to update does this. Redirecting stderr to 'C:\Games\SteamCMD\logs\stderr.txt' [ 0%] Checking for available updates... [----] Verifying installation... Steam Console Client (c) Valve Corporation -- type 'quit' to exit -- Loading Steam API...OK Logging in user '<hid my username>' to Steam Public...OK Waiting for client config...OK Waiting for user info...OK Success! App '376030' already up to date. Press any key to continue . . . What is broken with Valve, Steam, or Ark? Googling resulted in many people with the same issue and some solved it by reinstalling SteamCMD or Ark, and I have done both. I clean install always gives me 337.16. Now nobody can play on our cluster, AGAIN. We just had three weeks of the Vivox client being broken and crashing servers so we couldn't play and now this crap! We're all adults here. We have lives, families, and kids. We cannot play eight hours a day so when we are down it is indeed a big deal when your hour a day is now shot. Wildcard and/or Valve need to get their crap together. Also, who asked for these massive nerfs? My players are already peeved about them since we had no issues with the various things which got nerfed. We learned how to deal with those situations. Reminds me of the flyer nerf.
  15. Had an issue since 337.15 dropped. Cannot update at all. Reinstalled both SteamCMD and Ark Dedicated Server. No dice. Why is Ark so broken since that patch bug that made the version something like 600? First it was three solid weeks of Vivox crashing, then 337.15 fixed that, and now we cannot update. Are the new versions only for official? Redirecting stderr to 'C:\Games\SteamCMD\logs\stderr.txt' [ 0%] Checking for available updates... [----] Verifying installation... Steam Console Client (c) Valve Corporation -- type 'quit' to exit -- Loading Steam API...OK Logging in user '<hid my username>' to Steam Public...OK Waiting for client config...OK Waiting for user info...OK Success! App '376030' already up to date. However, upon launching the game it clearly says 337.15 AND the text file "version.txt" says 337.15. So what in the heck is going on? I even tried this on another system which has never had Ark installed and it appears as though SteamCMD is only seeing version 337.15 and nothing newer.
×
×
  • Create New...