• Announcements

    • Jatheish

      Note for players regarding Ascension (please open terminal/tribute before ascending)   02/04/18

      With the latest server update on PC (v276.493), if you're going to attempt ascension, before doing so please make sure you've opened a supply crate/transmitter/obelisk/ basically anything terminal/tribute inventories. It's a temp workaround to characters being lost when ascending whilst we're investigating character issues further.
    • Jatheish

      TLC Update - Ragnarok 'Puzzle' Cave.   03/20/18

        In our most recent Ragnarok Update, the puzzle cave was revised so that it would no longer allow survivors to build within it. Due to this change, player structures found in this location were removed and some dinos became stuck. We will not be rolling back our servers at this time. We would like to keep rollbacks limited to major service-wide disruptions going forward due to complications caused by CrossARK and Tribes (part of being a multi-server persistent open-world survival game). Later today, we'll be rolling a server update which will allow survivors to build in this area for an additional week so that players can move their creatures via a transmitter or teleporter. After the 27th of March, this will no longer be possible so please use this time to remove your creatures swiftly. Console players, please use this time to move out any creatures or structures you have in this cave because once the update hits, you'll no longer be able to do so! Thank you for your patience and ongoing support, survivors!


  • Content count

  • Joined

  • Last visited

  • Feedback


Community Reputation

1 Gathering Thatch

About AncientBlood

  • Rank

Personal Information

  • ARK Platforms Owned
  1. Connecting to my (lan) dedicated server crash

    How should we contact the devs? Isn´t this place "support" where we should describe our problem and get some help? Maybe from DEVS!!
  2. Connecting to my (lan) dedicated server crash

    more than once!! We are come to game release date, unable to play game. TNX studio Wildcard.
  3. Connecting to my (lan) dedicated server crash

    NVidia Geforce GTX 770. Windows 7 installation 1 year old.
  4. Connecting to my (lan) dedicated server crash

    they should remove it is misleading!
  5. Connecting to my (lan) dedicated server crash

    If anybody found solution please post it here
  6. Connecting to my (lan) dedicated server crash

    what about sacrificing devs to someone or something?
  7. Connecting to my (lan) dedicated server crash

    I tried validating and then reinstalling everything except windows.No luck, only single player working.
  8. Connecting to my (lan) dedicated server crash

    probably more but not enough . Sad ,we paid game to.
  9. Connecting to my (lan) dedicated server crash

    Where is support ? Devs?!!
  10. Somebody now what is this all about ? After patch cant connect to server, client crashing on join. LowLevelFatalError [File:G:\SVN_Ark\Engine\Source\Runtime\Engine\Private\NetConnection.cpp] [Line: 508] UNetConnection::ValidateSendBuffer: Out.IsError() == true. NumBits: 4060, NumBytes: 508, MaxBits: 4096 VERSION: 265.1 KERNELBASE.dll!UnknownFunction (0x000007fefdbdb3dd) + 0 bytes [UnknownFile:0] ShooterGame.exe!FError::LowLevelFatal() (0x0000000140421866) + 0 bytes [g:\svn_ark\engine\source\runtime\core\private\misc\outputdevice.cpp:354] ShooterGame.exe!UNetConnection::ValidateSendBuffer() (0x0000000140d0cd15) + 0 bytes [g:\svn_ark\engine\source\runtime\engine\private\netconnection.cpp:510] ShooterGame.exe!UNetConnection::WriteBitsToSendBuffer() (0x0000000140d0e627) + 0 bytes [g:\svn_ark\engine\source\runtime\engine\private\netconnection.cpp:1226] ShooterGame.exe!UNetConnection::SendRawBunch() (0x0000000140d0eccc) + 49 bytes [g:\svn_ark\engine\source\runtime\engine\private\netconnection.cpp:1364] ShooterGame.exe!UControlChannel::Tick() (0x0000000140bc1d9f) + 0 bytes [g:\svn_ark\engine\source\runtime\engine\private\datachannel.cpp:1213] ShooterGame.exe!UNetConnection::Tick() (0x0000000140d0fae2) + 0 bytes [g:\svn_ark\engine\source\runtime\engine\private\netconnection.cpp:1608] ShooterGame.exe!UNetDriver::TickFlush() (0x0000000140d1142b) + 0 bytes [g:\svn_ark\engine\source\runtime\engine\private\networkdriver.cpp:351] ShooterGame.exe!USteamNetDriver::TickFlush() (0x0000000141b23afe) + 0 bytes [g:\svn_ark\engine\source\runtime\online\onlinesubsystemsteam\private\steamnetdriver.cpp:152] ShooterGame.exe!UPendingNetGame::Tick() (0x0000000140d439aa) + 0 bytes [g:\svn_ark\engine\source\runtime\engine\private\pendingnetgame.cpp:505] ShooterGame.exe!UEngine::TickWorldTravel() (0x0000000140ebfc47) + 0 bytes [g:\svn_ark\engine\source\runtime\engine\private\unrealengine.cpp:8798] ShooterGame.exe!UGameEngine::Tick() (0x0000000140c0e78f) + 0 bytes [g:\svn_ark\engine\source\runtime\engine\private\gameengine.cpp:1127] ShooterGame.exe!FEngineLoop::Tick() (0x000000013f7a0ec4) + 0 bytes [g:\svn_ark\engine\source\runtime\launch\private\launchengineloop.cpp:2418] ShooterGame.exe!GuardedMain() (0x000000013f79b15c) + 0 bytes [g:\svn_ark\engine\source\runtime\launch\private\launch.cpp:140] ShooterGame.exe!GuardedMainWrapper() (0x000000013f7a22fa) + 5 bytes [g:\svn_ark\engine\source\runtime\launch\private\windows\launchwindows.cpp:125] ShooterGame.exe!WinMain() (0x000000013f7a2428) + 8 bytes [g:\svn_ark\engine\source\runtime\launch\private\windows\launchwindows.cpp:209] ShooterGame.exe!__tmainCRTStartup() (0x0000000141e5b8f1) + 21 bytes [f:\dd\vctools\crt\crtw32\dllstuff\crtexe.c:618] kernel32.dll!UnknownFunction (0x00000000779c59cd) + 0 bytes [UnknownFile:0] ntdll.dll!UnknownFunction (0x0000000077afb891) + 0 bytes [UnknownFile:0] ntdll.dll!UnknownFunction (0x0000000077afb891) + 0 bytes [UnknownFile:0] Help!
  11. TheCenter Crashing On Load In

    What Did You Do To Fix It?
  12. Somebody now what is this all about ? Fatal error!.txt
  13. Single Player Survivors

    I had that problem a lot. and not just with dinos but with resources too. I let it run for a full day and nothing. only recently, because of this problems, I started dedicated on my local machine and discovered that is not crashing like single player although it is on the same machine and with the same .ini files. to my surprise single player runs much poorly then dedicated on the same machine with same set of files (.ini files, save files). In moded ARK some things are invisible in the singlplayer and not on dedicated.in would be much simpler for me to play single player if it runs how supposed to. so, any work on singleplayer would be appreciated. thanks.