Jump to content

Jatheish

Administrator
  • Content Count

    15,539
  • Joined

  • Last visited

  • Days Won

    88

Everything posted by Jatheish

  1. This should be resolved on the latest version of PC (but we'll double check now too ), and we'll be getting the fix on console in an upcoming client patch
  2. Sure, that would help but of the two options we prefer that players are able to have more tames and keep the wild creature count at a consistent level to other maps, but these are definitely settings you could tweak on your own server! As for decreasing in mating time, it might just result in more people mating
  3. We have taken a look at the Crystal Isle spawners and everything appears to be in order. The map is quite large compared to the others, so it might be that you just haven't encountered as many creatures when actively playing due to its sheer size. Which platform and game mode do you play on? We'll take a deeper dive. There's an argument that we could perhaps increase the spawn count so that more creatures are available, but it's a lever we have to be careful with as the map already carries a large performance requirement to its size, having more spawns would take this up another notc
  4. Some users have had suggestion by doing the following Making sure their windows and store are up to date And if that didn't work (it didn't for me), here's an alternative (this did work for me): sign out of store restart your pc sign into store launch the title from its store page Though you may find yourself experiencing disconnections until this client patch is pushed through which we're still waiting on news about at the moment.
  5. The issue also seems to be affecting some other titles, such as Halo. We're wondering if it's to do with the fact that we have a pending update, but as soon as we have more info to share or a resolution, we'll let you know.
  6. We have a client update that is currently in cert, it has passed so should be rolling out asap (I'm afraid I don't really have a timeline). Once that's live, we'll be able to better identify what specifically is happening here.
  7. We'll be rolling out a server fix for this asap (within the next hour or so).
  8. Question, did you guys have an update on the windows 10 version of the game before noticing this, or did it just start to occur?
  9. These current sales are on Steam + EGS, however we frequently run ones on other platforms too. Just make sure you're following our social media/community hub as we often announce when they're active. They usually run when platforms are hosting their own specific events (for example, the Steam summer sale).
  10. Okay guys, looks like we've identified an issue. I'm going to be removing the URL to the binary, we'll push a fix live and see how that patches goes for everyone. Thank you for the reports Okay, patch should be live. v311.101
  11. Would you be willing to let an engineer of ours debug ya directly?
  12. Also, if you're willing, we could also remote attach/debug your machine directly to identify what's going on as we can't reproduce the problem on our end. If you're interested, let me know and I'll send you an email, and we'll of course pay ya for time/use of your machine.
  13. That's a fair point. Those having the issue, are you able to see if you've got these installed too? Try this: https://pastebin.com/JcnyBb5M
  14. We pushed another update in the early hours which added some additional files, wondering if that has made a difference for you guys? Also, just for my sanity could you try the following, head to this directory: ShooterGame\Saved\Config\WindowsNoEditor open up GameUserSettings.ini in notepad, search for FullscreenMode and change that to 1. Save and try launching.
  15. Hey guys, looking to see if we can get more information on this. Could you just, for my sanity, try the following out: 1. Verify your ARK files (you can do this by clicking on 3 dots next to the ARK: Survival Evolved title in your library, a drop down will appear and then just click verify). 2. Make sure you've installed vc140: https://www.microsoft.com/en-au/download/details.aspx?id=48145
  16. Just checked in the team and they've confirmed that we've got another fix rolling out this week (patch is in cert) that should resolve the issue.
  17. Just checked in the team and they've confirmed that we've got another fix rolling out this week (patch is in cert) that should resolve the issue.
  18. We'll be in touch via the email you used to register the account with.
  19. Just to provide some clarity surrounding the new creature. It'll be found on Crystal Isles on PC, and on Console it will be available on the other maps (list TBD). Once we've released Crystal Isles on Consoles, we'll be adjusting its spawn so it's found there instead. Whilst the map needs some additional time to get it ready on console, the creature will be ready and we didn't want to hold it back. Plus with the launch of CI, we'll still get some new Wyvern variants which'll be fresh at the time.
  20. A lot of the servers were already upgraded, we're just in the process of hitting ones that haven't been so far. As for recent server performance/stalls/crashing, we've been doing some monitoring over the past week and have made some improvements, and today's patch that's going out right now (310.5) has some additional data-gathering tools enabled for us to identify more of stalls & crashes, so hopefully we'll be able to get some good data and get some more fixes in.
  21. Thanks for the thorough report, we'll investigate it.
  22. Alrighty, we've just pushed a fix live for Primitive+ issues not displaying. You'll need to restart your steam applications to download the latest client, that'll sort it out.
  23. We are looking into the Prim+ servers not showing up for some clients. Hope to have this resolved as soon as possible.
  24. That's excellent, we'll still keep this open for a bit longer just in case there are others with the issue but hopefully it's squashed for good. Appreciate your patience with this folks
×
×
  • Create New...