Jump to content

mthompson2336

Early Birds
  • Content Count

    8
  • Joined

  • Last visited

Everything posted by mthompson2336

  1. Now it's been two years, and still no fix. Maybe there's more to it, but this seems like it would be trivial to fix.
  2. Patched to 316.18. Fail 1, immediately after patch: All items in my transmitter on Extinction were wiped. Single player, so not cool at all. Fail 2, an hour after patch: Switched to Scorched Earth, transferred some dinos to make up for the loss. Switched back to Extinction, confirmed latest transfer was there, pulled out cryopods, then tried downloading dinos and client crashed. Restarted Extinction. Everything that was transferred is gone. Client savegame starts me before the crash, but transmitter data thinks everything is transferred. I've never ha
  3. Yup, plenty of work going into killing dinos with mesh, but not this one. Also agree this was never a problem. In fact, the first few times I accidentally turned these on and didn't know what I had done, I could relog to clear them. I only ever use these for checking range during construction. No idea why I would intentionally leave them up all the time. Don't know if WC really knows how many people are playing on SP. I didn't like the server experience, but I'm 1500+ hours in on SP in just a few months. This is the first bug I've encountered that has me thinking of moving on. W
  4. Feeding trough indicator problems after update All of my trough range indicators are turning on when i log in. They were not turned on when i logged out. The menu has a "hide visible area" option. When I click on this the first time, nothing happens, and it still says "hide visible area". If I click on this a second time, the green circle of annoyance goes away. I have to do this for every single trough. When I log back in later, they are all turned on again! I have no mods installed, playing single player on the Ragnarok map right now.
×
×
  • Create New...