Jump to content

BarryTheFast

Early Birds
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Gathering Thatch

About BarryTheFast

  • Rank
    Naked

Personal Information

  • ARK Platforms Owned
    PC

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Oh wow. So your issue is fixed now? And it was server side, not personal?
  2. This solution kind of sucks to have to do and i'm not sure it would work for you, but it worked for me and i'm very happy. Today I switched to a new ISP and got a new router along with it, and now it is working perfectly, I am assuming that it was the router, not the ISP though. Like I said, it sucks to have to do, but maybe you could try getting a router if you really want to play ark that much? I think it was 100% worth it though because I was needing to switch anyways and upgrade
  3. Have you had problems with your network before?
  4. Does it happen sometimes on abberation and extinction, but no where near as bad as the ocean?
  5. BarryTheFast

    Disconnection

    Disconnection I get lost connection from host constantly. I'm pretty sure its not actually a internet problem because those tend to look different, plus, it only happens in specific locations. Mainly ocean and arctic, and rarely volcano. I can't swim in the ocean for more than 30 seconds without disconnecting. I have tried validating files, it says 7 files are missing and says it re downloads them, but when i validate again, another 7 files are missing. I installed graphics drivers and reinstalled the game. This has been happening since gen came out. I'm getting super tired of this and just
  6. Are you using launch options? Specifically -d3d10? Because that one caused this for me as well.
×
×
  • Create New...