Jump to content

Ysertila

Early Birds
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Gathering Thatch

About Ysertila

  • Rank
    Naked

Personal Information

  • ARK Platforms Owned
    PC

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. What's a good mature speed & cuddle interval amount? I was breeding some direwolves and while doing so i realized i was only getting like 5% imprint every time i cuddled with the baby, my mature speed amount was maybe about 50 so it's impossible to get a 100% imprint, so i made several different changes for a while to my config and none of them were good and i just can't find the correct settings for a 100% imprint without the mature speed taking forever. (10-20 mins is forever to me.) So i'm asking people for their advice, whats your recommended stats for baby mature speed + bab
  2. Crash Error: Assertion failed: ActualIndex >= 0 [Please help] Crash Error: Assertion failed: ActualIndex >= 0 [Please help] I've been recently getting this crash and i can't seem to find a fix for it, First off a couple days ago when i tried playing ark it said i had to install it, but it was already installed. All the files were also still there. So I tried finding ways to fix it but found nothing that worked so i decided to just install it again, but when i did and tried to get into my single player game on the island it constantly gave me this crash error: Assertion fai
  3. Crash Error: Assertion failed: ActualIndex >= 0 [Please help] I've been recently getting this crash and i can't seem to find a fix for it, First off a couple days ago when i tried playing ark it said i had to install it, but it was already installed. All the files were also still there. So I tried finding ways to fix it but found nothing that worked so i decided to just install it again, but when i did and tried to get into my single player game on the island it constantly gave me this crash error: Assertion failed: ActualIndex >= 0 [File:H:\Thanksgiving\Engine\Source\Runt
  4. Pixel-like/blurry graphics I've been playing ark for a while and I've constantly had these strange graphics issues, in the distance the trees, grass, basically everything always looked so off like extremely pixel like and overall just really bad looking. I am thinking it's my monitor because it's not really a monitor for gaming or anything and its also really old but i'm not 100% sure. It's a dell monitor that I've used in the past with my old PC (which had the same exact pixel graphic issue) and i recently built myself an entirely new PC which i use now for ark and i'm still having the sa
×
×
  • Create New...