Jump to content

OnyxR0se

Early Birds
  • Content Count

    6
  • Joined

  • Last visited

  • Feedback

    N/A

Community Reputation

0 Gathering Thatch

About OnyxR0se

  • Rank
    Naked
  1. I play prim plus on console, xbox. We typically get the shaft here on console. Also, we don't get fabulous mods for our games...
  2. Just an FYI, I'd go check your servers! Ours has been fixed. We have wyverns, supply crates, wyvern eggs, beehives, desert drops, etc... Not sure when this was fixed, but we logged on today and it is all working! Oh also, raptor claus is on our map at the moment haha.
  3. Just an FYI, I'd go check your servers! Ours has been fixed. We have wyverns, supply crates, wyvern eggs, beehives, desert drops, etc... Not sure when this was fixed, but we logged on today and it is all working! Oh also, raptor claus is on our map at the moment haha.
  4. Yeah we switched the drops to be random so they would at least drop... but yeah can't do much else. We had an invisible ice wyvern that killed us all... that was a good time. We literally have been losing interest in Ark because of these issues unfortunately. I really hope they get this fixed. Prim plus is a lot of fun.
  5. I too am having similar issues stated above on my p+ ragnarok server. It seems as if WC only cares about atlas and extinction. Smh. I was really hoping that this issue was going to be addressed with this last update.
  6. My friends and I have a pve primitive plus ragnorak server on xbox one. We run it through Nitrado and we have already called them about this issue and they claim that it is not on their end. We have been having this issue since extinction was released. On our server the bee hives do not spawn, and the dragons do not spawn in the scar or in the crystal cave. We do not even have the invisible eggs. Nothing is there. We have tried luring the dragons from other areas in to both areas and they just despawn. We were hoping that the most recent update would fix this issue as we patiently waited, but it has not. Also, our supply crate drops do not work. What can we do on our end to help fix this issue? Or is it something on your end that needs to be fixed and we just need to wait for it?
×
×
  • Create New...