Jump to content

Quickie Procedurally Generated ARKs How-To Guide


Recommended Posts

Sooooo, allegedly Linux supports this now? Or no? It's pretty convoluted when the Patch Notes topic still says:

Note: Procedurally Generated ARKs currently do not work on Linux Servers, Linux Clients, or Mac Clients. We expect to have this fixed within a day or so, stay tuned!

Yet, in the V250 patch notes, we see this:

- Fix of Procedurally Generated ARK crashes, massive reduction in generation and loading time, fix for PGM's on Linux Servers and Mac & Linux Clients. (Wipes saved v1 PGM's, now is v2)

I'd assume it was not fixed due to the fact that my Linux server still doesn't seem to be capable of doing anything with PGMs, but this patch broke the PGM functionality for me on Windows so it's a little hard to test. Nothing writes to Game.ini when I generate a new PG Ark and/or save as a favorite. Yay for "patches"!

Edited by Archimodes
Link to post
Share on other sites
  • Replies 258
  • Created
  • Last Reply

Top Posters In This Topic

On 11/3/2016 at 10:43 AM, xyks said:

i tried that with no luck :(

ConfigSubtractNPCSpawnEntriesContainer=(NPCSpawnEntriesContainerClassString="DinoSpawnEntriesBeach_C",NPCSpawnEntries=((NPCsToSpawnStrings=("Trike_Character_BP_C")),(NPCsToSpawnStrings=("Sauropod_Character_BP_C")),(NPCsToSpawnStrings=("Ptero_Character_BP_C")),(NPCsToSpawnStrings=("Dilo_Character_BP_C")),(NPCsToSpawnStrings=("Para_Character_BP_C"))))

 

Try that xyks.

 

Bad news guys. The number to control how many dinos max...does not work in all areas and it seems the parenthesis are off in the initial example. I will be updating the guide shortly. While the weights and the other controller do control how often they spawn, neither of them seem to put a cap on how many can spawn max. Even at 0.0001 I am over 18 spawns. Mind you if it is a float that means 0.0001 is 1 in 10,000 maximum. With 25,000 spawns it should be 3 max (rounded up)....that just isnt how its working though.

Also found out that in order for new settings to take hold, the server or sp game has to be started once without the settings present at all. They have to clear.

Link to post
Share on other sites
On 11/8/2016 at 7:31 PM, Archimodes said:

...Nothing writes to Game.ini when I generate a new PG Ark and/or save as a favorite. Yay for "patches"!

They seem to have updated the way ark does PGMs, and it's no longer the settings in the ini.

Create a local Ark, go into the map locally and then back out.  From there you will find the following file in something like (depending on where steam is installed on your machine):

C:\Program Files (x86)\Steam\steamapps\common\ARK\ShooterGame\Saved\SavedArksLocal\MySavedPGM\MySavedPGM_v2.ark

copy that file to the server, except instead of the directory 'SavedLocalArks\MySavedPGM\' it'll be something like 'SavedArks1234\PGArks\PGARK' folder, so...

{FTP Server}\Saved\SavedArks1234\PGArks\PGARK\

then remove all the previous PGMap data from your game.ini file and just put the map name, for example:

[/Script/ShooterGame.ShooterGameMode]
PGMapName=MySavedPGM
OverrideOfficialDifficulty=5.0
etc.
Link to post
Share on other sites
6 hours ago, Megatherian said:

They seem to have updated the way ark does PGMs, and it's no longer the settings in the ini.

Create a local Ark, go into the map locally and then back out.  From there you will find the following file in something like (depending on where steam is installed on your machine):

C:\Program Files (x86)\Steam\steamapps\common\ARK\ShooterGame\Saved\SavedArksLocal\MySavedPGM\MySavedPGM_v2.ark

copy that file to the server, except instead of the directory 'SavedLocalArks\MySavedPGM\' it'll be something like 'SavedArks1234\PGArks\PGARK' folder, so...

{FTP Server}\Saved\SavedArks1234\PGArks\PGARK\

then remove all the previous PGMap data from your game.ini file and just put the map name, for example:


[/Script/ShooterGame.ShooterGameMode]
PGMapName=MySavedPGM
OverrideOfficialDifficulty=5.0
etc.

Something tells me this is not accurate and has nothing to do with Linux...

BTW, they didn't change how PGMs are done. They're still supposed to write to Game.ini (how else can you share the variables for generation?). The ini functionality seems to have a giant bug at the moment. A lot of people can't even play due to their settings not saving (settings are stored in ini files).

Edited by Archimodes
Link to post
Share on other sites
5 hours ago, Archimodes said:

Something tells me this is not accurate and has nothing to do with Linux...

BTW, they didn't change how PGMs are done. They're still supposed to write to Game.ini (how else can you share the variables for generation?). The ini functionality seems to have a giant bug at the moment. A lot of people can't even play due to their settings not saving (settings are stored in ini files).

That worked for me with a new map I generated, that's all I know.  I got the steps from another thread where someone else was talking about how they got it supposedly working on their Linux server.  I followed the steps (on my windows server) and it's running right now. I thought maybe some other people might find it helpful.

Link to post
Share on other sites
  • 2 weeks later...
On ‎10‎/‎22‎/‎2016 at 11:36 PM, snowi said:

awesome! i try to get wyvern workin on the center and i only was able to spawn fire wyvern OR Lightning OR poison, but not all three together

 

ConfigAddNPCSpawnEntriesContainer=(NPCSpawnEntriesContainerClassString="Lava_Upper_Spawn_C",NPCSpawnEntries=( (AnEntryName="PWyvernSpawner",EntryWeight=750.0,NPCsToSpawnStrings=("Wyvern_Character_BP_Poison_C"))), NPCSpawnLimits=( (NPCClassString="Wyvern_Character_BP_Poison_C",MaxPercentageOfDesiredNumToAllow=0.01) )  )

ConfigAddNPCSpawnEntriesContainer=(NPCSpawnEntriesContainerClassString="Lava_Upper_Spawn_C",NPCSpawnEntries=( (AnEntryName="FWyvernSpawner",EntryWeight=750.0,NPCsToSpawnStrings=("Wyvern_Character_BP_Fire_C"))), NPCSpawnLimits=( (NPCClassString="Wyvern_Character_BP_Fire_C",MaxPercentageOfDesiredNumToAllow=0.01) )  )

ConfigAddNPCSpawnEntriesContainer=(NPCSpawnEntriesContainerClassString="Lava_Upper_Spawn_C",NPCSpawnEntries=( (AnEntryName="LWyvernSpawner",EntryWeight=750.0,NPCsToSpawnStrings=("Wyvern_Character_BP_Lightning_C"))), NPCSpawnLimits=( (NPCClassString="Wyvern_Character_BP_Lightning_C",MaxPercentageOfDesiredNumToAllow=0.01) )  )

 

this made it doable! <3

(i spawned them on the upper side of the lava island)

 

but i still struggle a bit with getting hatched eggs to spawn, anyone did it now?

Congratuations!! I have a question on your coding. Why do you choose EntryWeight=750.0?? Are there any official entry weight for every dinos??

Link to post
Share on other sites

I'm trying to get some help with spawn points. Often, no matter which zone I choose, I end up in about North 2. It works sometimes, and then sometimes doesn't. I've tried deleting and recreating PGMs multiple times, even clearing out my Game.ini before recreating a new one. I am playing with Primitive+, so I don't know if that's a factor.

 

Link to post
Share on other sites
Guest BubbaCrawfish
7 hours ago, SgtMorrigahn said:

Bumb

You need to read more of the tutorials about running a server. The PGArk is simply a map option, and you use AltSaveDirectory.

Link to post
Share on other sites
2 hours ago, BubbaCrawfish said:

You need to read more of the tutorials about running a server. The PGArk is simply a map option, and you use AltSaveDirectory.

I know that it's just a map option mate.. and we are using AltSaveDirectory .. but can I just paste in the whole 

PGMapName=YourPGARK1
PGTerrainPropertiesString=MapSeed=412;LandscapeRadius=1.2;Water Frequency=11;Mountains Frequency=11;Mountains Slope=1.4;MountainsHeight=1.3;Turbulence Power=0.0125;Shore Slope=1.0;WaterLevel=-0.72;GrassDensity=1.0;JungleGrassDensity=0.02;ErosionIterations=200000;OceanFloorLevel=-1.0;SnowBiomeSize=0.3;RWBiomeSize=0.11;MountainBiomeStart=-0.55;MountainsTreeDensity=0.01;JungleBiomeStart=-0.65;IslandBorderCurveExp=4.0;MaxSawnPointHeight=0.1;SnowGrassDensity=0.25;MountainGrassDensity=0.05;SnowMountainGrassDensity=0.15;UnderwaterObjectsDensity=0.5;SnowMountainsTreeDensity=0.01;TreeDensity=0.003;JungleTreeDensity=0.66;RedWoodTreeDensity=0.35;SnowTreeDensity=1.0;RedwoodGrassDensity=0.1;ShoreTreeDensity=0.05;SnowShoreTreeDensity=0.025;DeepWaterBiomesDepth=-0.24;InlandWaterObjectsDensity=0.5;ShorelineStartOffset=0.04;ShorelineThickness=0.0045;TerrainScaleMultiplier=(X=1.0f,Y=1.0f,Z=1.0f);SnowBiomeLocation=(X=0.2f,Y=0.2f);RWForestBiomeLocation=(X=0.5f,Y=0.5f);NorthRegion1Start=(X=0.25f,Y=0.0f);NorthRegion1End=(X=0.416f,Y=0.5f);NorthRegion2Start=(X=0.416f,Y=0.0f);NorthRegion2End=(X=0.582f,Y=0.5f);NorthRegion3Start=(X=0.582f,Y=0.0f);NorthRegion3End=(X=0.75f,Y=0.0f);SouthRegion1Start=(X=0.25f,Y=0.5f);SouthRegion1End=(X=0.416f,Y=1.0f);SouthRegion2Start=(X=0.416f,Y=0.5f);SouthRegion2End=(X=0.582f,Y=1.0f);SouthRegion3Start=(X=0.582f,Y=0.5f);SouthRegion3End=(X=0.75f,Y=1.0f);EastRegion1Start=(X=0.75f,Y=0.0f);EastRegion1End=(X=1.0f,Y=0.333f);EastRegion2Start=(X=0.75f,Y=0.333f);EastRegion2End=(X=1.0f,Y=0.666f);EastRegion3Start=(X=0.75f,Y=0.666f);EastRegion3End=(X=1.0f,Y=1.0f);WestRegion1Start=(X=0.0f,Y=0.0f);WestRegion1End=(X=0.25f,Y=0.333f);WestRegion2Start=(X=0.0f,Y=0.333f);WestRegion2End=(X=0.25f,Y=0.666f);WestRegion3Start=(X=0.0f,Y=0.666f);WestRegion3End=(X=0.25f,Y=1.0f)

in the commandline of the server and it will work??
It seem to me that if so, I need to add a ? between lots of the info, and in my command line I have not seen the use of ; 
So far all I've seen used in the command line is ScorchedEarth_P?MaxPlayers=50?KickIdlePlayersPeriod=2400.000000?AutoSavePeriodMinutes=120?RCONEnabled=true? and so on ... only ? . , and = is the symbols I've seen used... never the 3 symbols ) ( ; used before ..

My main issue is how do I need to add this into the command line to make it work?? I reckon it will be in the start of the command line, before the mod is info and the cluster info .. but will the server start with me pasting in this?? There is no tutorial on how to add this to the command line.. I know I can paste it in the game.ini .. but as we run 2 servers in a cluster, and our host has set this up to use the same game.ini and gameusersettings.ini won't both servers read this then??

We are renting from Serverblend.com so if anyone have servers here, clustered with a pgm and one of the other maps, please tell how you did this... cuz I have been trying to find this info but I can't....

Link to post
Share on other sites
Guest BubbaCrawfish

You have to put that in game.ini. You can't put that in the commandline.

 

It'll only use the terrain generation settings when it's making the map, and to the other map, those game.ini options are ignored as they are irrelevant for that map option.

PGARK?AltSaveDirectoryName=ProcMap20?MaxPlayers=50

Edited by BubbaCrawfish
Link to post
Share on other sites
On ‎10‎/‎29‎/‎2016 at 3:44 AM, Norman said:

http://steamcommunity.com/profiles/76561198011767194/screenshots/

 

has anyone got the spawnings to work right i added this to the beach spawning and if u take a look at my screenshot ud see i ended up with loads of quetzls.. same happend to any dino i add on beachs with spawn of 1

The same here. I've got the whole number of gigas in every inlandwater pgm area.

Link to post
Share on other sites
On ‎11‎/‎1‎/‎2016 at 7:16 AM, stoni2041 said:

Was missing a () on both the NPCSpawnEntries array and the NPCSpawnLimits array.

Fixed for you

You might want to reduce the weight on it, but its fixed and should work.

I'm not sure about the entryweight. what is the default entryweight? I need at least two official entryweight for two dinos for comparison.

Link to post
Share on other sites

The quicki guide lists these spawners for the PGM system

On 10/21/2016 at 11:21 PM, Jeremy Stieglitz said:

Here's a list of all the spawner class names on TheIsland, TheCenter, ScorchedEarth, and PGARK for your handy reference:

PGARK
DinoSpawnEntries_InlandWater_PGM_C
DinoSpawnEntries_TheDeepwater_PGM_C
DinoSpawnEntries_TheOcean_PGM_C
DinoSpawnEntriesBeach_PGM_C
DinoSpawnEntriesGrassland_PGM_C
DinoSpawnEntriesJungle_PGM_C
DinoSpawnEntriesMountain_PGM_C
DinoSpawnEntriesSnow_PGM_C
DinoSpawnEntriesSnowMountain_PGM_C
DinoSpawnEntriesSnowShoreline_PGM_C
DinoSpawnEntriesSwamp_PGM_C
DinoSpawnEntriesTheRedwoods_PGM_C

 

But in the dev kit there are two more, they are DinoSpawnEntries_Ocean_PGM_C and DinoSpawnEntries_Deepwater_PGM_C

So essentially in the dev kit there are two spawners for the ocean biome, and two for the deepwater biome.  

@Jeremy Stieglitz are you or some other members of the development team able to clarify what is happening here? the the other two a type and ca nwe safely ignore them when editing spawners for a PGM map or are there in fact multiple spawners being used in these two biomes?

 

 

Link to post
Share on other sites
On 11/11/2016 at 9:06 AM, stoni2041 said:

Hey guys,

where do we post bug reports about the new spawner settings not working? There appears to be an issue with controlling the max allowed number of spawns. Best I have been able to accomplish is slowing the rate at which the creatures spawn. Anybody having better luck with the custom spawns?

 

It's been a bit of a nightmare for me, I definitely see what you mean that max allowed and/or weight aren't working right.  In *some* areas it feels like its at least kinda working, maybe even completely. Also did you happen to notice if damiens atoll spawn point is also affecting the footpaw area? I've never been to herbivore island yet, but the damiens atoll spawner I've set seem to show up either in or around footpaw.

and another thing, my game isn't set for it, but crowds of pteranodons show up at redwood. The only spawners I have left alone completely, are the many that have the words "water" and/or "cave" in the name as it seems obvious what they control, and I don't want to bother with either yet. Not to mention cave spawns (i assume) are still broken in SP

 

Link to post
Share on other sites

So, I made a PG ARK I was happy with in singleplayer, copied the settings from my game.ini and put them into the game.ini for the dedicated server I run and started it up, but the PG map was completely different. Now, even after deleting those PG settings and copying in new ones and changing the path name to "YourPGARK2" or whatever, I can't seem to get the server to change to the new settings. It just keeps reverting back to the old settings. Anybody have any wisdom that can help me here?

 

Link to post
Share on other sites
11 hours ago, LameWolfProductions said:

So, I made a PG ARK I was happy with in singleplayer, copied the settings from my game.ini and put them into the game.ini for the dedicated server I run and started it up, but the PG map was completely different. Now, even after deleting those PG settings and copying in new ones and changing the path name to "YourPGARK2" or whatever, I can't seem to get the server to change to the new settings. It just keeps reverting back to the old settings. Anybody have any wisdom that can help me here?

 

Make sure in your saved ark folder you have another folder named PGArks. If you run any launch parameters make sure the name of map isn't the name of your PGArk map but just PGARK like below:

PGARK?Multihome=?Port=?QueryPort=?SessionName=?MaxPlayers=20?listen?ServerPassword=?ServerAdminPassword=?RCONEnabled=True?RCONPort=?AltSaveDirectoryName=SavedArk?OverrideOfficialDifficulty=7.0?OverrideStructurePlatformPrevention=true?PvEAllowStructuresAtSupplyDrops=true??AllowRaidDinoFeeding=true?NonPermanentDiseases=true?GameModIDs=791671982,764365165,756389708,618916953

then in the game.ini paste it at top before everything else and make sure you change PGLASTUSEDSETTINGS to PGTerrainPropertiesString before you map seed number like below:

PGMapName=Insertmapnamehere
PGTerrainPropertiesString=MapSeed=777;LandscapeRadius=1.0;Water Frequency=1.0;Mountains Frequency=7;Mountains Slope=1.25;MountainsHeight=0.95;Turbulence Power=0.00625;Shore Slope=1.25;WaterLevel=-0.72;GrassDensity=0.25;JungleGrassDensity=0.01;ErosionIterations=100000;OceanFloorLevel=-1.0;SnowBiomeSize=0.3;RWBiomeSize=0.20;MountainBiomeStart=-0.416506;MountainsTreeDensity=0.005;JungleBiomeStart=-0.674778;IslandBorderCurveExp=3.0;MaxSawnPointHeight=0.1;SnowGrassDensity=0.05;MountainGrassDensity=0.0125;SnowMountainGrassDensity=0.0125;UnderwaterObjectsDensity=0.25;SnowMountainsTreeDensity=0.01;TreeDensity=0.002;JungleTreeDensity=0.25;RedWoodTreeDensity=0.125;SnowTreeDensity=0.5;RedwoodGrassDensity=0.1;ShoreTreeDensity=0.025;SnowShoreTreeDensity=0.025;DeepWaterBiomesDepth=-0.24;InlandWaterObjectsDensity=0.20;ShorelineStartOffset=0.02;ShorelineThickness=0.035;TerrainScaleMultiplier=(X=1.0f,Y=1.2f,Z=1.0f);SnowBiomeLocation=(X=0.2f,Y=0.2f);RWForestBiomeLocation=(X=0.5f,Y=0.5f);NorthRegion1Start=(X=0.25f,Y=0.0f);NorthRegion1End=(X=0.416f,Y=0.5f);NorthRegion2Start=(X=0.416f,Y=0.0f);NorthRegion2End=(X=0.582f,Y=0.5f);NorthRegion3Start=(X=0.582f,Y=0.0f);NorthRegion3End=(X=0.75f,Y=0.0f);SouthRegion1Start=(X=0.25f,Y=0.5f);SouthRegion1End=(X=0.416f,Y=1.0f);SouthRegion2Start=(X=0.416f,Y=0.5f);SouthRegion2End=(X=0.582f,Y=1.0f);SouthRegion3Start=(X=0.582f,Y=0.5f);SouthRegion3End=(X=0.75f,Y=1.0f);EastRegion1Start=(X=0.75f,Y=0.0f);EastRegion1End=(X=1.0f,Y=0.333f);EastRegion2Start=(X=0.75f,Y=0.333f);EastRegion2End=(X=1.0f,Y=0.666f);EastRegion3Start=(X=0.75f,Y=0.666f);EastRegion3End=(X=1.0f,Y=1.0f);WestRegion1Start=(X=0.0f,Y=0.0f);WestRegion1End=(X=0.25f,Y=0.333f);WestRegion2Start=(X=0.0f,Y=0.333f);WestRegion2End=(X=0.25f,Y=0.666f);WestRegion3Start=(X=0.0f,Y=0.666f);WestRegion3End=(X=0.25f,Y=1.0f)
PGLastUsedSettings=MapSeed=1800911;LandscapeRadius=0.88;Water Frequency=7.0;Mountains Frequency=5.5;Mountains Slope=1.229136;MountainsHeight=0.575;Turbulence Power=0.1;Shore Slope=2.675;WaterLevel=-0.870;GrassDensity=1.0;JungleGrassDensity=0.4;ErosionIterations=40000;OceanFloorLevel=-1.0;SnowBiomeSize=0.2325;RWBiomeSize=0.233;MountainBiomeStart=-0.615;MountainsTreeDensity=0.00105;JungleBiomeStart=-0.701;IslandBorderCurveExp=4.0;MaxSawnPointHeight=0.3;SnowGrassDensity=0.75;MountainGrassDensity=0.05;SnowMountainGrassDensity=0.75;UnderwaterObjectsDensity=0.415;SnowMountainsTreeDensity=0.165;TreeDensity=0.01;JungleTreeDensity=0.915;RedWoodTreeDensity=0.0187;SnowTreeDensity=1.0;RedwoodGrassDensity=0.00975;ShoreTreeDensity=0.05;SnowShoreTreeDensity=0.065;DeepWaterBiomesDepth=-0.44;InlandWaterObjectsDensity=1.0;ShorelineStartOffset=0.0125;ShorelineThickness=0.00475;TerrainScaleMultiplier=(X=1.0f,Y=1.0f,Z=1.0f);SnowBiomeLocation=(X=0.97f,Y=0.66f);RWForestBiomeLocation=(X=0.73f,Y=0.22f);NorthRegion1Start=(X=0.25f,Y=0.0f);NorthRegion1End=(X=0.416f,Y=0.5f);NorthRegion2Start=(X=0.416f,Y=0.0f);NorthRegion2End=(X=0.582f,Y=0.5f);NorthRegion3Start=(X=0.582f,Y=0.0f);NorthRegion3End=(X=0.75f,Y=0.0f);SouthRegion1Start=(X=0.25f,Y=0.5f);SouthRegion1End=(X=0.416f,Y=1.0f);SouthRegion2Start=(X=0.416f,Y=0.5f);SouthRegion2End=(X=0.582f,Y=1.0f);SouthRegion3Start=(X=0.582f,Y=0.5f);SouthRegion3End=(X=0.75f,Y=1.0f);EastRegion1Start=(X=0.75f,Y=0.0f);EastRegion1End=(X=1.0f,Y=0.333f);EastRegion2Start=(X=0.75f,Y=0.333f);EastRegion2End=(X=1.0f,Y=0.666f);EastRegion3Start=(X=0.75f,Y=0.666f);EastRegion3End=(X=1.0f,Y=1.0f);WestRegion1Start=(X=0.0f,Y=0.0f);WestRegion1End=(X=0.25f,Y=0.333f);WestRegion2Start=(X=0.0f,Y=0.333f);WestRegion2End=(X=0.25f,Y=0.666f);WestRegion3Start=(X=0.0f,Y=0.666f);WestRegion3End=(X=0.25f,Y=1.0f)

 

Edited by Samurai_Amatsu
Link to post
Share on other sites
7 hours ago, Samurai_Amatsu said:

Make sure in your saved ark folder you have another folder named PGArks. If you run any launch parameters make sure the name of map isn't the name of your PGArk map but just PGARK like below:

PGARK?Multihome=?Port=?QueryPort=?SessionName=?MaxPlayers=20?listen?ServerPassword=?ServerAdminPassword=?RCONEnabled=True?RCONPort=?AltSaveDirectoryName=SavedArk?OverrideOfficialDifficulty=7.0?OverrideStructurePlatformPrevention=true?PvEAllowStructuresAtSupplyDrops=true??AllowRaidDinoFeeding=true?NonPermanentDiseases=true?GameModIDs=791671982,764365165,756389708,618916953

then in the game.ini paste it at top before everything else and make sure you change PGLASTUSEDSETTINGS to PGTerrainPropertiesString before you map seed number like below:

PGMapName=Insertmapnamehere
PGTerrainPropertiesString=MapSeed=777;LandscapeRadius=1.0;Water Frequency=1.0;Mountains Frequency=7;Mountains Slope=1.25;MountainsHeight=0.95;Turbulence Power=0.00625;Shore Slope=1.25;WaterLevel=-0.72;GrassDensity=0.25;JungleGrassDensity=0.01;ErosionIterations=100000;OceanFloorLevel=-1.0;SnowBiomeSize=0.3;RWBiomeSize=0.20;MountainBiomeStart=-0.416506;MountainsTreeDensity=0.005;JungleBiomeStart=-0.674778;IslandBorderCurveExp=3.0;MaxSawnPointHeight=0.1;SnowGrassDensity=0.05;MountainGrassDensity=0.0125;SnowMountainGrassDensity=0.0125;UnderwaterObjectsDensity=0.25;SnowMountainsTreeDensity=0.01;TreeDensity=0.002;JungleTreeDensity=0.25;RedWoodTreeDensity=0.125;SnowTreeDensity=0.5;RedwoodGrassDensity=0.1;ShoreTreeDensity=0.025;SnowShoreTreeDensity=0.025;DeepWaterBiomesDepth=-0.24;InlandWaterObjectsDensity=0.20;ShorelineStartOffset=0.02;ShorelineThickness=0.035;TerrainScaleMultiplier=(X=1.0f,Y=1.2f,Z=1.0f);SnowBiomeLocation=(X=0.2f,Y=0.2f);RWForestBiomeLocation=(X=0.5f,Y=0.5f);NorthRegion1Start=(X=0.25f,Y=0.0f);NorthRegion1End=(X=0.416f,Y=0.5f);NorthRegion2Start=(X=0.416f,Y=0.0f);NorthRegion2End=(X=0.582f,Y=0.5f);NorthRegion3Start=(X=0.582f,Y=0.0f);NorthRegion3End=(X=0.75f,Y=0.0f);SouthRegion1Start=(X=0.25f,Y=0.5f);SouthRegion1End=(X=0.416f,Y=1.0f);SouthRegion2Start=(X=0.416f,Y=0.5f);SouthRegion2End=(X=0.582f,Y=1.0f);SouthRegion3Start=(X=0.582f,Y=0.5f);SouthRegion3End=(X=0.75f,Y=1.0f);EastRegion1Start=(X=0.75f,Y=0.0f);EastRegion1End=(X=1.0f,Y=0.333f);EastRegion2Start=(X=0.75f,Y=0.333f);EastRegion2End=(X=1.0f,Y=0.666f);EastRegion3Start=(X=0.75f,Y=0.666f);EastRegion3End=(X=1.0f,Y=1.0f);WestRegion1Start=(X=0.0f,Y=0.0f);WestRegion1End=(X=0.25f,Y=0.333f);WestRegion2Start=(X=0.0f,Y=0.333f);WestRegion2End=(X=0.25f,Y=0.666f);WestRegion3Start=(X=0.0f,Y=0.666f);WestRegion3End=(X=0.25f,Y=1.0f)
PGLastUsedSettings=MapSeed=1800911;LandscapeRadius=0.88;Water Frequency=7.0;Mountains Frequency=5.5;Mountains Slope=1.229136;MountainsHeight=0.575;Turbulence Power=0.1;Shore Slope=2.675;WaterLevel=-0.870;GrassDensity=1.0;JungleGrassDensity=0.4;ErosionIterations=40000;OceanFloorLevel=-1.0;SnowBiomeSize=0.2325;RWBiomeSize=0.233;MountainBiomeStart=-0.615;MountainsTreeDensity=0.00105;JungleBiomeStart=-0.701;IslandBorderCurveExp=4.0;MaxSawnPointHeight=0.3;SnowGrassDensity=0.75;MountainGrassDensity=0.05;SnowMountainGrassDensity=0.75;UnderwaterObjectsDensity=0.415;SnowMountainsTreeDensity=0.165;TreeDensity=0.01;JungleTreeDensity=0.915;RedWoodTreeDensity=0.0187;SnowTreeDensity=1.0;RedwoodGrassDensity=0.00975;ShoreTreeDensity=0.05;SnowShoreTreeDensity=0.065;DeepWaterBiomesDepth=-0.44;InlandWaterObjectsDensity=1.0;ShorelineStartOffset=0.0125;ShorelineThickness=0.00475;TerrainScaleMultiplier=(X=1.0f,Y=1.0f,Z=1.0f);SnowBiomeLocation=(X=0.97f,Y=0.66f);RWForestBiomeLocation=(X=0.73f,Y=0.22f);NorthRegion1Start=(X=0.25f,Y=0.0f);NorthRegion1End=(X=0.416f,Y=0.5f);NorthRegion2Start=(X=0.416f,Y=0.0f);NorthRegion2End=(X=0.582f,Y=0.5f);NorthRegion3Start=(X=0.582f,Y=0.0f);NorthRegion3End=(X=0.75f,Y=0.0f);SouthRegion1Start=(X=0.25f,Y=0.5f);SouthRegion1End=(X=0.416f,Y=1.0f);SouthRegion2Start=(X=0.416f,Y=0.5f);SouthRegion2End=(X=0.582f,Y=1.0f);SouthRegion3Start=(X=0.582f,Y=0.5f);SouthRegion3End=(X=0.75f,Y=1.0f);EastRegion1Start=(X=0.75f,Y=0.0f);EastRegion1End=(X=1.0f,Y=0.333f);EastRegion2Start=(X=0.75f,Y=0.333f);EastRegion2End=(X=1.0f,Y=0.666f);EastRegion3Start=(X=0.75f,Y=0.666f);EastRegion3End=(X=1.0f,Y=1.0f);WestRegion1Start=(X=0.0f,Y=0.0f);WestRegion1End=(X=0.25f,Y=0.333f);WestRegion2Start=(X=0.0f,Y=0.333f);WestRegion2End=(X=0.25f,Y=0.666f);WestRegion3Start=(X=0.0f,Y=0.666f);WestRegion3End=(X=0.25f,Y=1.0f)

 

Thanks a lot, my friend!

Link to post
Share on other sites
  • Jen locked this topic
  • Jen unpinned this topic
Guest
This topic is now closed to further replies.

×
×
  • Create New...