Jump to content

Recommended Posts

 

On 9/19/2016 at 5:35 PM, Snowball said:

The iissue I found was that Commander had updated the database to allow for Scorched Earth and added in some columns. It means that the older Commander versions reference the wrong excel cells, as the data had moved in the excel file.

If you update commander the the latest version 1.0.5.3, it should then work. I only realised because I put my frequently used mod commands in the entities file, as the mod tab doesn't show all the mods I have. So I have to backup that file (entities) and then when the db updates, I just copy and paste my own custom mod commands into the bottom of the new entities file

 

Thx for the reply, but unfortunately now I cannot play ark.  Keep getting unknown module errors and Loader Errors or as long as I stand still it runs fine but move and I go from 55Frames to 4 unless I use playersonly at which point I can move freely.  Yes, I have gone through with no mods and through my mods, uninstalled/reinstalled and verified and Yes I can run the game at Epic settings, even have this issue on low settings usually keep on mid settings..    .So I can say yes that fixed the problem for the amount of time I was able to play SP, but now I cannot even get through the launch Single Player menu now.   I'm this close to saying the hell with it and uninstalling and waiting till closer to release.  Good luck on your project.

Share this post


Link to post
Share on other sites
On 9/26/2016 at 0:15 AM, PhantomX said:

 

Thx for the reply, but unfortunately now I cannot play ark.  Keep getting unknown module errors and Loader Errors or as long as I stand still it runs fine but move and I go from 55Frames to 4 unless I use playersonly at which point I can move freely.  Yes, I have gone through with no mods and through my mods, uninstalled/reinstalled and verified and Yes I can run the game at Epic settings, even have this issue on low settings usually keep on mid settings..    .So I can say yes that fixed the problem for the amount of time I was able to play SP, but now I cannot even get through the launch Single Player menu now.   I'm this close to saying the hell with it and uninstalling and waiting till closer to release.  Good luck on your project.

This very much sounds like a corruption error where files have been overwritten and/or misplaced. When you did your verification of files etc did you clear out the game.ini and gameusersettings.ini files? Have you pulled everything from the mod files in the steam directory for the game?

Share this post


Link to post
Share on other sites

@Theocrates

Yeah, removed all mods and let them reinstall then verified Game, one of the errors occurred, uninstalled then reinstalled.  one of the errors occurs.  Like I said it one of them that occurs and isnt consistent in the errors.  Really wish there was a more informative crash logs so I can track it down myself.  I think what it is might be an update messing with a mod or vice versa.  But, it take SO long to get into SP and the game has been really weird as of late graphically.  I'll be looking at a dino, structure, or element in the game and the texture and model would be high then switches to low res texture and model and streams back into the high quality.  It puts a good strain on the computer when it does this.  Yes I know there is a setting for something Occlusion, when your not looking at something for it lower the quality, but that shouldnt be happening when I'm looking at it or within a certain distiance from me.  Plus, in SP without mods if I crouch while on structures I become stuck or if I run I suddenly act as though I hit a wall or bounce up a bit.  I dont know anymore,  I get the feeling they are trying to make SP harder to play unless you have two computers, one to run the server and one as client.  I cant even move after loading for a good bit without me going from 50 to 2 fps and if it is doing a "stream" I dont lose frames unless I move.  But, thanks for the reply tho    

Share this post


Link to post
Share on other sites

Commander Mods Updated
ARK Steampunk Mod
Castles, Keeps and Forts Architecture
Platforms Plus
              

Commander Mods Added
Advanced Rafts   Compiled by R8zor
Landscape Blocks   Compiled by R8zor
Medieval Structures   Compiled by R8zor
Medieval Tavern   Compiled by R8zor
Stackable Foundations   Compiled by R8zor
Uber Crafter   Compiled by R8zor
Bulk Crafters
Meat Spoiler


ARK Commander 1.0.6 is coming along well, I've had some unexpected delays due to the ongoing storms here (no power)
I'm hoping to release around the same time ARK v248 drops and with a little love for the RCON fans ;) 

Edited by sparcmx

Share this post


Link to post
Share on other sites

Hey, I'm having a weird issue and I can't seem to fix it.
Ark Commander is working fine, but it's displaying oddly. The panel on the far right is being cut off to the left rather than off the screen. I can't figure out how to fix this so any input would be greatly appreciated. Setting up a second monitor isn't something I'm too super into with how little desk space I have.

 

EDIT: Just finished reading through all the pages and saw it only displays in a specific resolution. I saw you said about a month ago you planned on adding other resolutions. Do you still plan on doing that?

Rd0ZT3k.png

Edited by MochixMoon

Share this post


Link to post
Share on other sites

Originally posted by lilkinsly:

So has anybody actually checked this for anything malicious? Lot's of trusting people it seems.

____________________________________________________________________________________
I agree. When Something says sign in with STEAM mandatory, AND provide a login to MY website, there is possibility of something fishy. Also remember folks this is an EXE (capable of anything)

I'm here because I'm interested in using the program, but...

Why can't we just DL the .exe standalone, with no credentials?

Share this post


Link to post
Share on other sites
7 minutes ago, Audican said:

I am having the same Issue as MochixMoon but can only see the first 3 rows.  Can't even get to settings.  Anybody know how to fix this or even change it back to Windowed Mode

What resolution is your screen?

Share this post


Link to post
Share on other sites
9 minutes ago, Lewimaron said:

Currently commander is only scaled to work with 1080p in overlay mode. Next version has scaling.

Ok thanks.  Do you know if there is a way to get it out of overlay mode and back to windows mode?...

 

Never mind fixed it...went to a smaller monitor that supports bigger resolution.

Edited by Audican

Share this post


Link to post
Share on other sites
10 minutes ago, Audican said:

Ok thanks.  Do you know if there is a way to get it out of overlay mode and back to windows mode?...

 

Never mind fixed it...went to a smaller monitor that supports bigger resolution.

go to Users\user\appdata\local\AC Somewhere in that folder there should be a user.config.

Delete that file and it should reset the configs to default

 

Edited by Lewimaron

Share this post


Link to post
Share on other sites

Hi, and sorry for my poor english,

Great program... I recomend this program for all Admins and Bases Buiders, save a lot of time building any infraestructure :)

 

  • Structures Plus items are outdated... some has change the blueprint and new aditions.
  • Platform Anywhere new Mod with the same creator of Structures Plus.

Thx for a great job

Share this post


Link to post
Share on other sites

Hey :)

Nice work, still figuring out how to make everything work properly but that seems awesome so far :D I just had some quick questions/suggestions :)

- I tried the Spawn Actor Spread command, works like a charm. Though would there be a way to spawn a specific amount of dinos of a certain level? Like 12 Dodos, each would be of the same level instead of random. Just asking, even if I think it's up to the developers to add it to the admin commands directly.

- Would there be a way to add a field to write directly the amount of items/dinos you want to spawn?

- About the acTAME, do you have any plans to add custom multipliers, for unofficial servers?

Sorry if some or all the questions have already been answered :/

Thanks for this software, really helpful :)

Share this post


Link to post
Share on other sites

Hey guys, awesome app!

Could you add "Stackable Adobe Foundation" for the Stackable Foundations mod?   I noticed it was missing from the list.   Here's the spawn code:

admincheat GiveItem "Blueprint'/Game/Mods/StackableFoundations/Adobe/Floor/PrimalItemStructure_StackableAdobeFloor.PrimalItemStructure_StackableAdobeFloor'" 1 1 0

Share this post


Link to post
Share on other sites
Guest Bluenor

Hello, this tool can be used in multiplayer private servers? How i can install and use it?

It 'up to date and compatible with the dlc the center. This map, after the 245.0 has undergone a translation that has phase-shifted on the map coordinates x, y, z is updated with the phase shift?

Thank you!

Edited by Bluenor

Share this post


Link to post
Share on other sites
6 minutes ago, Bluenor said:

Hello, this tool can be used in multiplayer private servers? How i can install and use it?

It 'up to date and compatible with the dlc the center. This map, after the 245.0 has undergone a translation that has phase-shifted on the map coordinates x, y, z is updated with the phase shift?

Thank you!

As long as you have admin privileges on the server then yes you can use it there. Just download and run the exe file and that should be it.

And yes, the teleport maps have been updated and are compatible with the center and scorched earth. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...