Jump to content

Recommended Posts


So ive been playing ark for a while now. This exact same problem happened to me ones before on my modded singleplayer playtrough of scorched earth but I dont remember how I fixed it. This time i have the same problem but on my modded playtrough of ragnarok, also singleplayer. Mid playtrough, for no apparent reason, just when I was about to start one of my daily ark gaming sessions the game just crashed while loading the map. This usually takes about 25 mind because of the amount of mods I use and the crash happened on the end of the loading process, when it was loading 'Ragnarok_proxy'. Ive tried everthing I could find online. Ive read numurous forums and posts about the same/similar problem but nothing helped.



Ive tried several verifying checks,

ive tried to role back my saves (the dated ones in my game folder),

ive tried to adjust the steam ping rate or something (even tough its a singleplayer world),

ive tried to mess with different launch options,

ive tried to mess with the mod orders,

ive tried to load it without any mods and that worked but all my modded structures and dinos were obviously gone,

ive updated all my drivers with easy drivers and updated my graphics card drivers,

ive updated and checked windows,

ive tried less mods and without the sketchy ones,

ive lowered my graphics,

ive deleted all my installed DLC maps,

my laptop isnt overheating and isnt overclocked,

ive loaded all the mods on another map wich worked fine,

there are probably other tiny things ive tried but i cant remember everthing.

the last thing i tried was a complete and clean reinstall (yes, i first deleted the whole 'ARK' folder before the reinstall).



All this to no avail. After 3 full days spent trying to fix this problem my ragnarok save wich I so darely want to save still crashes every single time at 'Ragnarok_proxy'.

I am no IT expert so all this is everything i see that could be done to fix the problem so i scream for help from yall Ark nerds XD (its a joke). I hope yall can help me fix this.



These are my laptops specs:

Processor: AMD Ryzen 9 5900HX with Radeon Graphics 3.30 GHz

RAM memory: 16,0 GB

System type: 64-bits operating system, x64-processor

GPU: AMD Radeon RX 6800M

1TB SSD on which windows 11 is installed

These are the mods I use on Ragnarok (first loaded till last loaded order):

Best Eggs!

Death Recovery Mod (V1.13)

Upgrade Station V1.81

Pearl Converter

Castles, Keeps and Forts Remastered

Additional Creatures: Roya Creations

Monsters And More

MR.Troodons Giga TLC (Shadlos Reupload)

Awsome Spyglass!

Dino Colourizer!

Auto Engrams!

Ark Additions: The Collection!

Dragon Gods

Kraken's Better Dinos



Dragonik GH

Immersive Taming

Immersive Flight Reborn

Kavans Cryopods



The Limit of Species

Lethals Reusables

Cliffans Weapons: Base (CW)

CDM RP Wardrobe

Armored Storage Stands (V1.4)

Creature Finder Deluxe

Debellica's Animated Statues

Loot Picker Upper

Eco's Primordial Saddles

Dino Hunger Meter


Giga's Devious Creatures

Structures Plus (S+)

Nick And AL's Elemental Dinos

BigAL's: Collection

MHWMonster Hunter World Mods MOD (the chinese one)

Pyria: The Second Chapter

Zytharian Critters

Additional Creatures: Grand Hunt

Eco's Garden Decor

Ark Nucleus - Ver. 0.101.0

Starry Beast

Alfa Stack 10K - 90 V1.3

Additional Creatures 2: Wild Ark

Pyria: Mythos Evolved

Dragons Evolved

Dragons Evolved: The Second Realm



You can find a screenshot of the crashlog, I have also written them down here:

Fatal error!

VERSION: 357.9

UnknownModule!UnknownFunction (0x0000000000000000) + 0 bytes [UnknownFile:0]

And the second one:

Fatal error!

VERSION: 357.9

UnknownModule!UnknownFunction (0x000002893dde9b50) + 0 bytes [UnknownFile:0]

ShooterGame.exe!UWorld::LoadFromFile() (0x00007ff63203becf) + 9 bytes [f:\build\lostisland\engine\source\runtime\engine\private\world.cpp:6976]

ShooterGame.exe!AShooterGameMode::LoadWorld() (0x00007ff630299e01) + 2619 bytes [f:\build\lostisland\projects\shootergame\source\shootergame\private\shootergamemode.cpp:2754]

ShooterGame.exe!AShooterGameMode::InitGame() (0x00007ff63025eef4) + 0 bytes [f:\build\lostisland\projects\shootergame\source\shootergame\private\shootergamemode.cpp:1525]

ShooterGame.exe!UWorld::InitializeActorsForPlay() (0x00007ff63202ddba) + 43 bytes [f:\build\lostisland\engine\source\runtime\engine\private\world.cpp:3243]

ShooterGame.exe!UEngine::LoadMap() (0x00007ff632003bb1) + 0 bytes [f:\build\lostisland\engine\source\runtime\engine\private\unrealengine.cpp:10374]

ShooterGame.exe!UEngine::Browse() (0x00007ff631ffe60d) + 46 bytes [f:\build\lostisland\engine\source\runtime\engine\private\unrealengine.cpp:9028]

ShooterGame.exe!UEngine::TickWorldTravel() (0x00007ff631fff300) + 68 bytes [f:\build\lostisland\engine\source\runtime\engine\private\unrealengine.cpp:9200]

ShooterGame.exe!UGameEngine::Tick() (0x00007ff631d436e3) + 0 bytes [f:\build\lostisland\engine\source\runtime\engine\private\gameengine.cpp:1168]

ShooterGame.exe!FEngineLoop::Tick() (0x00007ff62f4eba29) + 0 bytes [f:\build\lostisland\engine\source\runtime\launch\private\launchengineloop.cpp:2647]

ShooterGame.exe!GuardedMain() (0x00007ff62f4e637c) + 0 bytes [f:\build\lostisland\engine\source\runtime\launch\private\launch.cpp:140]

ShooterGame.exe!GuardedMainWrapper() (0x00007ff62f4ecf9a) + 5 bytes [f:\build\lostisland\engine\source\runtime\launch\private\windows\launchwindows.cpp:125]

ShooterGame.exe!WinMain() (0x00007ff62f4ed0e9) + 8 bytes [f:\build\lostisland\engine\source\runtime\launch\private\windows\launchwindows.cpp:213]

ShooterGame.exe!__tmainCRTStartup() (0x00007ff63309f871) + 21 bytes [f:\dd\vctools\crt\crtw32\dllstuff\crtexe.c:618]

KERNEL32.DLL!UnknownFunction (0x00007ffea1ff26ad) + 0 bytes [UnknownFile:0]

ntdll.dll!UnknownFunction (0x00007ffea37ca9f8) + 0 bytes [UnknownFile:0]

ntdll.dll!UnknownFunction (0x00007ffea37ca9f8) + 0 bytes [UnknownFile:0]


Ik this is a lot but I would worship anyone who could help me fix this for the rest of my life!!!!!

Schermafbeelding 2023-05-20 164337.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...