Jump to content

Reaper i birthed not allowing me to claim


Recommended Posts

I birthed a reaper and it is not letting me claim the event reaper, but yet it is allowing me to access the inventory and it is now showing it is invisible. I tried nudging it with a diplo, tried picking it up with a maewing, tried removing the structures around it (which it will not let me replace either) and its still acting like its stuck and invisible


Link to comment
Share on other sites

  • 5 weeks later...

Try picking up with a karkinos  claw,  or use a gasbag to see if it can blow it away from the spot.   

your picture says tamed which would indicate it was claimed.

best way to deal with birthing and claiming is to have 1k stone on your body so that it eats you and collects that inventory which makes it stuck.  Then u can pod and unpod by your maewing and it will stay put.

Edited by GrumpyBear
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...