Jump to content

What am a doing wrong ?


105662
 Share

Recommended Posts

Hi I’m a relative newbie to the game and really want to run my own server. I watched a pretty comprehensive video about setting up a server and I’ve managed to follow all the steps but I. Launch I get an extra message or error ? Not really sure

"105662 server 1" has successfully started! Shows up but it won’t connect and the following is at the bottom of the server page

Message type 9806 wasn't declared, but we registered job clientJobEnableorDisableDownloads to handle it?

Link to comment
Share on other sites

5 hours ago, Fenris2142 said:

My server no longer shows up on Steam and I'm getting this exact same error. It worked fine like a week ago.

I think the only thing that changed from last week is the server version. Currently using  Version 349.27

Yeah I'm also getting this error since updating to 349.27

Also, not sure if it's related... but I can't get RCON to connect now no matter how I try since updating to this version also?

Link to comment
Share on other sites

On 9/30/2022 at 11:24 PM, Rubickevich said:

Got the same error, both in steamcmd and in server. I updated my server from 349.2 to 349.27 and it didn't help. Also my friend can connect to my server with no problems, but I can't even with localhost.

That's almost certainly caused by your router not having NAT-Loopback.
I'm sure someone posted a solution involving Window's Loopback interface - but I didn't keep the link 😞

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...