Jump to content

Ark Dev kit won't cook/upload my mod to Steam.


Recommended Posts

Posted (edited)

I've been dabbling in the Dev Kit for a few months working on a new game mode that adds a replay system. The "Replay Mode" I'm working on adds functions that captures game session footage to file, saves the file in designated spots & allows a user to keyframe a camera to create cinematic video before exporting them as video files to disk. i'm currently in Phase 1 of the project which consists of replacing some menues/widgets with vanilla-looking ones that have extra buttons  related to the mod. I've tried cooking this phase of the mod to see if they look proper in game since the Dev Kit crashes trying to view said widgets in PIE.

When I tried to cook ass a game mod, it was "successful" but I couldn't upload it to Steam. The Upload button remains greyed out. When TC cooking, the Dev Kit throws up fatal errors usually (but not always) related to not having enough memory bytes with alignment 0. My PC has 64GB of RAM. The amount of  memory  shown in the dialogue box changes each time. The screenshot is an example.

ArkDevkitCrash02.png

Edited by GrampaOglethorpe
misread text of screenshot
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...