Jump to content

Big beaver dams bug on Lost Island


Razen

Recommended Posts

Are you playing on a non-dedicated server?

If so, resources might not respawn if you log out or crash before they respawn naturally in game after being harvested.

You can set the resource respawn timer temporarily to zero (server advanced settings), log in, harvest something close to that area then leave vis-range.

After that, set the resource respawn timer back to 1.0 and it might be back.  It is a pain to do every time, but it is a way around the bug if that is your issue.

Link to comment
Share on other sites

So I've scoured the map and found 3 locations with beaver dams: tributary delta east of green ob, waterfall lake near blue ob, and the swamp region near the Aztec temple (north central). The swamp had the most giant beaver dams (about a half dozen) which is great for resources but every time I've checked there haven't been any beavers. Between the other two sites I've count about 8 beavers in total. Is that really all there are meant to be for this huge map? Am I just really unlucky with my spawns?

Link to comment
Share on other sites

4 hours ago, EvEKiller said:

Install DLC Ragnarok and it works.
Giant Beaver Dam is a Ragnarok feature and probably the map Lost Island pulls data from other DLC content. 

#arklogic

Ragnarok was our main map and is still installed  all DLCs are installed on my Server  Funny thing is I tried Single player and it works fine lots of Dams

Link to comment
Share on other sites

18 hours ago, EvEKiller said:

Install DLC Ragnarok and it works.
Giant Beaver Dam is a Ragnarok feature and probably the map Lost Island pulls data from other DLC content. 

#arklogic

Thanks so much for the advice. I installed it and now i can finally see them all the time :) . Thanks everyone who replied

 

Link to comment
Share on other sites

  • 3 weeks later...

We have 5+ ppl playing on a private dedicated cross play server running from a windows 10 device. A few xbox's and 2 pcs playing on the server and even after the update none of us can see large beaver dams but we know they are there as the object is there but invisible and we can do damage to it. I have tried some of the above suggestions and have tried loading the lost island single player and confirmed i can see the large dams with no issues. I tried ascending to make sure the rag map was unlocked and just to be sure also loaded that map and the dams are fine. Can we please get this patched soon as it is definitely still an issue.

Link to comment
Share on other sites

  • 3 weeks later...
  • 3 weeks later...

Have we found a solution for this (or at least a workaround) ? Something I can input into my server settings maybe ?

 

I have a PS4 server on Survival Servers. Am still having this issue (although the PS4 patchnotes from January 14 (v699.7) claim it has been fixed.) Am hoping to keep this issue in sight - don't want Ark thinking they've solved it (as they claim in the notes).

Specific Issue : 

I can see the regular dams, but NOT the big ones. If I bump into one, I get stuck. I can damage the big dams. I can NOT loot them. They are definitely there, just invisible.

Helpful info ?

This bug always occurs on this server. It does NOT occur if I go to solo player. I can see/interact with them properly on solo. 

Link to comment
Share on other sites

  • 3 weeks later...

I wish I could say there's a work around, have a Nitrado server on Xbox that's still suffering the same issue. We run into the invisible beaver dams but can only hit it to destroy it but cannot loot it. I noticed the patch notes saying it was fixed back in January as well but clearly is not fixed. PC people are mentioning having Ragnorak or something installed to fix it, but since the consoles seem to already have the free DLCs installed automatically I'm not sure how servers on consoles can work that around at all.

Link to comment
Share on other sites

  • 6 months later...
  • 3 months later...
  • 4 months later...
  • 4 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...