Jump to content

Ubuntu server will not update...


Recommended Posts

I run a Ubuntu server with two maps. For the past week or two, I have not been able to see the servers in game in the servers list. In Steam, going to View --> Servers, both servers are listed as online and running version 337.15. In game, the servers list seems to be looking for servers with a higher version. I assume this is because Steam forces you to update games and the version of the Ark client is different at this point from the version on my server. When I attempt to update the servers, steamcmd says they are already up to date. If anyone has any idea as to why this is happening, I'm all ears. Thank you in advance.

  • Thanks 1
Link to post
Share on other sites

This is why Steam should not force updates! Now, for whatever reason, probably due to Ark 2, they are behind on Linux. Who knows if they are even working on it? I have sent in tickets to both Steam and Wildcard and get no useful response. Are there any devs paying attention that can tell me if this is being worked on or if I should just give up and never purchase another product from Wildcard?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...