Jump to content

Accidentally hit "Deactivate Gamepad"


Notoriouszero
 Share

Recommended Posts

So... is that it? Never again will I use my controller? I don’t see ANYTHING in ANY menu to undo this nightmare. Does anyone have suggestions?

 

1) can’t UNclick because this button no longer exists.

2) quitting the game doesn’t fix it.

3) dare I try a fresh install on a game that took 3 days to fully download on this potato internet?

Link to comment
Share on other sites

I've never had this issue, I usually just pick up the controller again and it detects I'm using it and it just starts back up. I weaned myself off the controller on PC and use the KB now but I still have the controller hooked up because I have other games I do use it for.

1)I would check your controller and the drivers, the game can only read it if it's showing up.

2)Have you also tried restarting the computer?

3)also steam reads the controller and activates it in games, so try restarting steam etc.

 

I'm just going over what I would do to TS a basic issue like this so I apologize in advance if you've tried it.

I wouldn't just jump to reinstalling the game, there are so many other things that could be causing the controller to not be seen, or it could just be a glitch. 

There are other things I would try if those didn't work, either way if it was working it should be able to again. I've never had it not pick up and start working again.

Good Luck!

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...