Jump to content

Recommended Posts

I am playing on official gen2 980 and crystal isle 855 , all was going well untill i logged in to have the message that i was killed by my own giga, which im sure was in a pod in the cryo fridge when i logged, which i logged of in bed nice and safe. upon respawn , no bed , so i run to my base and its not mine im in a new tribe with the same name name and the base is owned by a character with the same name, i have 2 years worth invested in these two maps as a solo player 

Link to post
Share on other sites

i done all that and to make things even more weird , on 855 all is still mine , so i read that on the server that i lost everything to start a new un named tribe set all to personally owned  and leave tribe, re log ... well it half worked, i got half my stuff back ..

 

like the walls around my base the dinos in the walls   just the main part is still the other me and a few dinos and stryders 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...