Jump to content

S+ settings not working

Recommended Posts

So today i wanted to use the NoFoundationsRequired=true s+ setting in ark. So i opened my gameusersettings (shootergame/saved/config/windowsnoeditor) (im playing on singleplayer), added the [Structures Plus] header at the bottom of the list then right below that the NoFoundationsRequired=true line. Saved the file, cheked that it isnt read only and loaded up the game. Doesnt work. For example forges and mortars still cant be placed with no foundations. I also tried to use the setting that allows you to pull water with no source(forgot the exact name) and it still didnt work. The only thing i've managed to get working is upping the crafting speed of mortars.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...