Jump to content

No snap point for my foundation/pillars


Recommended Posts

So I'm playing in Aberration, single player offline on Xbox1. I begun building off a cliff platform right on the first zone/bluezone boundary, seen in the SS's. I decided to make the cliff platforms my workshop, and build a giant house connected to my elevator on the cliff that seperates the two zones. Everything was fine until I made it to the top.. I can't place any foundation or pillars down, but the side of the cliff somewhat allows it... Is that place off limit? Is there anyway to go around my problem? Maybe console commands?

IMG_03102021_130739_(1080_x_1080_pixel).jpg

Link to post
Share on other sites

I’ve seen some spots like that near that area on the map.  I don’t think there’s anything u can do. 
 

since u are on single player,  I would suggest testing out the area u want to build on with pillars to make sure the entire area is buildable.

 

I would say there’s very few spots like that,  you just happened to find one of them unfortunately.

 

I think it has something to do with where the game thinks the ground is for building.  It's probably detecting the ground below it as the buildable layer.  For some reason the area you can stand on didn't get seen as the ground.  I find it happens on ledges above the upper pathways around the area you are trying to build in.

Edited by GrumpyBear
  • Thanks 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...