Jump to content

Dino babies disappear in maewing


Human999
 Share

Recommended Posts

I have slightly different issues on PS4 dedicated servers: They don't dissapear, they are just not rendered. Depending on how far away I went, I first have the 2 in backseat (including baskets) becoming invissible, then also the baskets of the 2 in the front vanish with the babies floating.

Interaction with the 2 in the front remains possible, backseaters have to be ejected and out of frame before interaction is restored.

Link to comment
Share on other sites

18 hours ago, MMaas said:

I have slightly different issues on PS4 dedicated servers: They don't dissapear, they are just not rendered. Depending on how far away I went, I first have the 2 in backseat (including baskets) becoming invissible, then also the baskets of the 2 in the front vanish with the babies floating.

Interaction with the 2 in the front remains possible, backseaters have to be ejected and out of frame before interaction is restored.

That’s what I’ve encountered (on official). Well, at least as far as the front baskets go, haven’t left render range with more than two. Now I just keep the babies in the baskets only when I’m moving them and drop them as soon as that’s done. Bummer too, the baskets are a cute touch lol

Link to comment
Share on other sites

  • 7 months later...

Just wanted to ask if anyone lately has been having this happen to them. So I am on Lost Island and I have been having babies disappear from the Maewing baskets as I use the "E" button to drop the babies. I moved the maewing like normal to drop the babies in an area where they don't get meshed with other things or dinos and there are 4 full baskets. But when I drop them now there is only 3 babies and one just proofed on me. Nothing in the log, nothing under the floor, nothing under the base and nothing under the map and nothing at 50/50. Just nothing? this has happened to me 3 times now and I am scared to even put anything in the baskets at all now. Any advice would be helpful.

Link to comment
Share on other sites

2 hours ago, Dragonkuda said:

Just wanted to ask if anyone lately has been having this happen to them. So I am on Lost Island and I have been having babies disappear from the Maewing baskets as I use the "E" button to drop the babies. I moved the maewing like normal to drop the babies in an area where they don't get meshed with other things or dinos and there are 4 full baskets. But when I drop them now there is only 3 babies and one just proofed on me. Nothing in the log, nothing under the floor, nothing under the base and nothing under the map and nothing at 50/50. Just nothing? this has happened to me 3 times now and I am scared to even put anything in the baskets at all now. Any advice would be helpful.

I one time had this happen, I podded the maewing and the lost baby poofed out as soon as it was podded.   THey often go invisible when you first log in, teleporting away and back tends to fix it.  The one time I had to pod, even drop babies wasn't showing making it seem like it wasn't even there.  But podding did make it show up.

Link to comment
Share on other sites

It might be difficult to figure out at this point.  If it's not in log, one would think it's possible a rollback occurred rendering the moment you put it in the maewing nonexistent.   If it's not in log, depending on the type of animal - some will simply appear out of thin air once they finish raising(reapers have done this to me), some the game simply ate(flying around on manas during saves can bring these moments) and there's no trace in log, sometimes the animals themselves teleport to the center of the map.  The center on the map isn't always 50/50, it depends on the map(gen1 this is at 80/80 i think).  Occasionally they are below the ground below your floor.  Couldn't hurt to use 'K' mode looking under the ground a ways to see if it's sitting on ground below the mesh.

 

I think that mainly covers it, it's possible it disappeared w/out a trace in log for 1 or 2 reasons, but there's a few other things to maybe look at just in case.

 

If this is on official, and the baby had a very specific name you can give to a gm - it might be possible for them to teleport to it if it's still on the server.

 

I use them exclusively at this point raising maewings for solid colors and rock drakes.  I haven't had a moment where I couldn't explain what happened to them.

Edited by GrumpyBear
Link to comment
Share on other sites

Almost every time I put babies on the Maewing it will initially show 4 babies in 4 baskets.  Walk away and come back a few minutes later and it will only show the front two babies, often without baskets... just babies floating next to the maewing.  But if I go to radial menu on maewing and remove passenger, All babies can be recovered.  It took me awhile to not freak out when I can only see two.  All 4 are there, I just cant see them.  I don't know if this is what you are experiencing, but I have never actually lost a baby on a maewing.  Scary to think "poof" can happen.

Link to comment
Share on other sites

i've see my dinos like "dissapearing", you can't see them but they are on the maewing, eject babys and press "J" (follow all) and leave render distance

the babys still full of bugs like stuck on invisible tails, ruberbanding and visual bugs since years ago

 

also try to leave the maewing far away from walls, ceillings or mountains, they can get stuck even if they are more small than you can see

Link to comment
Share on other sites

  • 1 month later...

I'm having the same problem I got on my tame had full food, tribe logs say nothing died and they are nowhere to be found. I'm on a official gen 1 server and iv had problems with taming faroxes they just disappear too but main thing I cryo poded and nothing I took the saddle off nothing. I'm thinking people stole them from my maewing maybe 

Link to comment
Share on other sites

5 hours ago, GrubMan210 said:

I'm having the same problem I got on my tame had full food, tribe logs say nothing died and they are nowhere to be found. I'm on a official gen 1 server and iv had problems with taming faroxes they just disappear too but main thing I cryo poded and nothing I took the saddle off nothing. I'm thinking people stole them from my maewing maybe 

I actually did have one animal disappear similarly on gen1.   But what I thought happened was it disappeared while i was trying to access the maewing during a game save.  I similarly had an egg i was hatching disappear on me when i was trying to hatch and the game began to save at the same moment as well. 

 

 It might help to pay attention to when the next game save is to occur when we are trying to interact with incubators and maewings.

Link to comment
Share on other sites

On 5/28/2022 at 8:08 PM, GrumpyBear said:

I actually did have one animal disappear similarly on gen1.   But what I thought happened was it disappeared while i was trying to access the maewing during a game save.  I similarly had an egg i was hatching disappear on me when i was trying to hatch and the game began to save at the same moment as well. 

 

 It might help to pay attention to when the next game save is to occur when we are trying to interact with incubators and maewings.

I wonder if this is similar to the issue I had on Lost Island where I took babies from the mewing and they disappeared in the floor...poof. I finally did get my video of that on OneDrive, but need to work on sharing. You can see like a frame or two of the baby dino and POOF when it hit the floor.

Link to comment
Share on other sites

 

4 hours ago, Woody714 said:

I wonder if this is similar to the issue I had on Lost Island where I took babies from the mewing and they disappeared in the floor...poof. I finally did get my video of that on OneDrive, but need to work on sharing. You can see like a frame or two of the baby dino and POOF when it hit the floor.

did they die ? they were fed by maewing still yes?  Or did mesh detection kill them?

Link to comment
Share on other sites

3 hours ago, Woody714 said:

I don't know. They went poof. There were no death notices. 

If anti mesh took them,  it would leave a message,  if they were actually there but invisible,  kark claw pick up can sometimes pick up invisible animals and make them visible.  If they were there but under mesh,  that plus the other methods like wyvern wing wind attack…. Can work at times.  

But like I had happen to me,  interacting with the maewing at just the wrong moment at a server save point can make them disappear for good.   That’s the only bug I can think of that would vanish a baby.  It’s the same reason you don’t want to fly around on a mana when a server save starts.   I lost 5 manas in one week from that bug alone.

Link to comment
Share on other sites

On 6/2/2022 at 4:05 PM, GrumpyBear said:

  I lost 5 manas in one week from that bug alone.

Wow...that's a lot.  My last inexplicable loss was a dinopithicus in some sort of cryo related snafu. I cryo podded her and picked up the helmet. I remember moving lots of dino candy eggs around so my inventory was stacked. I tossed stuff back and forth between dinos and storage boxes, etc. When I got to the cave I cryo podded the monkey for, she was gone. I searched every dino and storage space i had everywhere and she was just gone.  I saw mention in a thread that sometimes items go poof when slot capped. No idea...

 

I have noticed several types of problems happening related to game saves. My last crash was a simple easy bump to black screen and then the xbox homepage. I think that was related to a game save trying to happen.  The one before that was scarier....possibly hardware? The game froze totally with horrific sound bugs. I had been playing for a long time and moved lots of resources. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...