Jump to content

Bugs I opened here disappeared


Recommended Posts

I opened a couple of bugs regarding invert Y not working in a mission on Gen 2 and with the RTS mode of the exo mek, and they return errors now when I go to their page.

Sorry, there is a problem
To continue please login using the button below

Error code: 2T187/3

I already am logged in. When I go to my profile to look at my activity the bugs no longer show there either.

I noticed they updated the bug reporting a bit on July 21. Did the update remove all previously submitted bug reports? Do I need to resubmit?

Do they delete bug reports if it's determined to be a duplicate or if it was already addressed, even if just internally, without updating tickets / deleting tickets?

I've been holding off on playing Gen 2 as it kind of stinks that I can't complete one of the missions. I do keep an eye on patch notes and haven't see any mention of invert Y issues being resolved.

Edited by NoTorp
Link to post
Share on other sites
Posted (edited)

I made that post before I decided these were actually bugs. 

I dont know if other people can or should be able to see the bug reports, but here are the links as I bookmarked them, which used to work.

https://survivetheark.com/index.php?/pc-bug-reports/invert-y-should-be-ignored-in-rts-mode-r64070/

https://survivetheark.com/index.php?/pc-bug-reports/invert-y-ignored-while-in-star-dolphin-mission-r70508/

 

Edited by NoTorp
Link to post
Share on other sites
  • 2 weeks later...
  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...