Jump to content

Sweet Vegetable Cake Question


Recommended Posts

I've seen a few very old threads on Reddit talking about Sweet Veggie Cakes being broke. On these threads, there is basically no resolution or answer besides people quoting patch notes regarding turtle and doedicurus.

On testing, it is still as these old posts have said. My therizinosaurus receives 500 initial health then NO regen buff or icon. When used on a beaver, it pops up with an icon (same as the healing brew) and heals the intended amount. I haven't seen much in these forums with people noticing this either.

Can any one help me with this? Is this is a known and ignored issue? is it not supposed to work with therizinosaurus?

Link to post
Share on other sites

I could be wrong, but the way I have always found how it works is this: One veggie cake every 20 seconds. 500 health regain {either all at once, or over the course of those 20 seconds, I unno.} After 20 seconds, they will eat another. 

I have also heard that they will only eat them after they have received 20% damage or more. However I have seen them eat the veggie cake without any damage and even though they was in a trough area while the trough was full of mixed berries. I have also seen multiple carnivores eat the cakes as well. Argentavis, thylo, and rex to name a few, however they did not receive any health benefits from it.

Cakes work, but to work proper, you need to bring more than you need anytime you boss fight as I have always lost 1-7 cakes before the fight actually begins. x.x

Link to post
Share on other sites
Posted (edited)

I've done some more testing and Thyme is right. Once a fresh server load or released from a cryopod, it works once or twice then stops and becomes broken on the therizinosaurus. Able to reproduce this over and over. It never stops working on the beaver for some reason. I'm testing in the snow cave where there is a lot of knock back. I'm not sure if that is related.

Wizard that is sorta what I'm noticing. Its not supposed to be just 500hp. They are funny about when they use it some times but I've not been paying as much attention to that. Simply testing on my castoroides side by side shows that it is very broken. The initial 500 hp with only the food/eating hp regen is WAY lower than what it gives the beaver.

Edit: Testing done with both beaver and tickler at ~19k hp, still not sure what is causing it though.

Edited by Magnifigood
Additional info
Link to post
Share on other sites
26 minutes ago, Magnifigood said:

I've done some more testing and Thyme is right. Once a fresh server load or released from a cryopod, it works once or twice then stops and becomes broken on the therizinosaurus. Able to reproduce this over and over. It never stops working on the beaver for some reason. I'm testing in the snow cave where there is a lot of knock back. I'm not sure if that is related.

Wizard that is sorta what I'm noticing. Its not supposed to be just 500hp. They are funny about when they use it some times but I've not been paying as much attention to that. Simply testing on my castoroides side by side shows that it is very broken. The initial 500 hp with only the food/eating hp regen is WAY lower than what it gives the beaver.

Have you found any consistent cause? The only time I've had this happen is during extinction titan fights, I uncryo the stego and it won't heal.

Link to post
Share on other sites
7 hours ago, Magnifigood said:

I haven't figured it out. It's sad because it prevents the Theri from being viable in the snow cave. It may have to do with the water maybe (getting knocked into it often) or just the sheer frequency of knockback. I hope the devs get a chance to take a look.

There is only one dino to really be able to beef the snow cave, a yuty. Thing is, even with a high level and bred yuty, you will have to stop and force feed meat over and over again.....Ontop of that, trying to find a yuty saddle is nearly impossible. Its probably just as hard or harder to find than a theri saddle.

Link to post
Share on other sites

Well theris are my main boss fighter and this bug causes them to just die. Just tested in some bosses and same bug occurs there. They just stop using the cakes and die. After Alpha megapithicus, I checked a few bloody theris and they just do the 500hp without any regen bug again. Because of this, they just waste full stacks without healing significantly which kills my runs.

Are devs just completely ignoring this issue? Its so obviously broken.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...