Jump to content

unintentional server wipes on PC


Recommended Posts

This is on PC version, but I have a question if anyone can help. I run a cluster server for a few people. and occasionally the maps that no one plays on, on a regular basis completely reset and I have no idea why. For instance. about 2-3 weeks ago I went to the Genesis map, built a bronto platform base in the swamp and had been using it as a kind of outpost on Genesis. I also had a small outpost built in the lava biome and a raft in the Ocean. The last time I was there was about 2-3 weeks ago. But when I transfer to Genesis now, everything is gone. the map is completely fresh as if no one had ever been there. I have had this happen with bases built on other server maps as well. such as aberration and the island. Is there some kind of server setting that causes this? I am extremely tired of having my stuff disappear. spawn points, beds, bases etc.  I dont think it is the structure degredation setting (but it could be) because it shouldn't happen after that short of time. But I do notice it seems to only happen on the maps that people do not play regularly. Does anyone have any experience with this issue that could give some guidance?

Link to post
Share on other sites

I've had similar happen when a program on the server reads the world save file (the .ark file) at the same approximate time the map is told to shutdown.
Ark can't write to the .ark file so it creates a .tmp file instead.

I've also had it happen (less often) when the .ark file has become corrupt.

Just a thought, but What is your auto save interval set to?

Edited by Larkfields
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...