Jump to content

Rexes not re-spawning.


Recommended Posts

Slightly strange one that I've not seen happen before, so wanted to see if anyone else has noticed this issue.

One of my players reported that there were no rexes on Ragnarok (and by no rexes, I mean zero confirmed with S+ transmitter scanner). He'd done a run round killing every rex he could find hoping to re-spawn some higher levels but none re-spawned. This was left for a considerable length of time and still none re-spawned at all. I eventually ran a dino wipe on the server and Rexes started to spawn in again almost immediately. Off he went again and the same thing happened, kill all the rexes, none spawn back in, you end up with a Rex free map.

To be on the safe side, this player tested this out on Valguero on my cluster too with exactly the same results. Something's very off here.

 

This only seems to be affecting Rexes, other creatures seem to be re-spawning fine.

 

Has anyone else noticed this issue?

Is this known about @complexminded @Dollie @Jatheish ?

Edited by IanHighlander
  • Thanks 1
Link to comment
Share on other sites

5 hours ago, Larkfields said:

Hi Ian.  I've just done two quick tests on my unmodded server's Center map (it doesn't have anyone online atm, but Rag does).

Rexes respawned after    cheat DestroyWildDinoClasses Rex_Character_BP_C
They also respawn after  individually killing rexes.

 

Interesting, we don't have the Center on our cluster to test it on but we tried this on both Val and Rag with the same results.

The only mods we run on these particular servers are S+, Platforms+ and CKFR so none that would affect creature spawns. It's very strange. I'm going to try a manual wipe of the creature class and see if they respawn then as it's one thing I didn't try.

It's a real weird one, there's nothing special about my servers, they're not hugely modded, we have some custom drops and stuff and we stop spawns of certain creatures but nothing else and nothing that would touch the rex class.

Link to comment
Share on other sites

So I've done more testing, I've removed any spawn changes we had on the servers and restarted again. Exact same results.

There's definitely something amiss with Rex spawns on Ragnarok and Valguero, I wonder if it's all mod maps. I need to test mod maps vs story maps if I get time later or tomorrow.

 

Edit: I'm an idiot, you said you'd tested it on The Center (obviously a mod map) and it didn't do it @Larkfields so that theory's blown out of the water.

Edited by IanHighlander
Link to comment
Share on other sites

  • Volunteer Moderator

Unless I'm mistaken, most spawns are shared with multiple dinos. Just because you kill off a rex (or many) doesn't mean they will spawn right back. Another dino might spawn in its place. I would kill all wild dinos and then watch what happens.

Granted, if you kill off everything and you don't get a few rexes back after a while, something is probably wrong.

But I'm not seeing it on any maps I play on.

Link to comment
Share on other sites

8 hours ago, Joebl0w13 said:

Unless I'm mistaken, most spawns are shared with multiple dinos. Just because you kill off a rex (or many) doesn't mean they will spawn right back. Another dino might spawn in its place. I would kill all wild dinos and then watch what happens.

Granted, if you kill off everything and you don't get a few rexes back after a while, something is probably wrong.

But I'm not seeing it on any maps I play on.

Whilst I understand what you're saying, gawd knows I've been running Ark servers long enough and playing WAY too much 😂 (at time of writing my Ark hours stands at 8381.2 yeesh that's scary in itself lol), but something definitely isn't right here. I'd be happy to accept it was something in my configs but there is nothing that would cause this that I can see anywhere. Our servers are not heavily modified, 3 mods (none of which are creature mods) and a few config changes for QOL that's it.

I run a cluster of 8 servers and two standalone ones with a very small group of players (including our esteemed mod @GP lol) so the servers don't see huge amounts of action, but even then, to respawn ONE rex in an hour on a map the size of Ragnarok, something is very wrong. That's definitely not normal at all. We have quite a few Rex breeders in our group that have been hunting and breeding rexes for years literally, regularly going out and doing culls to respawn new ones and this has never happened before. This is only since the release of Genesis 2 so it definitely feels like something has categorically changed in the core somewhere. But (and very weirdly) this doesn't seem to be a widespread problem so I guess I need to completely eliminate my server configs being the problem.

I'll fire up a completely new server from scratch with no mods later if/when I get time and see if that behaves in the same way.

Link to comment
Share on other sites

Well, no difference with a completely clean built from scratch Ragnarok server running no mods or custom configs at all.

Exactly the same results as we're seeing on some of our cluster servers, kill all the rexes off and they do not respawn. Eventually I killed off a few other animals too and one Rex respawned (this was more than an hour later). Something's definitely amiss, but there's nothing more I can do other than put a regular dino wipe in on my servers which is a pain and apparently others aren't experiencing this so gawd knows.

I officially give up 😂

Edited by IanHighlander
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...