Jump to content

bug (Solved) R meat seeds cannot be harvested (xbox Unofficial Server)

Recommended Posts

Cannot harvest any meat from new R plants.  They will plant just fine, show a health meter, they have full water, fert, full growth, but nothing.  The server type is PvP type and I noticed that on PvE according to wiki note that friendly fire must be on. Via the wiki "PvPEnableFriendlyFire"  Now the bolean field should be disablefriendlyflyer and not enable, unless WC has changed a few things. 

Config files from WC according to wiki site as well --

bPvEDisableFriendlyFire=<value> Value = boolean (true/false)
Default = false
Prevent-Friendly-Fire (among tribesmates/tribesdinos/tribesstructures) option for PvE servers
Introduced in patch 202.0
bDisableFriendlyFire=<value> Value = boolean (true/false)
Default =false
Prevent-Friendly-Fire (among tribesmates/tribesdinos/tribesstructures) option for PvP servers
Introduced in patch 228.4


With this info, is there something that needs enabled, is this a bug?, I've tried both bolean fields and nothing.  If this has already been discussed no worries, if its a known bug, I apologize for creating a new thread.  And maybe I've not really enabled friendly fire, so perhaps WC or another Community member might help see if they have issues, or if they used something in there ini settings to get it to work.


*UPDATE: not a bug per say, but really depends on friendly fire, tried on another server and it indeed required friendly fire to be set, but imho, WC should set it to work with either.


Edited by ehuhoser
Link to post
Share on other sites
  • ehuhoser changed the title to (Solved) R meat seeds cannot be harvested (xbox Unofficial Server)

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...