Jump to content

Astrodelphis / Dolphin Bugs


Recommended Posts

  • Replies 86
  • Created
  • Last Reply

Top Posters In This Topic

Posted (edited)

I'm playing single player mode with mods (listed below). I was on my Astrodelphis and was attacked by a Void Wyrm. I fought back, but wasn't effective, so I used the "destroywilddinos" command. My Astrodelphis kept losing stamina. It lost food, too, but that was understandable as it was using it to heal. It got to full health, but the stamina kept going down, until it reached 0. The "tired" icon displayed in the upper right hand corner of the screen. I saw no notification that it was experiencing a debuff from the Void Wyrm attack, everything looked normal, except that the stamina wasn't refilling. I dismounted, but that didn't help. I got out of the space biome and still no change. However, I just restarted my game and it's stamina got restored.

Here's my mods list: StackMeMore, Builder's Helmet, Ark Advance, Structures Plus, Awesome Elevators, Awesome Teleporters, Awesome Spyglass, Taming Gun, Egg N Poop Collector/Incubator, Egg and Poop Collector, BA Auto Collectors

Updated edit: I put some Element in it's inventory and tried out it's laser weapon (it's awesome and I love the speed boost). I got attacked by a Void Wyrm again, but this time I had the laser weapon activated and I used it to destroy the Void Wyrm. I don't think the stamina (or health) on my Astrodelphis every went down, even though it attacked me. Before, I was trying to fight the Void Wyrm with the basic ("chomp") attack of my Astrodelphis.

Edited by GregoPeck
Updated, changed due to using laser weapon w/ Element
Link to post
Share on other sites
  • Gooberino changed the title to Astrodelphis food drain?

Hey guys,

so I am trying to tame an Astrodelphis on Gen2. I pet it 2 times and then it wants element. There is "put 1 element in last slot to feed". I put element in my last quickslot and approach the delphis. And there is still the message and I cant feed the element to it. Do you have any idea why this occurs. Am I doing something wrong?

Regards,

Thorammar

Link to post
Share on other sites
Posted (edited)

Wildcard, you need to remove this thing from the game until you get things figured out. How is a 1st, maybe 2nd/3rd gen dino just released wiping out multi-year old dino's? It took out elementals with 2 shots,  yuty's with 120k health in 3-4. I xposted in bug report, too. This is not acceptable. Completely game-breaking at this point. Oh ya, and it can do it far from any turret range so you have no defense if you don't have astro's of your own, which will be the case for many smaller tribes. This will likely make new players leave the game quickly.

Edited by M6Tully
Link to post
Share on other sites
Posted (edited)

Wildcard, you need to remove this thing from the game until you get things figured out. How is a 1st, maybe 2nd/3rd gen dino just released wiping out 5+year old dino's? It took out elementals with 2 shots. I xposted in general, too. This is not acceptable. Completely game-breaking at this point. Oh ya, and it can do it far from any turret range so you have no defense if you don't have astro's of your own, which will be the case for many smaller tribes. This will likely make new players leave the game quickly.

Edited by M6Tully
Link to post
Share on other sites
  • MetaEno changed the title to Astrodelphis food bug kills tame
  • Joebl0w13 changed the title to Astrodelphis / Dolphin Bugs

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...