Jump to content

Ark will not launch on Windows 10 after Genesis part 2 patch


Recommended Posts

This issue has been ongoing since the recent update and i know its happened in the past. Game will not load past title screen and immediately force closes.  Ive tried uninstalling and all the typical troubleshooting from other forums. I know its probably something wrong on the windows store side of things because it works fine on steam and on my Xbox. Do we have an ETA on a fix for this??? 

Link to post
Share on other sites

Hello.... Hello.... HELLO....HELLLLLOOOOO....echo.... echo.... ECHO....

I'm a bit disappointed. This game is currently the missing my favorite feature about games... being able to play them. 

 

Same situation. Two days ago our Host Havoc hosted server kicked us off and disappeared, never to be seen again. So fun!

Edited by DeHammer
Link to post
Share on other sites

Well I discovered what our problem is...

We're running a Host Havoc Ark server & loaded up Genesis 2 map when it released. Turns out the map now requires twice the RAM to run. So they kill the server every time we boot it up. 

Especially nice that they didn't bother to say anything about the problem BEFORE we moved everything onto a map we can no longer run. Then imposed a restriction on running the map after without even a word to their existing clients. 

 

 

Edited by DeHammer
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...